Jump to content

caleidosCope

Members
  • Content Count

    196
  • Joined

  • Last visited

About caleidosCope

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    Germany
  • Interests
    Girls! - that's why i am here...
  1. caleidosCope

    AppleIntelFramebufferCapri

    Thanx. Will try...
  2. Yes it does. (See the older thread)
  3. Hi. As i remember you got asked for your language.
  4. As i recall... it is no magic... partition your stick into two partitions... FAT (300MB) for EFI ... the rest for the install of OS X ... GUID Mac OS Extended (Journald). Then copy the EFI folder you got from your previous attempts copy it to the FAT. This MUST work... sometimes it doesn't why i don't know. Look also in the other threads that cover the Surface1 ... the guides are a little different... same tools. The same files you load out of the web... i loaded too... so "my"version is the version from the devs... ask them also. PERHAPS: You already have a EFI-partition... maybe you don't "see" it... use cloverconfigurator (or EFI-mounter) to mount the EFI (double check which one to mount... if you are on a real mac or hack - they have EFIs too) Switch "off" your secure boot, and leave it. Switch it back "on" if your going back to Windows!!! And now a little "sidehacking": It won't boot if you didn't feed your clover on the stick with the necessary files mentioned here and in all the other SF1 threads...i assume you are a bloody hackintosh beginner (correct me if i am wrong)... As i told the thread-owner ... "You dont read enough!" Go on and read the other threads also... this is no hit and run. you will have a learning curve. So i still learn. One more thing: There is no straighter way as described here. IT IS ALREADY THE ESSENCE OF THE ESSENCE. No need for "purification". And it works. (And read the other threads...didi i mention that? )
  5. Try another clover version? another boot stick? It will never boot with secure boot "on", if it is not a windows or a certified OS(?).
  6. mmmmh... was working before ... didn't test it ... wait... Working as expected... just drop the kexts we talked about a couple of posts before
  7. Hi! 10.12.3 is SAVE. (through App-Store update) Just kextdrop the AppleHDA.kext again.
  8. DA schauen... und mal die erste Seite durchlesen... hattest Du das schon??? (hier wird die Cloverinstallation etwas genauer beschrieben... die Treiber die du brauchst, kannst in meinem screenshot sehen). Zitat: Ich würde so vorgehen: 1. Install Stick für 10.12 erstellen (stock) 2. Clover drauf installieren 3. ..so, da bin ich ratlos welche kext dateien auf den Stick müssen, und welche zu Clover ---> DENKFEHLER! Clover ist auf dem Stick. Da müssen die Files hin... 10.12 Ordner für die KEXTs musst du anlegen. Das andere checkst Du wenn Du endlich mal dein Verzeichnissystem von Clover sehen kannst. 4. mach_kernel ins root verzeichnis ---> Hä??? Nie gehört. Brauchen wir nicht: VANILLA!!! 5. denk kram ENDLICH mal installiert bekommen ---> Ja sicher. Wenn Du dann von EINEM stick installierst. Wir haben es alle hier geschafft. Du auch. Nochmal: INSTALLIERE CLOVER AUF DEN STICK. NIX HÄNDISCH. NIX WINDOWS. Vorher mit dem aktuellen DiskmakerX? einen Bootstick erstellen. Clover drauf mit den nötigen Treibern. Wenn Du gelesen hast hat es schon einer mit zwei USB-Sticks versucht. FAIL! BEIDES MUSS AUF EINEN STICK! Manchmal brauchst Du sogar einen anderen USB-Stick... warum auch immer. War bei mir so. Einen Mac/Hacki brauchst Du dazu. Und wenn es nur Stundenweise ist... Wenn Du es so nicht machen willst... geh Deinen eigenen Weg. Es zwingt hier keiner, niemanden. Ich könnte auch ne komplette ISO von meiner Festplatte ins Netz stellen. So ist das hier aber nicht gedacht. Finde ich auch nicht gut. Danach fragen nur LEECHER. Hier werden Foren-Mitglieder gebraucht.
  9. Nuja... Ob das nun egal ist mit Clover auf der Disc oder auf dem Stick sei mal dahingestellt... Dein Versuch als "proof-of-concept" lässt mich daran zweifeln ob es sinnvoll ist so zu verfahren, wenn andere es so wie beschrieben gemacht haben... und erfolg hatten. Zum Thema neues Clover: schau mal von wann der Thread ist... da war Clover v.... aktuell/neu. An der Clover-Version liegt es eher selten. An den fehlenden Files, liegt es sehr oft. Sieh dir nochmal meine Verzeichnisstruktur an auf den Bildern an. Da ist eigentlich alles ersichtlich. Falls Dein Aufgeben irgendwann mal aufgibt: - Bootstick erstellen, mit Cloverpartition und installiertem Clover. Die Daten einfügen/austauschen (im Clover-Verzeichnis). Wohin steht hier oder im ersten Thread. (oder ersichtlich in meinen Screenshots) und dann wie beschrieben verfahren. Das ganze ist kein "walkthrough" und auch kein "hit-and-run". Dafür kannst Du mit € auch nen Real-Mac kaufen. Und gut. Kein Stress. Dafür gibt es auch keinen tragbaren Touch-Hackintosh aka Surfaxe. Schau dir mal die anderen Threads an (Cintiq, Surface3 und 4) die haben ganz anderen Spaß. Ein Bisserl Durchhaltevermögen, Frust vertragen und der "Das haben andere geschafft, ich schaffe das auch"-Spirit gehören schon dazu. Außerdem solltest Du dich auskennen... wenn man dann z.B. alles am laufen hat, und SwitchResX (z.B.) haut einem die falsche Bildschirmauflösung rein (OK...ich wars ) - dann sitzt Du da mit einem schwarzen Bildschirm, weißt das das System läuft aber auch das ein Install ansteht, bzw. ein Backup. Das macht spaß. Alles was ich dazu gebraucht habe ... sind dieser Thread, und der erste Thread auch von JahStories und ja, ich habe alles, wirklich alles dort gelesen. Manchmal langweilig, manchmal lustig. Andere lesen HarryPotter. So what. Bis meine Kiste so war wie sie ist, habe ich gefühlt 20 fresh installs gemacht. und die Config-Plist 300 mal bearbeitet... reboot... etc. und die DSDT gesucht, bearbeitet. und den Sound mit der richtigen KEXT (I Dont really want to know how often JahStories did First-Installs in the beginning... i think there must be 200 or more, fresh installs ---- BIG UP Jah!) So what. It is my hobby. Lass es Dir gut gehen, nimms nicht so hart. Anmerkung: Wenn man dann checkt wie der Hase läuft, reicht tatsächlich die Information auf der ersten Threadseite um den Surface zum Surfaxe zu machen... is so. SORRY TO ALL READERS... we now stop germaning and go back to englishing before it gets off topics. I guarantee you... you missed nothing serious.
  10. I think: not your tools (sources), your method is the cause.
  11. Also mein Freund... Locker bleiben. Und mach es so wie es gedacht ist. Du musst das Rad hier nicht neu erfinden. Am USB-Stick kannst du zur Not deine Files sogar mit Windows rumschieben. So leider nicht. Und gewöhn Dich schonmal dran... Tu es und tu es wieder. Die Amis sagen: "learningCurve" so sind die Hackies. Ich kann Dir nur sagen... es lohnt sich hier. UND: Lies den Kram hier. Vieles wurde schon tausendmal gefragt und immer wieder falsch gemacht...nach dem Motto: "Ich mache alles so wie im ersten Post... außer dem, und das, und sell... warum geht es nicht bei mir???" UND2: Wenn Du dir die Clover-Files (sollten auf GitHub sein) holst kannst Du bei einhalten der Ordner-Struktur, Dir Deine EFI-Partition selber basteln ... ohne MAC. Ist halt aufwändiger als am Firmen-Mac kurz den Cloverinstaller laufen zu lassen...bei mir ging das übrigens schon öfter schief. Es tat so, hat aber keine EFI-Partition erstellt.
  12. Right. My (clean) install was 10.11 but it should work on 10.12 too... i assume you didn't read the whole thread... suggestion: DO IT!!! (then you would know how i got to my working 10.12) Your plan: - If it boots so far... you got a working clover, just left over the needed drivers. I´d prefer a "install"... you have to click on "change settings" or else during install to get the drivers installed with clover (at last it is just copied in the right folder) and btw... the install is reaaaaallllyyyy slow. ... and: many ways lead to Rome. All you need for this project IS written down here, or in the first thread from JahStories about multi booting a surfaxe. Other approaches may lead to the same result.
  13. the last of the four pictures shows my EFI and CLOVER directory. fifth pic shows EFI on system. No need to upload, while you got everything already. (cmon dnt b lazy... )
×