Jump to content

bax89

Members
  • Content count

    8
  • Joined

  • Last visited

About bax89

  • Rank
    InsanelyMac Protégé
  • Birthday 07/18/1989

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. Packard Bell TJ65 - Lion 10.7.5

    nel caso a qualcuno interessasse ho risolto tutto installando 10.8.1
  2. sorry but anyone have kext for BCM5784M for ML 10.8.5? i found this one http://www.insanelymac.com/forum/files/download/79-bcm5722d/ but doesn't work when i install with kext wizard ps: whit ML 10.8.5 it's work
  3. Packard Bell TJ65 - Lion 10.7.5

    ti confermo che ho la PM45 e non la GM45, quindi niente scheda video intel, solo la GT240M, con PCIRootUID=1 ci avevo già provato e non fa il boot, riesce a passare la schermata con la rotellina ma dopo lo schermo si spegne. In S/L/E ho questi driver dell'intel, li cancello (tutti o una parte) anche se non ho la scheda grafica?
  4. Packard Bell TJ65 - Lion 10.7.5

    i problemi persistono, anche se sembrano diminuiti inserendo nel file boot.plist npci=0x2000 npci=0x3000 GraphicsEnabler=Yes che non sia un problema di kext? il problema n.2 come può essere risolto?
  5. Packard Bell TJ65 - Lion 10.7.5

    non cambia nulla ma grazie, nel boot.plist ho GraphicsEnabler yes ( si è appena ribloccato con Facetime)
  6. Buongiorno a tutti, ho installato sul Packard Bell tj65 la versione di OSX 10.7.5. Ho usato MyHack 3.3.1 con installazione tramite USB usando la versione retail di Lion 10.7.5 Le caratteristiche principali di questo notebook: - Chipset Mobile Intel PM45 (forse un GM45?) - Intel I/O Controller ICH9 - Nvidia GeForce 240M GT - Audio (Conexant Cx20561) - Ethernet (Broadcom BCM5784M) --> ok con BCM5722D.kext - WiFi Intel 5100 ---> ho appena comprato per 5$ una Broadcom BCM4311 DW1390 - Touchpad Synaptics Ho avuto notevoli problemi con il boot di OSX, ci sono riuscito inserendo nel file org.chamaleon.boost.plist alla voce Boot Flags la stringa: PciRootUID=0 npci=0x3000 USBBusFix=Yes Il disco viene visto come interno, RAM ok, Processore ok, videocamera ok, tastiera e trackpad ok, la scheda video viene riconosciuta fin dall'inizio e la risoluzione è ok. Per l'audio ho usato VooDooHDA pkg 2.8.4 il quale fa funzionare l'HDMI ma non la VGA. Problemi principali: 1) la scheda video, a mio parere, ha dei problemi: a volte quando attivo il Launchpad o Facetime o Safari il pc va in freeze e lo schermo si blocca (appena riesco posto una foto del problema) 2) se vado alla voce "informazioni su questo Mac" viene visto come un iMac ma l'immagine è di un macbook Pro e anche in Riepilogo Hardware mi da MacBookPro 4,1 (foto allegata) 3) all'avvio (raramente) si blocca sulla stringa USBF: AppleUSBEHCI: UIMinitialize - error occurred : ho provato ad avviarlo in Verbose mode e l'errore persiste sempre sole che 1 volta ogni dieci blocca il processo di accensione, le altre 9 invece il boot avviene con successo Il problema principale direi sia quello della scheda video, cosa mi consigliate di fare? Credo sia un problema di compatibilità con il QE/CI Se ho dimenticato qualcosa chiedete pure, oramai ci sono da una settimana e ho preso appunti di ogni minima cosa che ho fatto! ps: il problema numero 2 non da la possibilità di vedere l'indicatore di batteria, manca proprio. ecco il problema alla scheda video
  7. Buondì!

    Ciao a tutti! Mi chiamo Marco e sono felice di far parte di questa community! Il mio progetto di hackintosh ---> Packard Bell tj65 Adoro la F1 e studio a Milano!
  8. Introduce yourself.

    Hi! My name is Marco and i'm from Italy!!!
×