Jump to content

MidnightJedi

Just Joined
  • Content count

    1
  • Joined

  • Last visited

About MidnightJedi

  • Rank
    InsanelyMac Protégé
  1. MidnightJedi

    TabletMagic for TabletPCs

    First time poster here and I'm having a bit of a problem. here's the console log from when I start up TabletMagic: TabletMagicDaemon v2.0b10 © 2007 Thinkyhead Software <www.thinkyhead.com> [iNIT] renice -20 171 : Succeeded [iNIT] Machine Type: ADP2,1 (Hackintosh?) [PROC] Tablet Bounds: (0, 0) - (24569, 18429) [PROC] Screen Bounds: (0, 0) - (1023, 767) [PORT] builtin-serial0: OPENED [PORT] Setting speed to 19200 [PROC] "~#ISD V4" [iNFO] ISD V4.00 (TabletPC) [iNIT] TabletPC Detected Tablet Settings (imposed): command set ..... Tablet PC output format ... BINARY terminator ...... CRLF packet size ..... 9 baud rate ....... 19200 data bits ....... 8 parity .......... N stop bits ....... 1 cts ............. OFF dsr ............. OFF transfer mode ... suppressed coord sys ....... ABS transfer rate ... 200 resolution ...... 1270 lpi origin .......... UL oor data ........ OFF pnp ............. ON sensitivity ..... firm read height ..... 8mm+ mdm ............. OFF tilt ............ ON mm command set .. MM1201 orientation ..... landscape cursor data ..... 1234 remote mode ..... OFF increment ....... 2 interval ........ 2 xrez ............ 1270 yrez ............ 1270 tablet width .... 24570 tablet height ... 18430 Tablet initialized. 2005-10-31 16:30:58.052 System Preferences[165] Received [hello] 2005-10-31 16:30:58.056 System Preferences[165] Received [port] 2005-10-31 16:30:58.261 System Preferences[165] Received [ready] 2005-10-31 16:30:58.261 System Preferences[165] Received [model] ISD V4.0 (TabletPC) 2005-10-31 16:30:58.272 System Preferences[165] Received [info] 0 7200C910,002,02,1270,1270 active 2005-10-31 16:30:58.272 System Preferences[165] Responding to the [info] message 2005-10-31 16:30:58.273 System Preferences[165] Received [geom] 0 0 24569 18429 : 0 0 1023 767 : 1 1 2 6 : 0 1.0000 2005-10-31 16:30:58.273 System Preferences[165] Received [scale] 24570 18430 [PORT] builtin-serial0: OPENED [PORT] Setting speed to 19200 [PROC] "~#ISD V4" [iNFO] ISD V4.00 (TabletPC) [iNIT] TabletPC Detected Tablet Settings (imposed): command set ..... Tablet PC output format ... BINARY terminator ...... CRLF packet size ..... 9 baud rate ....... 19200 data bits ....... 8 parity .......... N stop bits ....... 1 cts ............. OFF dsr ............. OFF transfer mode ... suppressed coord sys ....... ABS transfer rate ... 200 resolution ...... 1270 lpi origin .......... UL oor data ........ OFF pnp ............. ON sensitivity ..... firm read height ..... 8mm+ mdm ............. OFF tilt ............ ON mm command set .. MM1201 orientation ..... landscape cursor data ..... 1234 remote mode ..... OFF increment ....... 2 interval ........ 2 xrez ............ 1270 yrez ............ 1270 tablet width .... 24570 tablet height ... 18430 Tablet initialized. 2005-10-31 16:31:48.350 System Preferences[165] Received [ready] 2005-10-31 16:31:48.360 System Preferences[165] Received [model] ISD V4.0 (TabletPC) 2005-10-31 16:31:48.361 System Preferences[165] Received [info] 0 7200C910,002,02,1270,1270 active 2005-10-31 16:31:48.361 System Preferences[165] Responding to the [info] message 2005-10-31 16:31:48.372 System Preferences[165] Received [geom] 0 0 24569 18429 : 0 0 1023 767 : 1 1 2 6 : 0 1.0000 2005-10-31 16:31:48.372 System Preferences[165] Received [scale] 24570 18430 And the tablet shows up as recognized, but I don't get any feedback from the screen. Any ideas?
×