Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About DoofusMcGoofus

  • Rank
    InsanelyMac Protégé
  1. I am able to boot into Mavericks on the same DX58SO board with the main difference being that my graphics card is the AMD Radeon 4850 HD but I had to use the boot command GraphicsEnabler=No when booting from the USB installer before installing the exotic kext for that card onto the Mavericks hard drive. But the problem I am puzzling over right now is that there is no Ethernet device at all in System Preferences even after trying the E1000 kext which works fine on this system with Mountain Lion. Not having web access in the Hackintosh makes it more problematic to troubleshoot. I haven't let a machine defeat me yet though and I don't give up easily. P.S. I am using a custom DSDT that I created while booted into Windows XP on this system. I also have Win7 and Win8 running on this multi-boot PC that I built from scratch a couple of years ago. Mavericks running on my Hackintosh > Oh yes... It will be mine!