Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About datasone

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. High Sierra Suplemental Update

    As it says, the permission problem prevents NVDAStartupWeb.kext to load. Try execute these in terminal to repair the permissions: sudo chown root:wheel /Library/Extensions/NVDAStartupWeb.kext/Contents/Info.plist sudo chmod 644 /Library/Extensions/NVDAStartupWeb.kext/Contents/Info.plist And then rebuild kernelcache and restart: sudo kextcache -invalidate / P.S. I'm a little interested in what graphics card you are using. (I saw that in your signature, still wondering why) For my 1070, when WebDriver is not loaded, there will be kernel panic and I can't get into desktop even without acceleration.
  2. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    The LinkWidth patches won't work in Sierra. There is a new one for LinkWidth X1 only, if you were using LinkWidth X1 patch now you can try this. I have tested it on my ThinkPad X201i (SingleLink LinkWidth X1), using AppleIntelHDGraphicsFB.kext in Sierra(version 10.2.8/10.0.2) 498B8C24980600000FB65118C1E213418B766C09D64189766C89B00C000F00410B5668 81E1FFFFC7FF41894E6C89880C000F00498B8C2498060000418B56689081E2FFFFC7FF I think it should also work on DualLink LinkWidth X1. Sadly I don't know how to get LinkWidth X2~X4 to work with the changes in the new kext.
  3. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I tried to add this part <key>ForceKextsToLoad</key> <array> <string>/System/Library/Extensions/AppleIntelHDGraphics.kext</string> <string>/System/Library/Extensions/AppleIntelHDGraphicsFB.kext</string> </array> to config.plist but that kext still can't be patched,here is my config.plist config.plist.zip
  4. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hi, I use clover on-the-fly patch to patch AppleIntelHDGraphicsFB.kext,and it works perfectly on Yosemite.But when I want to boot the Yosemite Installer,the patch won't work.I only get a black screen same as when the kext isn't patched.So I turn on the debug switch in "Kernel And Kext Patches",when I boot into Yosemite,I can see the message that AppleIntelHDGraphicsFB.kext is being patched,but when I boot into the Installer,there is no message like that.Is there anyway to patch this kext for Installer? Sorry for my bad English and thanks