Jump to content

Barudi_007

Members
  • Content count

    4
  • Joined

  • Last visited

About Barudi_007

  • Rank
    InsanelyMac Protégé
  1. Barudi_007

    Isso é possà vel? Hackintosh

    pois é.....meu chipset é nForce430.....
  2. Barudi_007

    Isso é possà vel? Hackintosh

    Ela nao tem AHCI.....nem UEFI e muito menos USB 3.0.....só 2.0.... olha as specs dela.... Technical Specifications Launch date: 01/02/11 Motherboard form factor micro ATX Supported memory types DDR3 Processors compatible AMD Phenom II/Athlon II/S Processor socket Socket AM3 Motherboard chipset NVIDIA GeForce 6150SE/nFo Processor family AMD PS/2 ports quantity 2 USB 2.0 ports quantity 4 USB 2.0 connectors 3 Number of DIMM slots 2 Ethernet LAN (RJ-45) ports quantity 1 Maximum internal memory 8 GB Depth x Width 8434.79 inches (214244 mm BIOS type AMI BIOS VGA (D-Sub) ports quantity 1 IEEE 1394/Firewire ports quantity 0 Networking features Fast Ethernet LAN controller Realtek 8201EL-GR Serial number(model): A51G O que acha? Abraços Barudi_007
  3. Barudi_007

    Isso é possà vel? Hackintosh

    cara....ta punk! to lendo MUITO, mas ainda não achei a kext certa pra minha USB que está com defeito segundo o boot.... Pelo menos é o que eu acho.... to nessa mensagem aqui: USBF : number AppleUSBOHCI[number]:: unable to get device memory ou seja....incapaz de obter a memória do dispositivo o estranho é q a instalação inteira ta em um USB....não sei o que fazer... Alguem ME AJUDE POR FAVOR! Barudi_007
  4. Olá galera! Tenho Um AMD Phenon II X4, com uma mb PC Chips A51G, com 8gb de memoria, mais uma VGA ATI 6790 DDR5.....2 HD´s sata, gravador sata.... Estou tentando instalar o MAC OSX 10.8.3 nele......ta MUITO dificil, até por que ele não tem o tal AHCI na BIOS.... Estou tentando instalar via pen drive....com akele MyHack.....que pega a imagem e faz o pen.... Minha primeira pergunta: É possível instalar nesse meu pc o Hackintosh? Essa é a distro mais facil de instalar? Pois, ja troquei a Kernel original por uma AMD.....daí ele começou a "bootar" até certos pontos..... Primeiro erro, foi o famoso Still Wait for root device....corrigi, atualizando kexts via transmac.... ok, passou.... daí veio outra.....PCI Configuration Begins...e parava e NADA..... Arrumei com outras kexts....e apagando outras.... ok.... agora passa...vai até um erro assim: USBF : number AppleUSBOHCI[number]:: unable to get device memory e para aí.....aparir daí não sei mais o que fazer.... Poderia alguma boa alma me ajudar? Obrigado Barudi
×