Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

cheezit

Members
  • Content count

    7
  • Joined

  • Last visited

About cheezit

  • Rank
    InsanelyMac Protégé
  1. Solved! I just disabled ipv6 through terminal now everything is perfect.
  2. bump, i can't be the only one with this problem lol! still happening on my intel i218 port and same thing happens on my realtek ethernet port.
  3. Hi all, anyone else experience spotty ethernet connections while browsing the web? I have my asus sabertooth z97 running fine with clover and using the native intel nic kext. Sometimes when browsing web pages take forever to load and sometimes they just don't load at all. After a minute its back to normal. Downloading is fine no problems, even playing online games. Any ideas?
  4. Figured it out, ended up being the kernel I was using. Thanks to everyone who made all of this possible!
  5. I tried searching for this issue, because I know I saw it when I was looking for other stuff, but can't remember what forum I saw it on! I just got the Retail Mavericks running on my AMD setup and I thought all was well until I tried to play .avi movies. The sound/audio isn't in sync with the video. Tried using Quicktime and VLC player, same thing. Movie files play perfectly fine on my Windows 7 hdd. However, watching videos on Youtube seem totally fine. Thanks for any and all help!
  6. Hi everyone, I got 10.9.1 Mavericks from the App store running on my Amd setup using Pandora's Box. Before you begin: -Give your installer media and your root drive SIMPLE NAMES. It will make things easier to copy and replace in terminal. -Take the time to do research=LESS HEADACHES. If you try to install anything without learning, then the process will just take longer than it should.. -Kernel http://www.osx86.net/files/file/3794-amd-kernel-for-os-x-1091091/ -Software Chameleon Wizard Kext Wizard [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Mavericks -Also make sure whatever software you choose to create OS X install. It includes fakesmc and your EXTRA folder. Those will be needed to make sure you will be able to boot up successfully after installation. -Boot flags for my setup npci=0x2000 dart=0 graphicsenabler=yes -v -Tips from trial and error Do a lot of research. During installation If you encounter a BLANK LIGHT GRAY (no apple logo) screen after bootloader loads files from your installer media: -Just wait a couple minutes, don't restart your computer yet! -If the screen turns FROM LIGHT GRAY TO DARK GRAY, you're almost there!! -If you sitll don't get to language screen, give the mouse a couple clicks, still no? Turn off monitor and unplug and replug. Turn monitor back on. Once you choose language, installation should be straight forward. Watch installation progress, because you have to catch it before it reboots. If you let it reboot you'll be in trouble and get frustrated.. After successful install -This is very important!! -Don't let it reboot!! -Open terminal and copy the AMD mach_kernel you used from your installer media to your root drive. -If you don't copy the mach_kernel your installation will always reboot and/or you will get kernel panic. -If all goes well and you make it to the desktop without any problems. Install your neccessary drivers with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]/Kext Wizard(if you have your own seperate kexts) and use Chameleon Wizard to edit your startup options! Goodluck!
  7. Instant reboot after successful installation

    You probably didn't copy the mach_kernel from the install drive to your root drive after it installed. Also need fakesmc. Goodluck!
×