Jump to content

Rischi

Members
  • Content count

    3
  • Joined

  • Last visited

About Rischi

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Germany, Berlin
  1. [AMD] General Chat, Questions & Answers

    @Spakk I've made ahci enabled, USB Stick at first for Boot, Unplugged all USB devices except Mouse and Keyboard and disconnectet all hdds and disc drives which are not necessary Got only one HDD left with 3 partitions but whithout an install of windows; only Data partitions I have already renewd the usb stick with myHack but it still didn't worked About the Chipset Driver: Where do I find those? Looked for them several times but wasnt able to find them Thans again for your help!
  2. [AMD] General Chat, Questions & Answers

    Thanks but it didnt worked for me I used this kernel: AMD 10.9.x BRONYA release version 7 with bootflags -v -f npci=0x3000 PCIRootUID=1(and 0) usekernelcache=NO GraphicsEnabler=No Im getting to install menu but when I start the install process Im getting an error For understanding a picture of the error massage here: https://dl.dropboxusercontent.com/u/227630669/2014-02-10%2021.36.35.jpg
  3. [AMD] General Chat, Questions & Answers

    Hey Guys, need some help in installing OSX 10.9 on my system. Specs: AMD Phenom II x4 965 BE Gigabyte GA-790XTA-UD4 8GB RAM Radeon HD5850 I tried Installing OSX via MyHack and used the BSA R9 Kernel by copying the new mach_kernel on my usb flash drive. Results: -v --> Restart -x -v --> Stuck at PCI configuration begin npci=x2000 -x -v --> Graphic Glitch when Apple Logo appears + stuck GraphicsEnabler=NO npci=x2000 -x -v --> OPEMU: UD2 in an endless loop now Im thinking about switching to another kernel.. Any recommodations or ideas how to get this work? Thanks Rischi
×