Jump to content

Medice

Members
  • Content count

    14
  • Joined

  • Last visited

About Medice

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Habe erstmal etwas rum probiert, habe dann folgendes gemacht: - Mein IHack auf Yosemite geupgraded - Die Freezes durch den Ethernet-Treiber behoben (Getauscht gehen Atheros**********.kext 1.2.3) - Sound zum laufen bekommen (etwas leise, jedoch ohne Mic) (AppleHDA.kext gelöscht und folgendes in die VoodooHDA eingetragen: IOPrimaryMatch auf 0x27d88086, Dass VoodooHDA nur meinen Soundchip erkennt. Zudem habe ich iGain in der Datei auf "0" gesetzt (um die rückkopplung abzuschalten) und meine Einstellungen (iMix und Volume) gleich reingeschrieben. Das letztere Problem ist: -Im Clover funktioniert meine G15 Tastertur nicht mehr (Clover r3185) ... muss immer eine andere kurz anstecken um OSX zu booten Yum thema Codecdump.... habe ich einen erstellt von Linux Mint https://github.com/LipkeGu/OSX-Configs/blob/666aa7892039624b201a5af0da325590bf58a580/alc/887/codecdump Nun muss mir nur jemand yeigen was ich damit wie patchen muss >.< ....
  2. Hey, Ich sitze mal wieder an solch verzwickten Problem, wo ich wieder nicht weiter weiß. Ich habe Mavericks sauber installiert. Zur zeit sind nur 2 Kexte aktiv: - FakeSMC (Lebenswichtige Kext halt ^.^") - ALXEthernet (Netzwerk LIC 8131 ) Nun hapert es aber an dem Sound, welcher nicht funktioniert, als bootloader habe ich Charmeleon HDAEnabler aktiviert (jedoch nicht HDMI). - VoodooHDA knackst aber hab dann trotzdem kein Sound =/ - AppleHDA bringt auch kein Ton Allerdings weiß ich auch nicht wo ich anfangen soll, meine Überlegung wäre als erstes eine DSDT zu erstellen. Aber da weiß ich auch nicht woher (womit jedoch schon). Daher meine 1, Frage: Woher (Betriebsystem) sollte man optimaler weise eine DSDT erstellen? - Unter Linux funktioniert alles Tadelos (OOB) - Windows nach der Treiberinstallation auch - Dann habe ich ja das gerade installierte Mavericks (hab aber das Gefühl, das Charmeleon/Clover die DSDT schon manipuliert hatten wenn ich die raushole =( Die 2. vllt etwas doofe und sinnlose frage -° Kann sich eine DSDT-Tabelle ändern, wenn ich das OSX neu installiere? (oder bleiben die Adressen gleich? (Muss ich die jedes mal neu erstellen bei einer Installation oder bleiben die Tabellen gleich?).
  3. Hab sie schon garnicht mehr auf meinem primären System (OSX), hab nicht ständig Lust OSX neu zu installieren, die Tatsachen reichen ja schon jedesmal von meinem Bios begrüßt zu werden, "Ey dein CPU-Fan macht hier problematisches Verhalten"... und das wenns geht 2x hintereinander... ja jetzt läufts stabiler und das ohne Monster... Chimera ist doch auch nur eine abänderung von Charmeleon.
  4. Medice

    Clover und das OEM-Verzeichnis

    Ja hab Hinbekommen, hat eigentlich schon seit heute morgen funktioniert, hatte aber überall das gleiche Theme und habs durch verschiedene Themes bemerkt, dass es Funktioniert ... ist natürlich klasse, da nen guter Kumpel fast die gleiche Konfig hat (gleiches Mainboard)
  5. Ich habe es zulaufen bekommen, auf meinem Clover-Stick... mit nvidia-karte... habe als boot-args "GraphicsEnabler=Yes" und dann inject Intel und Nvidia + Inject EDID (halt die config.plist meines Systems auf dem installations-stick ohne Monster im OEM Ordner) Naja Back to Topic. Viele scheinen diese Tony-"Monster" anzupreisen bei den youtube guides... wenn die wüssten was das tool für probleme macht und was es ungefragt macht -.-
  6. Hab mich mal einwenig mit Clover auf nem USB-Stick beschäftigt, im Verzeichnis /EFI/Clover/ ist ein OEM Verzeichnis mit einem Unterverzeichnis "SystemProductName" Dort wiederum eine Config.plist Wie ich gelesen habe, kann man Konfigurationen, DSDTs und Kexte für verschiedene PCs vergeben, starte ich Clover und gehe in SMBios dann habe ich folgende zeile: "Clover is Running on "" ... with Board P5G41T-M LX". Lauf Docu soll ich den System-Product-Name angeben (Welcher bei mir "" (leer) ist, muss ich dann den Name des Mainboards angeben?
  7. PCIRootUID=0 oder 1 muss ich bei meinem Board nicht setzen, da ich schnell die Intel Karte im Bios aktiviere und die Installation durchlaufe und sie nach der Installation wieder abschalte, werde ich mal im Hinterkopf behalten. Evtl kriege ich meinen Installer auch mit Nvidia-Karte gebootet!
  8. Medice

    mach_kernel und co

    Benutze einfach Clover zum Booten, hatte auch den gleichen Fehler (Ursprung ist ein Problem mit deinem ACPI...) liegt an der DSDT deines Mainboards...: http://www.insanelymac.com/forum/topic/295932-asus-p5g41t-m-lx-kp-cant-find-driver-for-this-platform-acpi-when-trying-to-boot-into-the-installer/?do=findComment&comment=1992459 Wenn du Windows hast, dann erstelle dir nen Boot-USB-Stick unter Windows mit dem Programm: BootDiskUtility.exe von: http://cvad-mac.narod.ru/index/0-5 Die Nvidia-Karte wird dir einen Schwarzen Bildschirm zeigen, daher wähle beim Booten in clover - inject Nvidia und EDID (glaube so heißt das)
  9. Ich habe seit einiger Zeit mitbekommen, dass M****st nach seinem Patching das Bios "verhunzt" folglich ist es zu merken wenn OSX eine KP schmeißt treten folgende Symptome auf: Ich möchte hier keine Hetzkampange starten, aber mache mir langsam sorgen über meinen Rechner -.- ... vorallem wenn man M****st benutzte, dass der Selbsttest fehler meldet die schon Panik machen... Im Bios: - Hardware Monitor braucht 1 Minute um mir den Lüfterstatus anzuzeigen! - Bios stürzt/Friert ein (hilft nurnoch Reset! - CPU Lüfter dreht angeblich mit 45000 rpm / 0 rpm / N/A rpm POST: - Meldet beim Post dass es Probleme gibt mit dem CPU-Lüfter!!! (Welcher aber funktioniert, man hört ihn und er dreht laut frontpanel mit 2300RPM!!!) - Meldet "Overclocking / Overvoltage failed, The Setup defaults worse loaded..." (Die CPU wurde nicht übertaktet, Spannung ist auch normal) habe ich eine DSDT.aml dann passieren nur die ersten beiden Probleme, wenn ich Windows starte und es reboote dann ist alles tadelos =( OSX Mavericks 10.9.2 / 10.9.4 : Installiere ich (aus einem Forum) die Kexte: - Atheros-Ethernet-Kext - FakeSMC.kext - CMOS-Reset-patch Ergebnis: Dann ist alles ok, Post und Bios melden keine Fehler! OSX Mavericks 10.9.2 / 10.9.4 mit M***Beast: Installiere ich Optionen: - Atheros-Ethernet-Kext - FakeSMC.kext - CMOS-Reset-patch Ergebnis: - OSX schmeißt eine KernelPanic beim booten und dann tauchen die oben genannten Probleme auf... (Post, Bios) - OSX hat das Bootlogo eines "Roten Monsters", wird aber vertuscht in dem das Programm die Option "Legacy Logo" im Bootloader aktiviert! - Die SMBios.Plist, enthält nicht "Apple Inc." als Hersteller, sondern "Tony****" ... (Muss ich mich dann nicht wundern, warum IMessage und ICloud nicht funktionieren, Wenn die SMBios.plist schon vermurgst ist!) Noch Dazu möchte ich sagen, Hardware ist getestet und funktioniert tadelos... Windows meldet auch alles korrekt an Lüftersteuerung,Front-Panel (2400RPM) und an ACPI Ich rate daher Neulingen durch Erkenntnis dieser Sachen und Tatsachen, von diesem Erdbeermonster-Programm ab... (vorallem deswegen dass Sachen durch die im Programm enthaltenden Patches, im Speicher wärend eines Reboots nicht "sauber" geleert werden... Nehmt euch lieber das Thema der DSDT an und versucht selber aus Forum euer zeugs zusammen macht mehr spaß als 4x osx neuzuinstallieren -.- PS: Ich werde weitere Erkenntnisse hier Auflisten wenn sich welche finden lassen... evtl auch Screenshots...
  10. I have id got done by my own guide and probing in Windows 8.1! what we need: - 1x 2GB USB-Stick (to boot baseimage.dmg), what i named Prepare-Stick - 1x > 8GB USB-Stick for the Installation-Files what i named Installation-Stick 1. download and run BDutil.exe (from the first post) and install Clover on a 32/64 MB Partition on the Prepare-Stick 2. extract 3.hfs with 7Zip from BaseImage.dmg and restore it to the Free Space on the Prepare-Stick 3. Put BaseImage.DMG on a location that we can arrive with Disc-Utility 4. Plug in the Installation-Stick, reboot the Computer and boot from the Prepare-Stick 5. in the "Mini"-MacOS start the Disc-Utility and Format the Installation-Stick with hfs+ (journaled) and Restore the BaseImage.DMG to the Installation-Stick and reboot back to Windows 6. Download TransMAC and Copy the "Packages"-Folder (and if needed additional Apps and Extensions to the Installation Stick 7 Reboot the Computer from the Prepare-Stick and choose the Installation-Stick from the Menue! and install Mavericks Done...
  11. Hello Guys, Im running Mavericks 10.9.4 (Intel64) with an EVGA (Nvidia) Geforce 550 GTX TI. This Card has 1GB GDDR5 of GPU Memory but the System Profiler show 1,5 GB Memory for this Card... how can i fix this?
  12. After 3 Days ... Im running now an Hackintosh.. on my "Asus P5G41T-M LX" and also generated an DSDT-aml... Now is the Question can anyone explain me how i can test my Configuration against this "DSDT.aml"?
  13. Hello, Guys, i have some trouble with my ASUS P5G41T-M LX, i put in the Nawcom-BootCD and boot from it, after that i choose my internal Partition wich hold the Retail-DVD installation-files and press enter... Many hundred kexts will be loaded... from hd(0,2)/System/libary/extensions... it goes after three screens to a point where i can see my CPU and RAM and have to "press a key to continue"... after that the USB-Ports will be loaded and for a short moment there is a line that begins with "System...." and a KP apears... "cant find Driver for this Plaform "ACPI"..." it is the same KP Screen what is shown here: http://www.insanelymac.com/forum/topic/269841-install-snow-leopard-on-any-pc-for-anybody-includes-windows-dual-boot/?p=1757743 =( but i dont know what to do?! =(
×