Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About carizzo

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Dell Inspiran 5447 - Wifi

    Olá, tenho o mesmo notebook que você e estou tentando fazer o wifi e o brilho funcionarem também. Você ainda teria a kext para o wifi 1707? Poderia disponibilizar? Valeu!
  2. Hi Guys, First of all i have to say that since its a common issue I tried a lot of things before posting here. But nothing could solve my problems. I installed ML 10.8.4 on my pc and everything works except for the iCloud, AppStore, iMessage and Facetime. First things first.. here is some info of my computer: Motherboard: ASUS P6X58-E PRO Wireless: PCI Express - TP-Link TI-WDN4800 Not using DSDT, only kexts. I tried the following solutions: - Ethernet BuiltIn = Yes (did not connect to any of apple services) - Use EFI Studio (computer did not boot) - Remove/Add Networks and delete NetworksInterfaces.plist (did not connect to any of apple services) - Update Chamaleon Bootloader (updated, but did not connect to any of apple services) Also this http://rampagedev.wordpress.com/os-x-tweaks/how-to-create-a-recovery-partition-and-enable-all-features-of-icloud-and-imessages/ Any help? (P.S: after try to fix i noticed this) WTF?