Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Allelous

Members
  • Content count

    2
  • Joined

  • Last visited

About Allelous

  • Rank
    InsanelyMac Protégé
  1. I have now tried 5 different methods (including the ones in the link). No matter what I do, I cannot get past a black screen when I boot from the SSD. The most luck I had was with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I can boot from the USB and install OSX, but once installed, I cannot boot from the SSD on which I installed OSX. It just hangs after it goes through verbose mode. I would also like to reiterate that I am not a programmer, and have very close to no idea what I'm doing. I feel like there is just some boot flag I'm not entering, or something. It seems like something specific to my hardware. Even if you could tell me which piece of hardware is causing the problem, that would be helpful. Please let me know if I can offer any more information that will help you help me.
  2. Hi all, I am trying to load OSX Mavericks onto my new build, but it wont boot from the SSD after it installs OSX from the USB. I have used the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Chameleon methods with the same result from both. I am not a programmer, but am far from computer illiterate. I have tried various boot flags in various combinations (-v, -f, -x, GE=No, PCIRootUID=0|1, cpus=1, dsdt=no, npci=0x2000|0x3000, and all that fun stuff) but none of them seem to work. Could anyone offer advice on what I should do? Specs: Intel Core i7-4930K 3.4GHz 6-Core Asus Sabertooth X79 ATX LGA2011 (BIOS ver 4608) Corsair H100i 77.0 CFM Liquid Kingston HyperX 16GB (2 x 8GB) DDR3-1866 Kingston SSDNow V300 Series 240GB 2.5" SSD EVGA GeForce GTX 780 3GB Thermaltake Chaser A41 ATX Mid Tower Corsair 850W ATX12V / EPS12V
×