Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About nickabocker2k10

  • Rank
    InsanelyMac Protégé
  1. Samsung np300e5c-a0aus

    Okay so ended up switching wireless card from my cr-48 to my samsung got my wifi to work found out I have to wait 5 to 7 minutes for keyboard and mouse to decide to work now my big issue is if I start the laptop unplugged my display is bright but as soon as I plug it in to display stays bright when I unplug it goes dim not sure how to fix that?
  2. Samsung np300e5c-a0aus

    Ok so I went a head and installed [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for drivers etc and that caused me to crash (applepowermanagement) so I wiped drive reinstalled and got it to work great , now that I know I have intel hd graphics. But wifi wasnt work Antel AR5B225 WLAN so I gave up after fighting for a bit. Now when I boot I cant get my keyboard to work, I didnt install any extra ktext any ideas? I read that possibly a custom dsdt will fix my issues? BTW im using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Maveriks install now (it was free )
  3. Samsung np300e5c-a0aus

    Sorry for the late reaponce I just barely checked my email. I finally got into boot without -x command. Changed the graphics driver and viola better
  4. Samsung np300e5c-a0aus

    Ok finally loaded all the way in I can only boot via safeboot and verbose mode. No wifi any suggestions
  5. Samsung np300e5c-a0aus

    Well I got it to load finally had edb disabled. Got installer to work but now its stuck on first boot Looks like im hanging on bluetoothcontroler register based off of -v
  6. Samsung np300e5c-a0aus

    Hi everyone, I have been searching and searching to see if anybody has done a hackintosh on a Samsung like mine, but to no avail have i been able to find one. I recently have been dabbling in Hackintosh and have successfully installed Mac OS X SL on a old CR-48 i had lying around. Now i'm ready to make the jump and do the same thing with my Samsung. My Biggest issue is listed below 1. Cant seem to get my USB to load any boot loader, I did get Clover to load ONCE but it never saw my install USB for my drive and when i restarted i could never get it to happen again. I've gone ahead and attached a screen shot of my build ( PC Wizard 2013 gave me the info) I'm hoping to build a tutorial on it for others to see when i get finished Can Anyone Help? Also side note, I cant seem to get a boot loader install to HDD on my cr-48 it only seems to work on my sd card only suggestions? Thanks, Nick
  7. Introduce yourself

    Hi, My Name is nick and im a noob when it comes to hackintosh, i recently dabbled in and successfully installed OS X Snow Leopard on a CR-48 Chrome Book, I ran into a few issues but that is for another post. Just wanted to stop in and say Hi. Nick