Jump to content

YoDevil

Members
  • Content count

    2
  • Joined

  • Last visited

About YoDevil

  • Rank
    InsanelyMac Protégé
  1. I had a working Yosemite build, but USB 3.0 and audio were not working as expected. USB 3.0 didn't work at all, and audio output only worked using the front jack of my case. I used [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 7.0.2 to install everything, today I saw last versione was 7.1.1 so i decided to update it and retry installing USB 3.0 Universal and ALC892. Now i'm stuck at boot where it show a message on top of the screening saying: Debugger called: </SourceCache/GPUDriversIntel/GPUDriversIntel-10.0.86/Common/IONDRV/Intel/IVB/AppleIntelFramebuffer/AppleIntelController.cpp:13813 Assertion failed: (0 == i) || ((pfbInfo->rangeStolen.physBase - pfbInfoPrev->rangeSt > Debugger not configured. Hanging System spec: Mobo:Asus p8z77-v lk VGA: MSI GTX 970 CPU: i5 3450 I tried deleting kexts from SingleUser mode using those commands: mount -uw / cd /System/Library/Extensions rm -rf AppleHDA.kext rm -rf GenericUSBXHCI.kext sudo rm -rf /System/Library/Caches/* shutdown -r now but nothing changed. Any hint?
  2. Hi all, today I opened Chameleon Wizard and it showed me an update. I did the update, no problem at all, but then I rebooted and I saw it created a mess: I got 2 options, one is "??" and the other is "Windows ??", before I had "Mavericks" and "Windows 8". If I choose the "??" it shows the background image for a second, then the boot screen (grey with the apple logo) for few millis and then it reboots my PC. If I choose the "Windows ??" it shows me 2 other options: "Mavericks" and "Windows 8", if I choose Windows 8 it loads Windows, if I choose Mavericks it happens the same thing as before (background image for a second, then the boot screen for some millis, then it reboots). So I can't boot anymore in Mavericks! At the beginning i installed the Boot0md (cause I've got 2 hdds), maybe in the update it installed something different? What can I do? Help Please
×