Jump to content
InsanelyMac Forum

webximize

Members
  • Content count

    4
  • Joined

  • Last visited

About webximize

  • Rank
    InsanelyMac Protégé
  1. webximize

    Dell XPS 8700 haswell system - 10.9 Mavericks

    @pimentel. i don't really care if it's tonymac tools. i just want to be able to get this running. My question was how did the poster managed to install it, perhaps some tips or steps on how he got it to work would be more helpful. thanks
  2. webximize

    Dell XPS 8700 haswell system - 10.9 Mavericks

    @illuminrock can you show us how you got the yosemite installed? i tried w. the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and it installed but can't boot into the system without using -x (safe mode) Thanks
  3. Hello All, I've beeing doing alot of research but still can't get this to work i have an HP DV6-7010us with AMD A8 and AMD Radeon HD 7640G. I manage to install Niresh 10.9 perfectly. everything runs smooth.. However i can't get the Wireless,Sounds and the graphic to work with the HD 7640g. i've tried clover and inject/ load vbios, and modifying the kext to include the device... please please help me. i've spend days and no results. thank you
  4. I've beeing doing alot of research but still can't get this to work i have an HP DV6-7010us with AMD A8 and AMD Radeon HD 7640G. I manage to install Niresh 10.9 perfectly. everything runs smooth.. However i can't get the Wireless,Sounds and the graphic to work with the HD 7640g. i've tried clover and inject/ load vbios, and modifying the kext to include the device... please please help me. i've spend days and no results. thank you
×