Jump to content

countercraft

Members
  • Content count

    10
  • Joined

  • Last visited

About countercraft

  • Rank
    InsanelyMac Protégé
  1. countercraft

    Atheros Wireless AR5005G and others

    I used this driver: http://uphuck.ggrn.de/forum/showthread.php?t=715 You need register in the forum. Install instructions are on the 2th or 3th page. Good luck!
  2. countercraft

    Leopard driver for GeForce 7600GS

    Well, the tutorial on the Netkas forum doesn't work for me, I believe is because my mobo has VIA chipset. But I finally get Quartz Extreme!! I`ve followed this tutorial: http://forum.insanelymac.com/index.php?showtopic=75246 Thanks.
  3. countercraft

    Leopard driver for GeForce 7600GS

    My processor is a Celeron 420... I used PC_EFI v4 a little time ago, so I`ll try again. I found a tutorial on Netkas forum teaching howto get video card working with gfxutil and EFI. Is this the solution, isn`t? Thanks
  4. Hi guys, someone knows a driver for an Asus GeForce N7600GS 256 MB for Leopard? I tested all drivers that come with iATKOS (Natit, Titan and NVInject), but no one works, and tried too with the GeForce Universale package, that worked on Tiger with QE/CI enabled, but don't work on Leo. The VGA is AGP, and I tried with AGPGart 2.2 (worked on Tiger), 2.4.9, and no AGPGart, but nothing worked. Thanks in advance.
  5. Hi guys, I'm using iATKOS v1.0i, and my wi-fi card, Atheros AR5005G, is recognized. But when I try to connect, I can't turn Airport on, and when I try to use the Network Diagnostics, it tries to scan available networks, but the list stay empty. So I wrote the ESSID of my network, but it gives me an error, because it requires a password. The problem is because my network don't have encryptation, and I don't need any password to connect to its. Someone can help me with this? Thanks in advance
  6. countercraft

    Endless DVD Reboot - iAtkos

    I am having the same problem too. I've enabled the "Execute Disable Bit" option in my BIOS, and mnay boot options, but no one seems to work. My PC: ECS P4M800Pro-M2 Intel Celeron 420 Asus GeForce N7600GS HD Maxtor 40 GB ATA133 512 MB RAM DDR2 533
  7. Finally I got Mac working on my PC!!! I used the Universal Kernel 3 and I've selected a patch for PowerManagement, that I don't selected in the others installs. I think it doesn't worked because I didn't install this patch. But now everything is great!! My video card was recognized on the boot by the Titan driver. I will test the sound later, with the onboard audio. Thanks
  8. Hi macmini599, what options you used when installing the Uphuck 10.4.9? I'm getting some problems here... Thanks
  9. Hi guys, I've installed the Mac OS X 10.4.9 Uphuck v1.3, and everything on installation ran fine, but when the pc restart, the system boot a little and then restarts. I could read the last line of the message before the restart (it's very fast): Starting Darwin/x86 After this the pc restart. Somebody knows how to solve this problem? My hardware is: Intel Pentium 4 HT 3.06 GHz Prescott 256 MB RAM HD PATA 80 GB Samsung Chipset VIA P4M800Pro and VIA 8237 nVidia GeForce FX5200 Thanks
  10. countercraft

    Boota e reinicia

    Pessoal, instalei essa versão do OSX86 (Mac OS X 10.4.9 Uphuck v1.3), e instalei normalmente. Mas no boot, após carregar um monte de coisas, o sistema reinicia. Apertando Pause e Enter consegui ler a última linha antes do reboot. É assim: Starting Darwin/x86 Após isso o sistema reinicia. Alguém já teve esse problema? Meu hardware é: Intel Pentium 4 HT 3.06 GHz Prescott HD PATA 80 GB Samsung 256 MB RAM Chipset VIA P4M800Proe VIA 8237 nVidia GeForce FX5200 Vlw.
×