Jump to content

Agostino9446

Members
  • Content Count

    805
  • Joined

  • Last visited

About Agostino9446

  • Rank
    InsanelyMac Legend

Profile Information

  • Gender
    Male
  • Location
    Aversa,CE

Recent Profile Visitors

4,841 profile views
  1. Agostino9446

    Problema public beta 4

    Ok ci provo...grazie mille
  2. Agostino9446

    Problema public beta 4

    ho inserito il dsdt che non avevo inserito in precedenza...ti allego ora l'ioreg iMac di Agostino Citarella.zip
  3. Agostino9446

    Problema public beta 4

    Nell’archivio c’era solo l’ssdt...cosa posso fare per risolvere?
  4. Agostino9446

    Problema public beta 4

    Il dsdt non ce l’ho...pero mi risulta che ho la spunta drop oem
  5. Agostino9446

    Problema public beta 4

    iMac di Agostino Citarella.zip
  6. Agostino9446

    Problema public beta 4

    Per l’aggiornamento penso che abbiamo risolto poiché ora lo sta installando. Appena si riavvia ti posto le acpi pulite
  7. Agostino9446

    Problema public beta 4

    iMac di Agostino Citarella.zip
  8. Agostino9446

    Problema public beta 4

    ho provato il primo ssdt haswell ma resto comunque fermo all'installazione della pb4... (l'ssdt prima di copiarlo nella cartelli acpi/patched l'ho rinominato in ssdt). Allego ssdt usato e ioreg con questo ssdt Archivio.zip
  9. Agostino9446

    Problema public beta 4

    Ok lo copio nella cartella patched giusto? E poi applico la modifica che hai scritto in quel post con clover configurator?
  10. Agostino9446

    Problema public beta 4

    Ah...cosa dovrei fare quindi? Come posso risolvere il problema con l’update
  11. Agostino9446

    Problema public beta 4

    EFI
  12. Agostino9446

    Problema public beta 4

    salve ragazzi...sto provando ad installare la public beta 4 ma resto bloccato come da foto che allego....attendo un vostro riscontro. grazie
  13. Agostino9446

    Problema tastiera

    Salve ragazzi. Ho da poco installato la beta pubblica di Catalina sull'hardware in firma...e ho notato uno spiacevole disagio, in quanto ogni volta che premo il tasto Caps Lock della tastiera microsoft questa smette di funzionare....e l'unico modo per far si che posso ritornare funzionante è quello di disinserire e inserire il dongle usb microsft. Voglio precisare che prima d'installare catalina e riscontrare questo problema non ho mai avuto nessun problema del genere in nessuna versione di macOS. grazie per l'attenzione.
  14. Agostino9446

    No hdmi audio

    finalmente è comparso, ho usato il comando hdmi di toleda sul hard disk di test, dove ho ancora high sierra, poi ho riavviato ed ora anche su mojave compare hdmi audio.
  15. Agostino9446

    No hdmi audio

    https://drive.google.com/file/d/1521YQXeEGpsmlRrhPt-8cssgvbIQdMVn/view?usp=sharing
×