Jump to content

talleseike

Members
  • Content count

    7
  • Joined

  • Last visited

About talleseike

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Brazil
  1. talleseike

    10.6.8 combo update problems on Lenovo Z360

    So, I solved my problem. To the people who are having the same issue as me, here's the solution that worked for me: Delete all the .kexts related do any graphics card on /System/Extensions. This includes .kexts which has "Intel", "ATI" or "GeForce" on its name.
  2. talleseike

    10.6.8 combo update problems on Lenovo Z360

    So, I did what you said and it didn't work. When the instalion finished, a "kernel panic" happened so was unable to install the kext you said. So I installed the kext first then I installed the update, but the same thing happened. When I rebooted on verbose mode, this happened: Do you know another thing that could work on my problem?
  3. talleseike

    10.6.8 combo update problems on Lenovo Z360

    No problem... Wait, what? Oh, probably the website where I took these informations from was wrong, because my laptop does have Intel HD Graphics 4000... Anyway, thank you so much! I'll try what you said. When I get time, I'll tell the result
  4. talleseike

    10.6.8 combo update problems on Lenovo Z360

    Well, I tried to search at their forum but I didn't find anything, that's why I am looking for help here. I'll try the update 10.6.6. Just one more thing: it's just download the update and run it or I should do something else?
  5. talleseike

    10.6.8 combo update problems on Lenovo Z360

    Hello, I'm installing the update on the normal way, as I don't need any kexts (everything is working fine, besides the video) or bootloader (I prefer stay with i-Boot) from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] . Could you please tell me where I can find this files to try again? If it don't work, where can I find the update file for 10.6.6? Thanks.
  6. Hello everyone, I'm new here and on the "Hackintosh world" and I'm having some problems with my Hackintosh. I have a Lenovo IdeaPad Z360 with an Intel Core i3 processor with Intel HD Graphics 4000. The thing is that I installed Mac OS X 10.6.3 with the retail DVD and it worked fine, but the screen didn't get its full resolution (1366x768) and the Wi-Fi didn't worked, but I solved the Wi-Fi problem with an external USB adapter. Everything was great until I update to 10.6.8. I followed every step that an online guide says, but when I rebooted my laptop the Apple boot logo stayed there "forever". I waited about 40 minutes and nothing. Then I did some research and booted it in the safe mode (-x) and the keyboard and mouse didn't work, the screen got totally frozen on the user login screen, just the cursor moved. Then I reinstalled the system again a lot of times and always the same "error" was showed on the screen when I booted typing -v: AppleIntelCPUPowerManagement. I did a lot of research, but everything I tried didn't worked, so now I'm asking help to you guys. If you need more information about the issue or about my laptop, just ask. Again, I'm new, so if you could explain on a detailed way it would be great
×