Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

perx

Members
  • Content count

    6
  • Joined

  • Last visited

About perx

  • Rank
    InsanelyMac Protégé
  1. ok that's embarrassing... ok I downloaded and ran -- this is what I got. 00:02.0 VGA compatible controller: Intel Corporation Arrandale Integrated Graphics Controller (rev 02) Alright, let me see if I can try to modify the kext to include the device/vendor. Thanks for the direction.
  2. Thanks for the direction, unfortunately I couldn't get very far... I got "lspci: Cannot find any working access method." Is there another way to get that info?
  3. Hi, I tried cleaning my DSDT but I'm kept getting errors, can anyone help me clean it up? Perx HP2540P_DSDT_Original.aml.zip
  4. I found this guide, but I'm not sure if this is the right direction... http://www.insanelymac.com/forum/topic/285362-guide-how-to-enable-custom-resolution-for-first-gen-intel-hd-graphics-00428086-and-00468086/ Anyone have any thoughts on next steps?
  5. Not sure if this is a clue... if I do ?video at the boot prompt so see the video modes 1920x1080 is not listed while the the lower resolutions are listed. Am I on the right track?
  6. Hi, long time reader, first time poster... I have a HP 2540P Laptop (1st Gen Core i7) running Mavericks 10.9. Things are actually working pretty good. Niresh's distro and ##### did all the heavy lifting. Sound is working with voodoo Touchpad is working with voodoo Wired ethernet is working oob Wifi is working (with an airlink usb wifi card) Battery meter works properly with voodoo Graphics is working well (I got the CI working by reading this post, but my laptop doesn't support QE) I got iMessage working properly with this post I'm pretty happy with everything really. Except for one thing, and its pretty critical for me... Most of the time I dock my laptop into a large monitor (clamshell mode?), but I can't seem to set it to the correct resolution on the display. The resolution is 1200x800 on the laptop display, that's correct. But when I boot with the external display the resolution is screwed up. I'd like it to be 1920x1080 like when I run Windows, but instead its 1280x1024 and I can't seem to change it/set it anywhere. I've set that resolution in the 1920x1080 in org.Chameleon.boot.plist, but that doesn't seem to work... Can someone help push me in the right direction? Cheers.
×