Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About tbelcher

  • Rank
    InsanelyMac Protégé
  1. I'm hoping you can offer a little help. I have an Acer Aspire m5630 with a gigabyte EG31M motherboard. It has an 888s (1200?) chip. I've added the HDEF to my DSDT (attached) and installed the AppleHDA.kext from the ALC1200_lm_108.zip file. The audio ports show up in System Profiler and in System Preferences, but I can;t get any sound to come out. Can someone please take a look at the attached and let me know if you have any suggestions? Thanks in advance. Tim system preferences.tiff dpcimanager.tiff sysem profiler.tiff DSDT.aml.zip
  2. acer aspire m5630 dsdt help

    I've attached a couple screen shots from System Profiler and Console. SP shows the builtin ports as OHCI or UHCI. Console is showing that there are some errors being reported in regards to USB. System Profiler - UHCI.tiff Console.tiff SystemProfiler - OHCI.tiff
  3. acer aspire m5630 dsdt help

    thanks iFire. Ive tried this dsdt and it did make my pci usb card show up as USB 2.0 but the builtin ports are still only USB 1 speeds. is there any patch i can try to enable them? also the audio still doesn't work. any ideas? thanks tim
  4. Hello and thanks in advance for your help.. I recently installed 10.8.5 on an old Acer Aspire m5630 pc (Gigabyte/Acer EG31m motherboard upgraded to a Quad Core Xeon CPU). The install went smoothly but I'm not able to get any sound or usb 2 speeds. After searching the inter webs, I have not been able to fix either of these issues. I've attached my DSDT in hopes that someone can take a look and let me know if it good or not. I should mention that I've tried deleting AppleHPET and some other fixes that I've read on other hackintosh sites but none of them have helped with the USB issue. I was able to get audio working via VooDoo, but I found the volume was fluctuating during songs and am hoping to find a better solution. Again, thanks for any suggestions and please let me know if there's other information that would help to diagnose these issues. Tim DSDT.aml.zip