Jump to content

Caswyn

Members
  • Content count

    3
  • Joined

  • Last visited

About Caswyn

  • Rank
    InsanelyMac Protégé
  1. AppleHDA Solution - Work in progress

    I have the same card with the same problem. On my system Everest identifies it as a Cx20549. Have you had any luck with this?
  2. Ok, no one answered but thats OK.I figured it out.When I booted in with JAS I had the same problem as before. No destination drives. Luckly I had done a VMWare install a few hours earlier which took me thorugh making a new partition, something which the guides here lacked for some reason, they all just sa "install", wow talk about missing a step.Here is what I did. I loaded up, got to the destination screen and again there was nothing there. What I did at that point was run Disk Utility. Then I chose the drive I had set aside for oS X and chose partition, set partitions to 1 then named it and made sure it was using all available space. then I said parition, then partition, it did some work, I exited disk utility and voila, the drive appeared and I was able to install.Not done yet, will report back onceYay! It worked, I am dual booting vista 64-bit and os X now. os X video is wonderful at 1440x900 and EQ/IC seem to be working. I have to work on wireless and audio but so far I am very happy. I am graduating over to post-installation and hardware/drivers.Thanks for the help, not necessarily with my questions, but the other threads here were very helpful.
  3. Hey guys, Been lurking for a few weeks now and finally decided to take the plunge. I have read a ton of threads and see a bunch of articles regarding my problem but nothing that fits my specific situation. I am attempting to use uphucks 1.4i 10.4.9 install DVD. The DVD boots OK, I get the info screens, click continue and am I prompted to choose a destination. At this point the box is blank. I can however go into Disk Utility and see the two drives and the DVD drive. When I attemtp first aid/repair/mount etc it errors out with a very generic error. My system has 2 physical drives. I have the second disk partitioned for OS X, the partition is active and OS X installer sees it as an OS X Journal (or something to that affect.) I am grabbing the JAS disk and maybe that will help, just wondering if anyone can shed some light on my problem with the uphuck DVD. Thanks in advance! My specs are below. HP Pavilion dv9260nr Video Graphics NVIDIA GeForce Go 7600 Video Memory Discrete 256MB Hard Drive 240GB 5400RPM Hard Drive Dual HDD - 120GB x 2 (SATA) Multimedia Drive HD DVD ROM with SuperMulti DVD±R/RW Double Layer Display 17.0" WXGA+ High-Definition BrightView Widescreen Display (1440 x 900) Fax/Modem High speed 56k modem Network Card Integrated 10/100/1000 Gigabit Ethernet LAN (RJ-45 connector) Wireless Connectivity Intel® PRO/Wireless 3945ABG Network Connection Multimedia Features HP Imprint Finish & HP Pavilion WebCam with Integrated Microphone Sound Altec Lansing Keyboard Notebook keyboard with scroll bar and integrated numeric keypad; 2 Quick Launch Buttons-HP Quick Play Music and DVD Pointing Device Touch Pad with On/Off button and dedicated vertical scroll Up/Down pad
×