Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About PhoeniXvG

  • Rank
    InsanelyMac Protégé
  • Birthday 02/08/1995

Profile Information

  • Gender
  • Location
    Le Havre
  1. Hi everyone ! I have a problem with my desktop, when I boot with clover and I start the installation, the logo of apple is here but at a moment, this message arrived and reboot to clover (My first boot option is my USB KEY) Screenshot: My desktop: MSI B150 PC MATE Intel Core i5-6500 2x4Go DDR4 G-Skill 2133 Mhz Nvidia GTX970 So what is the problem ? Sorry for my bad english, I'm French. Thank You.
  2. Bootloader could not install...

    No, go in the tab Installation, choose your build (2345) Select select Update and click Installation and reboot
  3. Bootloader could not install...

    Hello, Use the soft Chameleon Wizard, and choose the last version of Chameleon, unplug your USB Drive and Reboot, choose your theme in the soft
  4. iPhone don't detected

    Nobody ?
  5. Hello everybody ! I have installed Mountain Lion 10.8.4 Retail (buy on AppStore) all works but my iPhone is don't detected (in Lion it's works..) he don't reload, as if I did not connect. My Specs is in description. Thank you.
  6. USB Not Working in Installation

    It works ! I have used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and the option "USB Legacy" to the USB Drive and it works, but don't boot after install, he is blocked on "Missing Bluetooh Controller Transport!" I try install with another kext pack.
  7. USB Not Working in Installation

    I have use patched IOUSBFamillyRolleback, I think I have installed the kext but I'm not sure, I have used Kext Wizard
  8. USB Not Working in Installation

    My mouse/keyboard is USB I have already use this command and it's not works
  9. USB Not Working in Installation

    Nobody know that problem ?
  10. Hi ! I would to install iATKOS ML2 by DVD Drive, but when iATKOS show the Installation (Choose à Language) my Mouse/Keyboard don't work, I havre try with a Keyboard PS/2 but not working .. What is the problem ? Thanks.