Jump to content

Slab_Bulkhead

Members
  • Content count

    24
  • Joined

  • Last visited

About Slab_Bulkhead

  • Rank
    InsanelyMac Protégé
  1. Finally GA-P35-DS3L REV:2.0 Success

    Where would I find the proper kexts for my Gigabyte GA-965P-DS3 v2?
  2. Will this motherboard work ?

    I don't know about that particular motherboard, but my Gigabyte GA-965P-DS3 v2.0 loves Kalyway Leopard. I'm running 10.5.2 right now with zero glitches. Don't you need a Dual2Core processor to run Kalyway?
  3. The truth about this story!

    Same here. I have 10.5.2 running beautifully on my PC. But mileage definitely does vary from machine to machine!
  4. Installing drivers properly

    Sometimes repairing permissions has solved that situation for me.
  5. 10.5.2 IS FINALLY HERE

    Just an update: Using the netkas instructions, the upgrade went well. When the system rebooted, I was treated to the loading logo, which went on for quite a while. After about six minutes, I manually rebooted the system and 10.5.2 came up and all is running well so far.
  6. 10.5.2 IS FINALLY HERE

    Well, I'll give it a shot since I have three identical partitions, thanks to SuperDuper! I 'll try it on one of them I never use... BTW, I'm running Kalyways's 10.5.1 with EFI.
  7. QUESTION ABOUT USE

    I use my Hackintosh on a daily basis with no problems at all. And now that shirt-pocket has the 2.5 version of super-duper! out, I feel a lot better about experimenting...
  8. SuperDuper! 2.5 is now out, and costs @27 to access advanced functions. However, the evaluation version let me make a bootable copy onto another partition and it works perfectly. I'll be forking over the money for this!
  9. Problem Restoring from Time Machine

    Thanks for the advice; I'll definitely give that a try.
  10. Problem Restoring from Time Machine

    But I was trying to do the restore from the ToH install disk, so I don't think any other apps would be running...
  11. Problem Restoring from Time Machine

    Bump.
  12. I have Kalyway's Leopard 10.5.1 running very well on my PC, and I thought I'd try to restore to another drive from Time Machine just for kicks and grins. The target drive has plenty of room to spare and is formatted in Mac OS Extended (Journaled), the same as the original drive. However, when the restore reaches 95.6% complete, the process just hangs. I've tried this several times, using the ToH install disk, with the same results. Anyone else had this problem? Thanks in advance!
  13. I installed in AHCI mode with no problem. My motherboard is the Gigabyte GA-965P-DS3 v.2, and 10.5.1 is running great on it so far...
  14. oh!come on ! do u already own a mac?

    I just reinstalled and the problem went away.
×