Jump to content

morfic

Members
  • Content count

    4
  • Joined

  • Last visited

About morfic

  • Rank
    InsanelyMac Protégé
  1. morfic

    Intel HD 4600 not working (Mavericks 10.9.2)

    Thanks, after much back and forth, only staying on 10.9.1 was possible for me. I had this problem on 10.9.2 and 10.9.3, using the kext above i am now booting fine with HD5000 and Azul FB kext showing as loaded in system report. Safari now works normal instead of the black blocks i used to get when an upgraded 10.9.2/3 would run, just without loaded kext. Drop shadows are no shadows instead of vertical line garbage. So instead of staying behind on 10.9.1 fully, just staying behind on 10.9.1 Azul is acceptable for me right now. Thanks ToberMory0
  2. morfic

    Intel HD 4600 not working (Mavericks 10.9.2)

    I couldn't get my HD4600 to play along until i updated the chameleon on the pen drive that was the only way i could boot at the time, since then i could run 10.9.1 with this: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>IGPEnabler</key> <string>Yes</string> <key>IntelAzulFB</key> <string>10</string> <key>Kernel</key> <string>mach_kernel</string> <key>SMBIOSdefaults</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist> Boot with -x, run chameleon wizard, on download pick a newer version, choose to install on the pen drive if that is still the only thing that boots for you. Verify the new version and try to boot it. (IGPEnabler and GraphicsEnabler i thought were one or the other, it wouldn't use acceleration until i had it like this plist i pasted) HTH Side note, this is a Mac Pro 3,1 here. Side note2: I came here actually looking for why what worked in 10.9.1 leaves me some gfx memory trash all over since 10.9.2
  3. Asus Sabertooth Z87 + 4770k happily purring with Mavericks (10.9.1) Thanks to the Pandora'S Box 1.34 Beta2 that allowed me to boot the stick and install. I'll probably be updating this post with details after i recreate it on a larger (permanent ssd), when i was googling for information regarding successful install, i only came across one ML install that had issues with ALC1150 kext being missing. Right now my install was not free of tools "from that other, not supported site", so i'd like to redo it without using any of that (in essence i just need to prepare having the E1000 kext and ALC1150 kext ready to go from this site) and i'll use details from that then, i'm typing on my macbook right now, so i'll post things like the chameleon boot plist when i get to desktop. All else is pure Pandora's box magic anyway. From all I read I did expect not to need GraphicsEnabler=yes, but i needed it for my IGP to show that kext are loaded, with only IGPEnabler=yes it identifies it as HD4600 but is running on VESA drivers only. I think this thread is a great idea even if i had to go with "well, there are at least Asus z87 success stories, even if there are only guesses about sabertooth z87" Really thrilled that there is nothing I need that doesn't work.
  4. morfic

    Pandora's Box OS X installer

    Thanks, "that other installer you don't support here" was a no go, booted to a black screen no matter what i tried, pandora on the other hand booted first thing to installer, install succeeded (that i reinstalled was my not knowing what to do with the first osx install to boot it without -x, all good now) Mavericks now purring on Asus Sabertooth Z87 with 4770k. We'll see how solid my understanding is when i repeat the install on a larger ssd (The 128GB Vertex 4 i installed on was a "let's see if this non Gigabyte mobo install can succeed") Big thanks for this installer. PM me your paypal.
×