Jump to content
InsanelyMac Forum

Eniaccaine

Members
  • Content count

    36
  • Joined

  • Last visited

About Eniaccaine

  • Rank
    InsanelyMac Protégé
  1. Eniaccaine

    Help per installazione software

    BINGO.... era proprio la Virtualization Technolgy che non era abilitata nel bios , l'ho disabilitata quando feci l'installazione di Mavericks e poi è rimasta cosa da allora, appena abilitata è andato tutto apposto. GRAZIE per il supporto ragazzi.
  2. Eniaccaine

    Help per installazione software

    Nessun altro ha qualche idea del perché non funzioni con i S.O. a 64 Bit ?
  3. Eniaccaine

    Help per installazione software

    Si, ci ero arrivato intanto..ma non và , stesso problema, mi dice che la cpu non è a 64 bit , ovviamente la modifica ha avuto effetto perfettamente, adesso mi dice che è un imac del 2012.
  4. Eniaccaine

    Help per installazione software

    Ho controllato tutti i parametri di parallel ma non c'è niente che riguardi la cpu , solo un flag da impostare eventualmente sul numero di cpu da usare ( nel caso di schede multiprocessore) , nel mio caso è fisso ad 1 come giustamente dovrebbe essere, non c'è invece nessuna impostazione sui core da usare ( 4 ) , non riesco a caspire per quale motivo non mi faccia installare sitemi a 64 Bit , ho provato sia WIndows 7 che windows 8 ed è la stessa storia , mi dice che n on ho una cpu a 64 bit , ho letto le info di parallel e dice che per i sistemi a 64 c'è bisogno di almeno un Core 2 Duo...ed io ho un I5. Grazie carbo178 per la risposta ,ma non so come fare, non sono cosi tecnico, io ho installato partendo da una Niresh , sono completamente niubbo in questo campo , mi potresti spiegare più dettagliatamente come fare? Allora, ho scaricato chameleon wizard, sono andato nella sezione smbios ed ho impostato come mi hai detto su imac 12,1...è adesso cosa devo fare? Ok, sono proprio tonto..dovevo ovviamente riavviare, adesso tutto apposto...vado a provare di nuovo parallel e vediamo cosa succede....
  5. Eniaccaine

    Help per installazione software

    La mia scheda madre è una Gigabyte Z77M.D3H , cpu I5 3570K e la scheda video uso la HD4000 della CPU , non c'è altro a parte la ram corsair da 8 Gb.
  6. Eniaccaine

    Help per installazione software

    Salve, da alcuni mesi viaggio alla grande con il mio clone MAC, ci vado cosi bene che ho deciso di levare del tutto il disco con sopra WIndows ,pensavo di installarlo su parallel desktop , però ho un problema la mia versione di windows è a 64 bit e parallel mi continua a dire che non ho una cpu a 64 bit e mi ferma l'installazione, come è possibile ? io ho sotto una scheda madre gigabyte con sopra una cpu Core I5 ed 8 Gb di ram..... , sono andato a vedere le informazioni di sistema e la cpu è regolarmente riconosciuta ed anche la Ram , la macchina però mi dice che è un Mac Pro del 2008 , forse è questo il problema? eventualmente si potrebbe cambiare senza rinstallare tutto da capo?
  7. Eniaccaine

    Gigabyte GA-P35-DS3

    No, l'audio HDMI non funzionava neanche prima dell'aggiornamento , infatti l'avevo detto più sopra che ho dovuto usare un collegamento con un cavetto tra il jack di uscita ed il monitor , ora controllo questi parmetri che mi hai detto e vediamo se si riesce di sistemare anche questa piccola pecca..... :) EDIT: In effetti quelle 2 righe non ci sono nel file, ora le ho aggiunte, immagino si debba riavviare il sistema perché si attivi ....
  8. Eniaccaine

    Gigabyte GA-P35-DS3

    Tutto Ok anche con l'aggiornamento alla 10.9.1.... adesso ho un vero e completo clone Macintosh , :)
  9. Eniaccaine

    Gigabyte GA-P35-DS3

    PERFETTO!!! Tutto OK al primo colpo senza nessun parametro aggiuntivo , Video , Audio e Ethernet perfettamente riconosciuti anche il lettore di MMC funziona senza problemi , sono collegato al monitor via HDMI e dovrei avere l'audio direttamente sulle casse del monitor ma non si sente devo usare l'uscita Jack , eppure tra le preferenze di uscita audio c'è anche la voce HDMI ma quando la imposto mi dice che non c'è una uscita su questa periferica , c'è qualcosa da impostare o qualche Kext da installare ?
  10. Eniaccaine

    Gigabyte GA-P35-DS3

    Ok, provo con 32 Mega di ram , Hpet non c'è l'avevo già controllato , altre voci relative alla memoria grafica non mi pare di vederne .... appena finisco di installare se non funziona posterò anche questo file che mi hai segnalato
  11. Eniaccaine

    Gigabyte GA-P35-DS3

    Eccomi, tutti i pezzi sono arrivati , Gigabyte Z77M-D3H, cpu I5 3570K , Ram Kingstone IperX , per il momento mi arrangio con la scheda interna una HD4000 , bene, ho montato il tutto e và tutto alla perfezione , un bel giocattolino, non esasperato ma con i soldi che ho speso non si poteva di più. Bene , procedo con l'installazione del sistema Mavericks ma appena parte gia un errore , al boot mi viene segnalato che la HD4000 non puo avere piu di 64Mb di ram assegnata, rientro nel Bios e da 512 che ne avevo selezionato la porto a 64 , riavvio pare che funzioni, installo il tutto senza comandi aggiuntivi va tutto liscio , al riavvio niente da fare non parte in nessun modo , ho provato tutti i canonici comandi iniziali , niente ad un certo punto del boot si ferma e fine. Non so perché ma ho l'impressione che sia la grafica , rinstallo, questa volta seleziono l'opzione per fare il "backup dei driver video" , al solito l'installazione fila liscia senza problemi , riavvio e miracolo stavolta parte... la scheda grafica è riconosciuta correttamente anche tutte le altre periferiche sono apposto , ma non si schioda da 1024x768 , se parto in modalità avvio protetto invece si imposta correttamente ai 1920x1080 , non ci posso credere , non riesco a venirne fuori , ma non finisce qua... il sistema segnala la presenza di aggiornamento alla 10.9.1 , lo faccio , riavvio e non c'è modo di farlo ripartire neanche in modalita avvio protetto...insomma mi serve un aiuto altrimenti impazzisco. Dove posso aver sbagliato ? C'è qualche parametro particolare da impostare nel bios? Ho notato che se attivo la Virtualizzazione và in Kernel panic quasi subito...AIUTO!!!!!
  12. Eniaccaine

    Gigabyte GA-P35-DS3

    Ovunque ho visto il modello I5 3570K lo danno con grafica HD4000 , in molti siti non è specificato ma controllando il "Part number" è sempre lo stesso , procedo all'acquisto. Grazie.
  13. Eniaccaine

    Gigabyte GA-P35-DS3

    Dubbio atroce prima dell'acquisto , come dicevo prenderei un I5 3570K , siccome mi hai specificatamente detto di controllare che abbia la HD4000 ne deduco che li fanno anche con altre gpu? perche dove sto acquistando non me lo specificano , non vorrei prendere fischi per fiaschi . Mi spieghi bene come è questa storia ?
  14. Eniaccaine

    Gigabyte GA-P35-DS3

    Benissimo...procedo all'acquisto e poi sicuramente mi risentirete :) :) .) Un ringraziamento particolare a carbo178 per la pazienza ed il supporto.
  15. Eniaccaine

    Gigabyte GA-P35-DS3

    Allora , visto che volevo assemblare il tutto in un case piccoletto avrei optato per una Gigabyte GA-Z77MX-DH3 che ha un fattore di forma appunto Micro-ATX , per la cpu andrei su un core I5-3570K con grafica HD4000 , cosi intanto , se ho ben capito , posso bypassare l'acquisto di una scheda dedicata , che prenderò in seguito. Ora , se non sbaglio, su questa configurazione non dovrei avere problemi ed installare il sistema in modo nativo , cioè senza bisogno di installare driver (kext) aggiuntivi , questo particolare è molto importante visto che mi raccapezzo poco in questo settore , se qualcuno mi può dare conferma di ciò procedo all'acquisto.
×