Jump to content

hotbullet

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by hotbullet

  1. hotbullet

    Mojave Alloc Type 2 Error

    How did u solve runtime?
  2. hi how about this AQC111 does it work?
  3. @obusOk finally I can use your oc folder. It was my bad I didn't know how to edit mlb and so on. Which tool did you use to edit? Config. Plist for oc? I I used your config.plist as base and used mackie oc configurator to generate serial number. There is no sound however. How did you get your tb to hot plug? Right now my tb works but no hotplug.
  4. @yapan4 if I put those my system will stuck at randomseed. I tried using this as @obus discovery but my system will only boot in os with bootstrap enabled. otherwise it will stuck at ranndomseed. I have tested a little bit further.With FakeCPUID my rig boots with full powermanagment (xcpm) together with this patches:1._xcpm_pkg_scope_msrs_PMhart 31D2E8AE FCFFFF ->31D29090 9090902.pikeralpha reboot fix554889E5 41574156 41554154 53504189 D64889FB 4189F54C 8D3D7662 -> C34889E5 41574156 41554154 53504189 D64889FB 4189F54C 8D3D76623._xcpm_smt_scope31D2E87E FCFFFF -> 31D29090 909090With xcpm_bootstrap © Pike R. Alpha 89D804C4 3C227722 -> 89D804C1 3C227722 my rig is booting without FakeCPUID and with any other patch but always without native powermanagment (xcpm).
  5. thanks I have read I have to add 3 more patches? I have attached my efi folder. thanks fro your guide. I am reading. if I hv doubt may I message you? thanks alot √ 31D2E87E FCFFFF replace 31D29090 909090 comment_xcpm_smt_scope find 31D2E891 FCFFFF replace 31D29090 909090 comment_xcpm_core_scope find 31D2E8AE FCFFFF replace 31D29090 909090 comment_pkg_core_scope EFI.zip
  6. thanks fabiousm, I am reading I hope to find soon answer. if you happen to know can you please help. thanks.
  7. ok now other issue. cpu w2195 is always at 3.0Ghz seems like no speed step. can anyone help please?
  8. finally i can see the install screen i use olarila x299 chipset efi folder and added _xcpm_pkg_scope_msrs_PMhart from obus post Posted August 17, 2018 (edited) For the first time with this rig I can get rid of FakeCPUID in Clover thanks to my saver @fabiosun with this (only) kernel patch: 89D804C4 3C227722 -> 89D804C1 3C227722 xcpm_bootstrap © Pike R. Alpha will update how it goes.. thanks obus and yapan. for OC i have no idea at all how it works. EVERYTHING seems ok geekbench 4 32K+ -SAME in windows. CINEBENCH20 5200 5300
  9. hi yapan. thanks for reply. clover freeze at end randomseed oc 005 would boot to bios directly. what should i do nexT?
  10. Hi Obus,. 

     

    could you please help me ton install on w2195 cpu i have same board as you. stuck at randomseed that is your early problem too right?

    thanks.

  11. Hi anyone success or can help me please. i have borrowd asus c422 and xeon w2195 to play around with so it is not in my signature. i am stuck at random seed. i am using vega 56 in this build. msr lock is disabled in my bios. thanks.
  12. Dear Friends on Forums. I have recently built a hackintosh spec i58400 with DeskMini 310w from Asrock which has h310 chipset with dp,hdmi,vga. however only dp works, hdmi would not work. can anyone help me to fix this please? thanks. attached is my config and problem reporting file. EssentialsList-2019-02-17 09.30.29.zip config.plist
  13. Thanks Dwaszy I almost gave up. glad to see you reply.
  14. hotbullet

    Hackintool v2.8.6

    You should update cloverboot loader. I think I changed my aptiomemoryfix to osxaptio2 Then it showed
  15. Hello. i am using motherboard ASUS z170i Progaming, with smbios imac 14,1 in clover i use -inject ID platform-id=0x19120000 i could get display on the monitor via display port and hdmi, but graphic ram only 30MB something, -when i platform-id=0x19120000 and don't inject intel, i can use only hdmi display. the ram shows 1500 mb but resolution would not go beyound 1080p and it shows my monitor as 30 inches display instead of 4k 27inch, i am using dell 4k monitor, please help. thanks.
  16. Hello i am using same installer that i was able to install on maximus gene8, installer created with diskmaker x, and the installed clover with clover 2k special edition v3 =solved by disabling all options in acpi settings of clover configurator= BIOS SETTING LAN Option ROM - Disabled Network Stack - Disabled Serial(COM) Port 0 - Disabled Windows 8.1/10 WHQL- Disabled Windows 7 Installation - Disabled Intel Virtualization - Disabled Intel VT-D - Disabled CFG Lock - Disabled I get panic that says "unable to find driver for this platform \"ACPI"\ any help would be nice. specs are board: msi h170m a pro cpu: i5 6600k. ram: 4GBx2 thanks.
  17. how did you get 270x to work? thanks,
  18. now and then i upgrade my computer when i can.
  19. hotbullet

    Driver for LSI MegaRAID SAS family

    thanks i want to confirm that intel rs2bl0808 work ^ ^ but i can't find the utility
  20. Hello all i installed using KAKEWALK USB boot.everything insatalled well on my ex58 ud3r. i7920, 6 GB Gskill Ram, Now i have some issue on firewire.. i am using with Motu Traveler. after every 5 second the sound drops. where the m-audio card doesn't Where the very same Motu Sound card work fine with 10.5.8 retail and iatkos., the very same sound card also work fine on the macbook with sl. same driver. can anyone help me..and another thing i noticed is geekbench is giving me higher score in IATKOS V7 10.5.8 score is 8000, or nearly 8000.. .where the retail sl using KAKWALK i am getting 6000+ and retail instaill using dd script also i am getting same 6000+ can anyone help me please... thank you.
  21. Please Help my firewire problem ex58 ud3r. i7920, 6 GB Gskill Ram, Now i have some issue on firewire.. i am using with Motu Traveler. after every 5 second the sound drops. where the m-audio card doesn't Where the very same Motu Sound card work fine with 10.5.8 retail and iatkos., the very same sound card also work fine on the macbook with sl. same driver. can anyone help me..and another thing i noticed is geekbench is giving me higher score in IATKOS V7 10.5.8 score is 8000, or nearly 8000.. .where the retail sl using KAKWALK i am getting 6000+ and retail instaill using dd script also i am getting same 6000+ can anyone help me please... thank you.
  22. Hi thanks for your script.everything insatalled well on my ex58 ud3r. i7920, 6 GB Gskill Ram, Now i have some issue on firewire.. i am using with Motu Traveler. after every 5 second the sound drops. where the m-audio card doesn't Where the very same Motu Sound card work fine with 10.5.8 retail and iatkos., the very same sound card also work fine on the macbook with sl. same driver. can anyone help me..and another thing i noticed is geekbench is giving me higher score in IATKOS V7 10.5.8 score is 8000, or nearly 8000.. .where the retail sl using KAKWALK i am getting 6000+ and retail instaill using dd script also i am getting same 6000+ can anyone help me please... thank you.
  23. Hello Everyone. I have installed Retail Disc using digital dreamer's tutorial. However when i boot into the retail i can not use any type of network card, until i boot with -f command.. and i have to do that everytime then only i can use my newtwork card. How to stop this.. Any help would be greatful.
  24. *check : set boot timeout to 5sek how do i do this ?
×