Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About hoboscat

  • Rank
    InsanelyMac Protégé
  1. Asus P5QPL-VM EPU/CM5770

    after you're done that, let me know what your mobo manufacturer says when you tell them why you need a repair
  2. Asus P5QPL-VM EPU/CM5770

    Check for your board's bios here: http://www.insanelymac.com/forum/index.php...p;#entry1408946 I really wish that link was around when I was looking for my bios. it was a serious pain to find it. hopefully the links are still active. I'm thinking if the rest of the P5QL-VM hardware is roughly the same as mine, the other files I've attached will probably work, but you may have to search around for solutions specific to your board. hope that helps!
  3. Asus P5QPL-VM EPU/CM5770

    Sorry for the late reply, if you're still having trouble, I've attached the kext files from my E/E folder - my S/L/E only has stock kexts. I did notice though, that you mention you have a P5QL-VM and not the P5QPL-VM, so that may be why the bios doesn't work for you. What install method are you using? From what I understand, at least with the P5QPL-VM, that the retail method doesn't require the patched bios, so I would suggest that if you haven't tried it. I haven't tested this theory, as I had already patched my bios prior to installing the retail version. Remove the sleepenabler kext if you have it installed, since it doesn't seem to work and may cause problems. also, maybe try setting the boot flags to 1 core or 32 bit mode. let me know how it goes, I enabled the message notification on the forum so it shouldn't take me long to respond this time lol extraextensions.zip
  4. Asus P5QPL-VM EPU/CM5770

    What "distro" are you using? did you flash the bios? I recommend the retail method as I haven't had a single problem with mine since installing retail. What kexts do you have in E/E? Also, what are your bios settings? edit: Nevermind, I just noticed you have your bios settings posted too. First thing that sticks out is you have the onboard video enabled in the north bridge setup, which osx really doesn't like.
  5. Asus P5QPL-VM EPU/CM5770

    I've attached the bios I used (thanks Juzzi!) you'll need to use voodoohda to get audio working you can get the onboard ethernet working with the kext from here: http://www.insanelymac.com/forum/index.php...p;#entry1112576 Let me know if there's anything I'm forgetting. oh, and make sure you use a real graphics card. snow leo won't boot at all using the onboard. I used the 10.6GM 10a432 3.5 DVD I found on the green demon, booted directly from the DVD and installed it directly to my HD using GUID. Booted up from a chameleon bootloader on a usb stick, and once in the OS, I installed the bootloader to the EFI partition and updated to 10.6.2 through ASU (just be sure to remove sleepenabler.kext before the update) Other than the need to flash the bios, this was the easiest osx86 install I've ever done. The only thing I have yet to get working is sleep, but this is not a big deal to me, I'd just like to get it working so that I can say it's 100%. If anyone gets sleep working, let me know! edit2: had to reinstall, so this time I decided to do a retail install - works perfectly! used the usb installer method, apparently this does not require a flashed bios, but I already flashed mine, so I'm not sure if this is true for this board. Still no sleep, I think that will require some DSDT editing or something, I'm not sure. I don't know too much about DSDT - if anyone more knowledgable than I wants to give it a shot, I'd be very appreciative! Another quick note, make sure in your bios settings that enhanced mode is set to sata, not sata+pata or you'll get a kp from ioatafamily.kext (this drove me nuts for awhile!). I'm using Chameleon 2 RC4 - My E/E has fakesmc.kext, ioahciblockstorageinjector.kext, nullcpupowermanagement.kext, openhaltrestart.kext, and UUID.kext. Hope this helps anyone with this board. if you give it a try, let me know how it goes! 0211_BIOS_Asus_P5Q_PL_VM_EPU_for_MAC_OS_X___all_OS__incl._by_Juzzi..ROM.zip
  6. Acer Aspire 7720 Help Please

    My 7720-6182 install: http://www.insanelymac.com/forum/index.php...p;#entry1203316
  7. Acer Laptop users (Intel).

    Finally got around to installing leo on my Aspire 7720-6182 and I couldn't be happier. There are a couple of minor snags, but nothing deal breaking, most of them involve things I don't use often anyways. before buying this laptop, I did a couple days research to find the most compatible, decently powered machine I could find for a reasonable price, and it completely paid off. A big thanks to everyone here for helping out! Here's a rundown: Software: Leo4All 10.5.2 v3 -> combo update to 10.5.5 then 10.5.7 Vanilla Kernel Dual-boot with Vista (for BD playback) Shut down/Restart work, no sleep yet (wakes immediately after sleeping, still working on this, but not really a high priority for me, as I generally use ac power) Battery Meter works perfectly. speedstep works Hardware: Core 2 Duo T5750@ 2ghz, 2mb L2 Cache 3GB ddr2 667 Intel PM965 Express Chipset 250GB Hard Drive BD-ROM nVidia Corporation Geforce 8400M GS - Works using NVKush/Leo graphics update with QE/CI. havent tested external monitor support yet (has DVI/VGA/S-video). Broadcom Corporation NetLink BCM5787M Gigabit Ethernet PCI Express - Installed drivers, shows up in profiler and system prefs, but haven't tested yet as I use wifi 99% of the time. Intel 3945 a/b/g - replaced with Broadcom Corporation BCM4328 802.11a/b/g/n PCI Express, works out of box as airport. Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter - works, but at the expense of some weird mouse behavior when a card is inserted. I never use it anyways, as my camera works as a card reader when I plug it in. Realtek ALC268 - Works flawlessly, external/internal speakers, as well as internal/external mic Firewire - Works out of box Acer CrystalEye Webcam - surprisingly works perfectly out of box with photobooth. I didn't expect it to work at all, let alone with photobooth. I don't have any cards to test the Expresscard 54 slot again, I highly recommend this laptop, as most of the issues are only minor and won't really affect the overall experience (except the sleep issue, which I'm confident is fixable)
  8. Acer Laptop users (Intel).

    Hi all, I was looking into buying an aspire AS7720-6182, as I can get a good deal on one, but it comes with an intel 3945abg. Can anyone tell me if this can be easily swapped out with another mini pci-e card? I'd rather not use a usb dongle if I can help it. If anyone who has this notebook can let me know it would be much appreciated
  9. Laptop Manufacturer: acer Model: aspire 5610 Install Methods summary: leo4all v2 Does EFI and/or the Vanilla kernel work? partitioned as MBR, EFI v8 + Vanilla Kernel Motherboard Manufacturer: Motherboard Model: Chipset: intel 82945 I think? BIOS Version: , Revision: BIOS setup options: default Audio: azaliaout from kalyway 10.5.1 LAN: Works out of the box SATA & IDE: Works out of the box Processor Processor Model:Intel® Core Duo CPU T2450 Speed: 2ghz Recognized as what in System Profiler:Intel® Core Duo CPU T2450 Video Card What type of card (PCI Express/AGP/Integrated): integrated Intel Model:gma 950 Memory:64mb Board Manufacturer: Patches used:none QE/CI: supported/hw accelerated All resolutions available? yes Wireless/Wired Card (for PCI/PCI-e cards only) Interface: PCI-e Standard (Wireless only): 802.11g Manufacturer:intel Model:3945abg Works? n Patches: Other Accessories Type Webcam, built in Name: Manufacturer:acer Works? with everything but photobooth, oddly enough, it works during the setup assistant Work out of the box bluenext wireless g usb dongle works with ralink drivers off of ralink taiwan website had to remove ps2nub to get kb/trackpad working after first reboot...works fine in safe mode haven't tried installing bluetooth yet...I think it's a broadcom