Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Pankirk

  • Rank
    InsanelyMac Protégé
  1. I flashed my 8800gt with mac bios. Now that I have rebooted my machine, it looks like there are no drivers installed for it. So I went to nvidia download site and it said that drivers are included with the recent updates. Now my questions are these: Can I upgrade my machine without breaking anything in the hackintosh software? also... If I do update it, will all of the settings take place? Or will I have to do more configuration. and... When I go to "about this mac" > "more info" > "graphics/displays" it currently says this: Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 32 MB Vendor: NVIDIA (0x10de) Device ID: 0x0611 Revision ID: 0x00a2 Displays: Display: Resolution: 1024 x 768 Depth: 32-Bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported But I'm guessing that everything will change after the updates? Meaning that my resolution will go to 1680 x 1050 and graphics will be good. Also one last thing, when I go to software updates, It donesnt say anything about nvidia video drivers in it... So how do I even update it? Thanks a lot in advance!
  2. Basically, I would like to know if my hardware is compatible. If it isn't compatible, I would like to know if there are any hacks I need to do. I have checked the HCL on the wiki, but I didn't find many answers. Here is my hardware (from CPU-z): CPU: AMD Athlon x2 6000+ CPU Socket: AM2 socket 940) Motherboard: Asus crosshair Motherboard Chipset: nvidia spp190(c51xe) Motherboard Southbridge: nForce 570 SLI RAM: 4gb DDR2. Video Card: nVidia 8800GT 512MB I have iDeneb 10.5.8 and I hope to upgrade it to snow leopard. Will this work on my computer at all? Thanks.
  3. Wireless PCI device help.

    THANK you for finally a reply. Yes, its PCI. Thank you agin for a reply. Too bad they are broken, I should contact them about it at see if I get a reply.
  4. Developing WiFi Driver for OS X

    It's really hard to find help on this forum. The problem is that there's so many people wanting help and not enough people wanting to give help or able to give help. You're going to have better luck taking the source to a linux driver and porting it to os x.
  5. Wireless PCI device help.

    Bump again. I know lot's of people other than me would like to see an answer to this.
  6. Wireless PCI device help.

    Just bumping this topic up.
  7. Wireless PCI device help.

    I don't mean to be rude, just here to bump this topic up. I know that a lot of other people would like to know how to get my certain device working as well.
  8. Wireless PCI device help.

    After some fiddling with this device I think that it's best that I let the pro's help me out. I have tried to port the Linux drivers to leopard (no luck at all...) and I tried other things too. I might go out and buy a wireless card today. Not sure tho.
  9. Wireless PCI device help.

    Hmm, I tried being as polite as I can and I included all of the information I could about this device. Any help would really be appreciated. I know it's rude to post another topic about this card but every thread I look at with the same problem all still have no answers at all.
  10. Wireless PCI device help.

    I think it would be helpful to provide useful information... It's Linksys WMP54G (im pretty sure its v4.1, but it can very well be v4) and It's either RT61 or RT2500. I tried the RT2500 drivers from "http://www.ralinktech.com/ralink/Home/Support/Macintosh.html" And I also tried the Taiwanese site. Still no help. Im in leopard 10.5.4 iAtkos. But posting this from my horrible windows partition that I want to be able to get rid of.
  11. Wireless PCI device help.

    I have the WMP54G v4 or 4.1 and I can't seem to find any sort of drivers for it. I have searched all over this forum (and some others) in search fora solution. But, so far I have yet to find a solution to this problem. Is there some sort of application I can download that will install drivers for me? Or what kind of configuration file do I have to edit to make this work? If anyone knows any sort of tutorial that will get the internet working with the WMP54G then please help me out. Thanks again in advance! EDIT: I should also mention that I am using iAtkos leopard 10.5.4 for AMD CPU.