Jump to content

warandpeace

Members
  • Content count

    16
  • Joined

  • Last visited

About warandpeace

  • Rank
    InsanelyMac Protégé
  1. Realtek ALC 268 WORKING

    works great on my dv6000 Both headphone jack and internal speakers, volume control on laptop also works. No popping, no odd sounds.
  2. Mirroring problem on GMA X3100

    I had a similar problem with my X3100 and my HDTV. The way I solved it was to go ahead, connect the display, and allow it to kick itself into mirroring mode. Then reboot the computer while the displays are corrupted. When booting, use -x to boot into safe mode, and then go to your displays tab, uncheck Mirror, and then pull the primary display over to the projectors screen. Then exit and and reboot. Solved my problems.
  3. I've been trying to install the iATKO's disc to my HD. At first, it works fine, installs completely, but I get the flashing cursor when I try to boot it. Fine, I look up ways to fix it, and everything says to either use Kalyway's Make Leopard Bootable disc or a 10.4.x disc to format the drive before trying to use iATKOS to install. But when I use a uphuck 10.4.9 disc OR Kalyway's disc, neither can see my hd, which is a SATA drive. I'm stuck, and I don't know how to properly format a disc without either one of those options. I searched and brought back tons of threads without anything to do with my problem... Is there a boot cd (gparted?) that can make a mac osx journaled partition so I can install directly to it? I'm trying to prevent from making another useless disc. Thanks in advance. EDIT: never mind, messing around with gparted fixed it.
  4. Wireless usb that works on leopard and tiger

    I bought a Belkin F5D9050 wireless card that works in Leopard perfect last night. Prior to that, I was using my Verizon Wireless aircard. Downloading at 600kb/s sure as hell beats downloading at 60kb/s.
  5. Anyone use Wireless iTMS with their Touch?

    That's exactly what I did, and the purchased songs disappeared automatically. Now, I do have manual syncing activated because my library is much larger than 16gb, so that might attribute to it, but I dunno. Not that I care either, WiTMS has really eliminated my need to sync.
  6. I've been using it constantly for the last few weeks, but I've noticed a flaw in the design of the software... I had probably a dozen tracks that I purchased via WiTMS and I connected my Touch to my laptop... Of course, iTunes began auto-syncing and charging the Touch, which was the reason I connected it, but as I was fiddling around, I noticed the option to transfer purchased music from WiTMS to my iTunes Library... Since I didn't have the songs there, I went ahead and did it... Next morning, I disconnected my Touch, went to listen to my playlist, and noticed half my songs on it were gone. And they were the songs I bought from WiTMS. Looking a little further, none of the tracks I purchased with WiTMS were there... When you click transfer my purchased music, it actually transfers it, OFF the device... You then need to sync it back in order to get those songs back on the Touch. Kinda dumb, all things considered.
  7. Running Leopard (Flat Image install) of 1.5ghz Core 2 Duo, 2gb ram, Intel X3100 Graphics... Runs like a champ. The only things I don't have working are audio and wireless, however I'm using my Verizon Wireless aircard for internet as it has drivers for Leopard. http://img218.imageshack.us/img218/6155/picture1kw5.png
  8. Users with GMA 950 / X3100 Real Macs needed here

    Didn't work on my GMA 3100.
  9. 10.4.8 without HPET/NX and SSE2

    Intel doesn't work fine. A lot of SSE2 procs are still having issues. And the CPUID problem is mainly directed at Dells. Mind you, it wasn't until recently that Dell began selling AMD again, so yes, the problem is still largely focused around Intel also.
  10. TV Shows Play Like Crap on iTunes 7 In Windows!

    I had the same problems, so I just stopped the video playing in iTunes, but left it open and opened the video in QuickTime. Didn't stutter at all there.
  11. 10.4.8 installed, frameworks swapped, and everything is running excellent. Dell Inspiron 600m 1.4ghz Pentium M SSE2
  12. How do I make OSX look like this?

    It's PhotoPro 1.2. It seems they only applied it to the menubar though, probably reset the rest of the theme to Aqua through ThemePark.
  13. iTunes 7 - Official Problem Thread

    another failure on an SSE2. P4M 1.4ghz, 512mb ram. I'm not gonna mess with a PPC version. Gonna wait it out to see if there is gonna be a fix first.
  14. Acronis TrueImage-like app for OSX

    Carbon Copy Cloner. http://www.bombich.com/software/ccc.html
  15. This installation is over 2 months old. 10.4.6, JaS edition on a 600m. It's recently started happening and has really bogged down my system. I didn't have a problem like it at all before. If I kill the process, which is a root process, it just comes right back, hogging up just as much CPU power as before. It's not Software Update, as that has a different process ID entirely. Any thoughts?
×