Jump to content
InsanelyMac Forum

bobmavric

Members
  • Content count

    29
  • Joined

  • Last visited

About bobmavric

  • Rank
    InsanelyMac Protégé
  1. Does this work on Original Mac as well? I have it but it's not working on my Original Mac Pro (mid2010).
  2. Hi Jas. I am sorry to add my comment here, becuase i did not know where to tell you. I downloaded your version from TPB since you did not send me any link to get from. Here's my result. I installed it on my laptop. A Toshiba Satellite A55 which is almost old now. SSE2, Intel Centrino, 1GB Ram, 160GB Harddisk, Intel 850 , 64Mb video graphic. Actually it took 5 times to istall, because of lots of driver you put there, I had to test most of them. But it installed finally with patched drivers, no other fixed one required. It works very well now. Except that I had to copy powermanagment.boundle for enabling laptop power managment and battery meter . hachintosh began to crash but i now run it with a -f. I added a -f to boot plist file and it starts and run without a problem, but still crashes on shutting down process.Of course I know this is not your concerns and it is made because of that powermanagment.boundle file, which i aperciate anyone's help on this matter. I also still do not know hot to solve closing LID case. In windows, when I close LID, laptop goes to sleep, but in hachintosh nothing happens. does anybody know how to solve? If any other information you BIG Jas need, just let me know. Thanks man for good job again Bob PS I attach powermanagmenet file for you guys to check PowerManagement.bundle.zip
  3. bobmavric

    Leo4allv3 finished and released

    somebody help please. I have GeForce nVIDIA problem too. everything works fine. (Ofcourse I had to install Audio from another package but it works now) But my nVIDIA 7900 does not workd. it has only 1024X768 resulotion. Will somebody help please. Thanks. P/S I must add something elese guys. In system profiler, my nvidia card is detected but i don't know why I have a 1024 resulotion and fan speed is high. MoBo: Gigabyte GA-965P-DS3 Audio: ALC883 5.1 Ethernet: Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller Graphic: nVIDIA GeForce 7900 GT-GTO Chipset: Intel ICH7 CPU: Intel Core 2 Duo 6300 1.86 GHz
  4. Hi Guys. Recently I read a news on the frontpage about people asked apple for that nice Translucent menubar in Leo. I don't know if this is on my 10.5.2 or everyone else has it too. But have you guys seen this? I did not pay any attention to this before. Bob Translucent.tif
  5. bobmavric

    New Kalyway 10.5.2 Release!

    where did you get the torrent? On the bay? I saw one there but comments claimed it was Beta.
  6. hey everybody I just saw JaS 10.5.2 torrent in TPB. is it final?
  7. Hey JaS Take a look at this topic. there has been a bug in Kalyway's Leo 10.5.1 for Mother boards with ICHx Chipset. I had this problem too. I had so many problems with SATA drives on ICH8. He has a fix for it. I don't know if this can be help for you or you already have a solution for this bug. well I just wanted to be supportive. http://forum.insanelymac.com/index.php?showtopic=88335 Take care Pal counting seconds for your version
  8. thanks man. worked for me too.
  9. JESUS!!!! HE IS BACK!!!! WOOOOOOOOOOOOOOOHAAAAAAAAAAAAAAAAAAAAA Welcome back "GOD". First of thank you for al those great 10.4.X works you did. you were really the bests of the best and really the only one I never had any problem with your releases. And now I really can't wait to get your Leopard release. Count me in. I would be honored to be help. take care man
  10. I have the same problem on my laptop. please someone give us a solution to make it back.
  11. Except ALC883 HDA, yes there is drivers for your notebook. Just remember to check SSE2 box while installation in customize section. do not check any Audio driver. you can search for Audio driver here. I get Network error while uploading it. I will try more. But you can find it here in forum. Cheers
  12. bobmavric

    Technisat Skystar II PCI

    me too. it looks like to me that this driver has been developed for Intel-Based mac and not working on hackintoshes. but the problem is that some original mac has problem with this driver. mentioning this driver developed some years ago and there has been no update or news from it;s developer, i wonder why no one have never given any try on this one. Once I asked ProgDVB developer to make a driver and application for Mac. He accepted and asked for Directshow and Directdraw SDKs for mac. seems to me had no idea what mac os is . but why other people has no interest in this one?
  13. OK Guys. First of all let me tell you that my computer crashed each time i was about to use Adobe Premiere Pro CS3, or even copy something in my home network. so somebody showed me this instruction which was really life saver. he told me that i had a RAM issue because my ram was 4GB dual channel. so Please allow me to add a reply to the dear person who wrote this article and really saved me, and to this latest one who has a motherboard exactly like mine. This can be known as final result of my tests to fix Kernel-Panic of Dual channel RAMs. if you guys remember "known issue section", mtotho suggested to add "3072" number between the strings under Kernel Flags. I did so. A bit better than before, but in "About this Mac" section, my RAM detected as 3.79GB and still My Hackintosh crashed. in the second restart of my computer, I noticed RAM detection in BIOS Boot which was 4030. after booting in Mac, I backed up my data in Leopard drive and in terminal again entered : sudo nano /Library/Preferences/SystemConfiguration/com.apple.Boot.plist and this time, instead of 3072, I typed 4030. I restarted and checked in Premiere Pro. now I could Begin Rendering the film i was about to render. but after playing iTunes, Computer Crashed again. I removed one of the RAM Modules this time. Booted computer with Just one 2GB Ram. This time I had no problem in rendering and doing other tasks all together. But computer was slower than I expected it to be. so I raised 4030 to 4094, which is 32x2+4030. now it runs very good without any problem. until now, I am expecting to add more 32MB to reach the highest performance without any Kernel Panic, in case of accruing any problem in running so many tasks. I hope this could be a guide to all those who faced problems like me. And to this member with Gigabyte Motherboard GA-965P-DS3: your BIOS is too old. Now it is F12. ReFlash your BIOS to F12 and you will be able to install Kalyway Leopard, very smoothly if you do it step by step as this GUIDE instructed. And something else. In this guide i noticed something about 5.1 surround sound which is not possible. I don't know about other motherboards. but mine has ALC883 chipset. honestly i do not recall now where i got the RealTeck driver for it, but in installation package, installer asks for kind of driver and i chose whatever i needed which was ALC883 5.1 Surround. It is a 1.5MB file, so if anyone tell me how can i upload it and where to, i'd be glad to do it for those who might need it. Take Care all My System: CPU: Intel Core2 Duo E6300 2MB L2 Cache 1066 FSB MoBo: Gigabyte GA-965P-DS3 Bios version F12 RAM: 4GB DDR2 BUS 800 (2x2GB) Graphics: nVIDIA 7900 GT-TDH 256MB HDD: 2 SATA Using IHCA8 Sound: Analog 5.1 Surround RealTek ALC883 chipset - (Works Perfectly) Sony DVDROM and Sony DVD RW DVB-S card: Skystar2 (Not working-Please developer, why don't you develop drivers for satellite receiver cards? )
  14. Thanks Heliox I did it. there was just one problem appeared and it was disappearing my notebook power management. Battery could not be found in system. so i just reinstalled latest notebook power management from Kalyway 10.4.10 DVD, restarted and it was fixed and now, Notebook runs perfect. Thanks again
  15. Hey Heliox Do you mean even now that I have 10.4.11, I can use what you suggest? Thanks
×