Jump to content

PlayerCide

Members
  • Content count

    6
  • Joined

  • Last visited

About PlayerCide

  • Rank
    InsanelyMac Protégé
  1. PlayerCide

    Successful install but need some help

    UPDATE! Okay so I finally got my gtx 660 to work after installing a few plugins (opencl2gbpatch/nvidia10.8.2) (ahci sata) (built in ethernet) (1920x1080 graphics mode) (imac 12,1 as system model) original apple bootlogo/disabler/evoreboot/rtcpatch new/ a checkbox marked as network right at the bottom don't know what it does though :L I have to boot with the /-v/-x and graphicsenabler=no flag but my gtx 660 is now recognised! Any tips on how to get my usb to work?
  2. So I installed Mountain Lion using iatkos ml2 and a few of the options in there, by the way just so everyone knows I am good at IT I'm just a noob when it comes to stuff like this... But I have to boot with "Graphics enabler=no" and I have to physically remove my graphics card which is not ideal "EVGA GTX 660 2GB SC" if i don't remove it I simply get this error (NVENABLER: PROBE:ROM SHADOW ENABLE Sometimes I get to this line "sound assertion in iohdacodecdevice at line 161" and then it boots other time it hangs almost randomly and I have to reboot Also I used to get this error alot "iobluetooth start completed" The motherboard I'm using is also presenting issues (MSI H87-G43) Whilst integrated graphics work using the graphicsenabler=no command and using a little [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] setting I can get it to run in 1920x1080x32 resolution this is post installation of course but I can't get the onboard sound to work which I believe is realtek (when no headphones are plugged in my computer seems to think there is no sound card installed (in windows 7/8) also can anyone help me as to why my USB wireless adapter isn't working... http://www.alibaba.com/product-gs/315109356/802_11n_EDUP_150Mbps_1T1R_USB.html Either way once installed the only thing I have working is integrated graphics running at 1080x768 which is really grainy in places which is to be expected but my 8gb ram is detected. In short: Can anyone help me fix the onboard sound for my H87-G43 MSI motherboard? How can I get my EVGA GTX 660 2GB SC to work with Hackintosh Why isn't my USB WIFI Adaptor not working as in not being detected at all (Wi-Fi greyed out even after unplugging and replugging) What do the errors that I used to get and still do mean? And finally can anyone recommend a good post installation program for me? I can perform a series of tests and I shall be on skype for the next 24 hours my skype is "bluetoothgeorge123" feel free to add me and would love to talk to someone about this as I desperatley need a mac for my college and I can't afford it hence why I've gone this method. Below are my system specs Intel Core i5 4440 8GB DDR3 Vengeance RAM (CORSAIR) NvidiaGTX 660 (EVGA) Super Clocked 1TB SeaGate Barracuda HDD MSI h87 G43 MotherBoard ANY AND ALL Help appreciated. Thank you in advance to everyone. I have wiped back to my original Mac install iatkos and booted with graphics enabler=no and -v flags so I'm back to square one with no extra plugins i.e. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or pandora so please feel free to give help asap as I am ready to perform any changes or add ons to get my mac to work!
  3. PlayerCide

    iATKOS Ml2 USB Help

    UPDATE: So I am able to get into my mac now I removed my gtx 660 and using intel integrated for now... (Had to use the "-v" and "graphicsenabler=no" bootflags
  4. PlayerCide

    iATKOS Ml2 USB Help

    no guide there -.-
  5. PlayerCide

    iATKOS Ml2 USB Help

    What guide should I follow? I've created the bootable usb I just want to know how to install it now also what does pandora app do and how do I get it onto my USB?
  6. PlayerCide

    iATKOS Ml2 USB Help

    Hello there I need some help... So I was able to create a bootable USB stick using my friends macintosh and he had his own DMG file that he built his hackintosh with called IATKOS ML2.dmg, I installed that to my usb with the chameleon bootloader found in this video. http://www.youtube.com/watch?v=3tBUmeBpMlU I get to installation and I get quite a few options in the customise tab but after installation and after playing around with a few installations (removing some features in the customise menu of the install) all I get is a blank screen (grey all over) now if I use -f -v -x I get lots of verbose text and an apple with iAtkos and a small grey progress bar at the bottom but still nothing... Tried a lot of installations now and every time I retry (wiping the partition in Disk utility and reinstalling on top) I still get the same result I have all my system specs below Hope someone can help Intel Core i5 4440 8GB DDR3 Vengeance RAM (CORSAIR) NvidiaGTX 660 (EVGA) Super Clocked 1TB SeaGate Barracuda HDD MSI h87 G43 MotherBoard
×