Jump to content
Welcome to InsanelyMac.com - No more ads! And some exciting news... Read more... ×

Joni_78

Members
  • Content Count

    175
  • Joined

  • Last visited

Everything posted by Joni_78

  1. Joni_78

    Clover General discussion

    I'm skeptical about the ARM Macs in general. They can use it on low end MacBooks but I just don't understand how they can use ARM on iMac and Mac Pro for example and compete with performance. Well they can but who would buy those Also I think they are shooting themself on the leg with this because there is no way they can keep up with AMD and Intel in the end. I'm pretty sure there has been some executive "why can't we use our own processors on all products? Just do it!" attitude in Apple. I don't know it just does not seem to make sense for Mac Pro, maybe they just dropped Intel and are going to use ARM and AMD. Anyway I have owned many Macs just bought two 16" MacBook Pro's in summer. We do have Intel support for couple of years at least and this laptop is junk then anyway, but I have been thinking. I'm tired of Apple's decisions and backwards compatibility of old games etc and I won't buy Mac 's after another processor switch. On Windows I can play games I bought in 1992. I think that I'll say bye bye to MacOs completely then. Anyway I don't think Slice can be convinced to jump to OC and vice versa. But I do agree there is no sense in developing and maintaining two bootloaders. You all should start a new open source bootloader that's designed together and then taking the best bits from Clover and OC. If it's then going in the right direction and everyone is happy then drop both OC and Clover.
  2. Hi, I've wanted to build a "proper" desktop for a while. This is just for a hobby, so the configuration does not make much sense (I mean the expense vs performance on Intel). My previous build is here, it's completely passive build and there is nothing that doesn't work. I really don't need more performance, maybe 5700 XT for casual gaming would be nice but that's not possible if I wan't to keep it passive. I've been waiting for Dune Pro case, but don't know if it will happen considering the current situation. Anyway, I would like to build this with similar hardware than the Mac Pro with Xeon W-3223 and use the MacPro7,1 SMBIOS. My figuring was that I would like to get as much as possible working OOTB, like with my previous build i7 7700K and Radeon 560 for Imac 18,3. Below are the components I was thinking but I'm not sure. Any suggestions would be appreciated. -PSU: 1x Seasonic PRIME Fanless TX-700 for Asus or 2x PX-500 for Aorus -GPU: 2x Sapphire Radeon RX 5700 XT Pulse -MOBO: Gigabyte C621 Aorus Extreme or Asus pro ws c621-64l sage/10g -CPU: Intel Xeon W-3223 or Xeon W-3235
  3. Joni_78

    Buying advice RX 580

    NM, I see that Apple has released drivers for these and W5700 is coming to Mac Pro. Is there any issues with RX 5700 XT, I mean does everything work just like with RX 580? I was thinking of building a Mac Pro 7.1 clone with Xeon W-3223 and trying to figure what GPU's to get. I first thought I try dual RX 580's. GPU's are not something I'm usually interested and don't follow what's going on with those that much.
  4. Joni_78

    Buying advice RX 580

    Hi, Which RX 580 manufacturer would be best for Hacintosh? Currently I'm using MSI RX 560 Aero ITX and it has worked without issues.
  5. Joni_78

    Buying advice RX 580

    Thanks for the suggestions. I didn't know 5x00 cards are supported, do those work with iGPU and H.264/HEVC video encoding/decoding also works?
  6. I'm using Samsung 1TB 970 EVO (MZ-V7E1T0BW) NVMe. Everything has worked fine on Mojave for over a year. Now recently I made a clean install of Catalina and I'm having occasional panics related to NVMe. Drive test is ok and I also flashed latest firmware but it's the same. Is there some new NVMe problems in Catalina? panic(cpu 0 caller 0xffffff7f9d01c4a7): nvme: "Fatal error occurred. CSTS=0xffffffff US[1]=0x0 US[0]=0x1eb VID=0x144d DID=0xa808 . FW Revision=2B2QEXE7\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/IONVMeFamily/IONVMeFamily-470.40.4/IONVMeController.cpp:5258 Backtrace (CPU 0), Frame : Return Address 0xffffff92273139e0 : 0xffffff801b33bb1b 0xffffff9227313a30 : 0xffffff801b4733e5 0xffffff9227313a70 : 0xffffff801b464e5e 0xffffff9227313ac0 : 0xffffff801b2e2a40 0xffffff9227313ae0 : 0xffffff801b33b207 0xffffff9227313be0 : 0xffffff801b33b5eb 0xffffff9227313c30 : 0xffffff801bad24f9 0xffffff9227313ca0 : 0xffffff7f9d01c4a7 0xffffff9227313cc0 : 0xffffff7f9d00747a 0xffffff9227313e20 : 0xffffff801ba45a89 0xffffff9227313e90 : 0xffffff801ba459a9 0xffffff9227313ec0 : 0xffffff801b37d765 0xffffff9227313f40 : 0xffffff801b37d291 0xffffff9227313fa0 : 0xffffff801b2e213e Kernel Extensions in backtrace: com.apple.iokit.IONVMeFamily(2.1)[0DDEF73A-BDF3-316B-820B-9479CAF678F4]@0xffffff7f9cff9000->0xffffff7f9d03bfff dependency: com.apple.driver.AppleMobileFileIntegrity(1.0.5)[2FAEE793-59BC-3ADF-A5E2-3BC8760AFE0B]@0xffffff7f9bd84000 dependency: com.apple.iokit.IOPCIFamily(2.9)[1286D5E5-A6A1-3C44-A244-04C068903DB2]@0xffffff7f9bef7000 dependency: com.apple.driver.AppleEFINVRAM(2.1)[07910380-1296-307C-A25B-FDB9D2DEBDDE]@0xffffff7f9c0e9000 dependency: com.apple.iokit.IOStorageFamily(2.1)[D6C7A1D3-1E90-37A3-9D36-F6793A476858]@0xffffff7f9bc65000 dependency: com.apple.iokit.IOReportFamily(47)[E3C37E96-3AFA-301F-B89C-719FB3D4DA53]@0xffffff7f9be27000 BSD process name corresponding to current thread: kernel_task
  7. Joni_78

    NVMe Problems with Catalina

    I wen't back to SSD, I never noticed any real world difference with Samsung SSD vs Samsung NVMe. Boot time went from about 20 sec with the NVMe to 8 sec on SSD, so clearly it doesn't work properly on macOS.
  8. Joni_78

    NVMe Problems with Catalina

    Non plus, just evo.
  9. Joni_78

    Clover General discussion

    Just updated Clover to latest version. On the default plist there is a new item in RtVariables that is enabled by default. RtVariables > Block > Dell variables. What does this do? I tried to search from sourceforge wiki and here but didn't find anything.
  10. Joni_78

    Site Issues

    Thread view counter hasn't worked since summer? Fo example here, there are posts with no views but has replies. https://www.insanelymac.com/forum/152-lan-and-wireless/
  11. Joni_78

    HWSensors3

    Also imo the sensors should be under the device the sensor is located. For example in HWinfo in Windows there is device and it's sensors below like this: CPU: Intel i7-7700K Package temperature Core temperature ... Motherboard: Gigabyte GA-Z270N-WiFi CPU heatsink temperature Ambient temperature ... Now on HWmonitor for example the CPU heatsink temperature is under the CPU and if I understood correctly from the sources, it comes from the motherboard ITEIT87x.kext.
  12. Joni_78

    HWSensors3

    I would prefer that too. One thing i've been wondering also. I was a programmer on my previous life. C# mostly, so I have no idea about GUI stuff on xcode. Would it be a hard job to redo the GUI? It just seems like it's really old or not made with new GUI elements or whatever there is on apple's world. Comparing it to iStat sensors GUI for example, the iStat is much cleaner looking and much "snappier" when you interact with the GUI.
  13. Joni_78

    Clover problems report & features request

    Does anyone have any idea what might cause this kind of behavior? It's happening with the #1 machine on my sig. I have a clean install, everything should be correctly set up. Both iGPU and dGPU are in use to get HVEC. No DSDT just some of the Clover fixes and patches. I haven't used Lilu or WEG and only kexts I need for this to work are listed below: FakeSMC.kext IntelMausiEthernet.kext Note that the same problem is with Lilu & WEG. This is quite rare, happens couple of times a month. When computer is turned of or I restart, it goes to logon screen and after one or two seconds the screen goes black, logon might return after about 10 seconds and is visible couple of seconds and this goes on and on, at the same time there might be some scratching sounds from the monitor speakers (Display port, sound is not configured in macOS to use DP). This goes on until I restart. I'm not sure if I'm imagining, but it usually seems to happen after I change something in Clover config.plist and reboot. Symptoms are almost identical I had with EliteBook 2570p (HD4000 with DisplayPort connected into this same monitor 3440x1440). When configured to 3440x1440 @ 60Hz the frame buffer memory was too small and caused the same behavior. To fix that I needed to patch framebuffer memory to 16 or 32Mb. But that's another thing, just similar symptoms.
  14. Joni_78

    Clover General discussion

    NM, found an answer. Does Clover SSDT / UnderVoltStep work with native PM? If it does, how much is one "step"?
  15. Joni_78

    HWMonitorSMC2.app internalization

    // Themes "Default" = "Oletus"; "Dashed Horizontally" = "Vaakasuora piste"; "No Grid" = "Ei ruudukkoa"; "No Grid, clear background" = "Ei ruudukkoa, tyhjä tausta"; "With Grid, clear background" = "Ruudukko, tyhjä tausta"; Finnish new strings.
  16. Joni_78

    HWSensors3

    NM the CPU Package, I see it now on HWmonitor. It's just missing often with several other entries when HWmonitor is set as autostart and I have close and start it again to see all entries.
  17. Joni_78

    Clover General discussion

    Stupid question. If I lower the CPU vcore in BIOS, does that have any effect in macOS if I have i7-7700k with native PM? I lowered the vcore in BIOS, but it's still higher on HWmonitor.
  18. Joni_78

    HWSensors3

    I noticed today that my Samsung 1TB 970 EVO M.2 temperature was over 80°C after gaming. I checked what kind of reading I get in Windows using HWinfo. For example when just idling, CPU Package is 40°C. While idling in macOS there's 62°C on CPU heatsink with HWmonitorSMC2. Would it be possible to get CPU Package reading? Radeon temperature is about the same +4°C compared to HWinfo. On Samsung SSD's there are two sensors, would it be possible to get both readings?
  19. Hi, I finally bought an NGFF M.2 adapter and tried it with 2017 iMac BCM943602CDP. I just wanted to write this since I didn't found anything about BT4.2 and incase someone is wondering about the same thing. Works OOTB, wakes up by Magic Mouse and Magic Keyboard. Mouse and keyboard also works on BIOS too. Adapter shipping took slightly over a week. I also bought the three WiFi and one BT internal antennas from iMac so I could get the antennas inside the case. Antennas are from 2013 27" iMac. 2015 iMac BT WiFi card is also BCM943602CDP but it is 4.1, so make sure to check that the card came from 2017 iMac.
  20. Thanks, edited title. I always thought its NGFF to M.2
  21. I had time do this today. Can you PM me email address where I could send these files? On the Zip I added kernel log (2.4.0 debug version), KP file and screenshot of Ethernet. On the kernel log 4.12.2018: 17:04 Restart 17:06 Sleep/Wake 17:07 Started the download 17:25 Monitor shuts down when computer goes or tries to go to sleep and then restarts. I haven't had that sort of problems with power led. Connection is 250Mbit/s. File was about 23Gb and download speed about 11Mb/s. Don't know if it was just GOG having a temporary hiccup but with the 2.5.0 I compiled I got around 20Mb/s about an hour ago.
  22. I'll try this weekend.
  23. I've had an annoying problem for quite some time now, but it only happens when downloading so I've lived with it. Everytime I downloaded large files with Ethernet for example 20gb game from GOG and left the download running and came back the computer had restarted. I noticed that when Safari is downloading for a long time the computer goes to sleep and reboots. I haven't had any problems with sleep previously, only when downloading. So I noticed today you had updated the driver and gave it a try and it seems to have fixed this problem with Z270N WiFi board. I just wrote this to say thank you Mieze and maybe someone is googling the same problem and finds this helpful.
  24. Joni_78

    HWSensors3

    OT, but I have ask. I've been away from here for some time. Why should one use VirtualSMC?
  25. Joni_78

    HWSensors3

    Same here, Northbridge and ambient shows the same temperature.
×