Jump to content
InsanelyMac Forum

m1st3r1

Members
  • Content count

    12
  • Joined

  • Last visited

About m1st3r1

  • Rank
    InsanelyMac Protégé
  • Birthday 02/13/1988

Contact Methods

  • Yahoo
    arry_blues

Profile Information

  • Gender
    Male
  • Location
    Indonesia
  1. m1st3r1

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    try install natit.kext and/or remove all amd kexts. can u use the amd (discreet) one to boot?
  2. m1st3r1

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    no. This kexts will allow you to boot with switchable but it wont switch to the discrete one, it will always use the intel hd. Afaik hackintosh can't do vga switch And for op. Thanks for the kexts
  3. m1st3r1

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    me. i still use a 2010 computer. i have a desktop so i dont think there's no need to buy new laptop, but i do like updating new software, so yes, please make the kexts thanks
  4. m1st3r1

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    sorry for late reply. im gonna try the opengl extension later and will report back here. yes, i guess it uses the appleintelcpupowermanagement. i use the generatingcstates and pstates with config.plist in clover, then delete the nullcpupower (it's hotter if i use it). but still, even though the scaling works, it's way hotter than in w8.1. i guess it's the intel hd problem, but i dont know for sure. if i dont generate c and p states, it will run only in 900 mHz, but it's still hotter than in w8.1. haha. so confusing.
  5. m1st3r1

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    there's nothing we can do about this huh? i too have intel hd rev 2. surely i dont play games in my laptop. but lag when playing chess is kinda weird. and one last annoyance is that my laptop is very hot. scaling is working (it only two though, 900 and 2130 MHz (i3 330M)). can anyone advice what need to be done to reduce the heat? thanks.
  6. m1st3r1

    Mavericks Realtek ALC AppleHDA Audio

    codec_dump.txt i've changed the pathmap in platforms.xml, internal mic is working. but no sound from internal speaker (the path is correct according to codec_dump_dec.txt.svg), nor the headphone (ive changed this too). tried change the pinconfig in the plist with the modified verbs.. no sound im really confuse. it might be bothering, but thanks for your help. i appreciate it (and the guide too)
  7. m1st3r1

    Mavericks Realtek ALC AppleHDA Audio

    hello toleda. this is great guide. i've followed everything in the op (and the github). but no sound coming from my speaker (nor my headphone port). sound comes from 1st line out and 2nd line out though. here my hackintosh's details: 1. Maverick 10.9.1/HM55 (Acer 4740)/InsydeH20 v1.10/i3 330M/Intel HD 1st gen (i dont use the hdmi, so dont really care bout it) 2. dsdt patch (layout-id 2, (no sound whatsoever in layout-id 1 or 3))/AppleHDA Mavericks 10.9.1 patched using 888_v100202 patch 3-7, http://www78.zippyshare.com/v/13506264/file.html the sound from applehda is far better than from voodoohda (it even sound nicer than in win8.1 using foobar2000+wasapi), it will be nice if the sound coming from the internal speaker and the headphone port. thanks
  8. hello. you have intel hd 1st gen right? your sig saying you have hd3000 though. if you have intel hd 1st gen, here: http://www76.zippyshare.com/v/14683114/file.html make sure: you've backed up everything. or at least you can delete the dsdt in case something's wrong (dont blame me if u cant and destroy you osx ) you have the acpibacklight.kext (from the op) installed. rename the dsdtorangp.aml to dsdt.aml and put it on your osx (it depends on your bootloader) notes: i've got no error in compiling, but you send me dsl file, it might be different than aml file, try send the aml file if you got error. in any case (success or not). please report back good luck.
  9. y u no share ur dsdt? Lol. I can try patch it for you. But it's pretty easy though. I suggest you try for yourself. And what's the error anyway? Is it in dsdt editor or what?
  10. m1st3r1

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    maybe you have edp, not the lvds type. can u boot normally with all the intels (4 kexts) + natit kext? if u can, then how's the resolution? and check the qe status in dvd player. the one in system information is just cosmetic. if u cant, maybe you have edp. and i want to thanks for the guide. really helpful. though i'm one of people that has the laggy rev: 02 but doesnt really matter. i dont even play games in the win8. and i want to tell bout my experience installing the kext: first install: i got distorted display. it turns out that in my config.plist (i use clover) i have the inject intel graphic for true (enable), change it to false then the display is normal. and one more.. is there anything that can be done for the rev: 02. dvd player shows all are supported, but it's lag even when playing chess
  11. m1st3r1

    Introduce yourself.

    hello, i'm Arry from Indonesia. just starti hackintosh-ing in my ACER 4740. all works well now thanks to the forum (and others forums ) thanks
  12. great tutorial. all works well. btw, it's my first post here. i've just got into Hackintosh-ing. Acer 4740. Maverick. bootloader=clover. for those who still confuse, just follow the tutorial. remember to change the DD0X, the magic number (0xX) and your graphic card (GFX0, IGP, and so on) then in DSDT Editor compile it, make sure there are not too many errors (i have 2 errors, but press the fix errors button then it compiled well). enjoy now i dont have to live with max brightness anymore. thanks
×