Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Jx2 Anarchy

  • Content count

  • Joined

  • Last visited

About Jx2 Anarchy

  • Rank
    InsanelyMac Protégé
  1. NIC not working, looking for a kext

    As most people do, I kept playing with it after I posted. I would love to say what I did that fixed it but I have no clue. I went in and removed all kexts related to the NIC, on reboot it had a network connection. I have no clue why this worked, and logically it shouldnt....
  2. I have my install up and running great. I havent messed with OSx on this computer since back in the days of 10.4. I decided to try to get it running again on 10.6 and have gotten everything to work but the NIC. I need the kext for the network card, which i would assume is an RTL 8110sc, however all links i have found for this card are dead. Can anyone be of assistance?
  3. HP Dm4-1165dx

    Not finding any information on installing OS X on this laptop. Has anyone done it? I have iAtkos downloading ATM, but am unsure if it will even work to get half of the features working.
  4. Intel Advanced-N 6250

    I cant seem to find any information on support for this wireless card. Does anyone know of the kexts I am supposed to use, or for that matter if it is even supported? I dont really care about Wi-Max, and am assuming it wont work. But I do want the WiFi to work. Im trying to cover all of my bases before starting an install on my new Hp Dm4-1165dx.
  5. Kalyway Post Install isue

    After the install of kalyway, the computer starts, goes through darwin, then i see the blue screen that normally will be followed by a login, but, instead, it goes to a black screen, with a mouse cursor, and from there, hangs as far as i know i can boot the system with -x, and it runs then. anyone know anything i can do to get this thing to just start normally, and not in safe boot mode?
  6. Chain0 error

    All well and good advice guys, but, for some reason the darwin bootloader doesnt recognize my keyboard when its plugged into usb, only under ps/2 does it recognize it... and ideas on how to fix this, or, am i going to have to constanly move it from usb to ps/2 to boot...?
  7. Chain0 error

    id use darwin, but, i have to constantly switch my keyboard between ports then, and, its REALLY annoying conciderint the computer is behind my desk, not on the side or anything...
  8. Chain0 error

    Okay, a little background i have done the following installed windows xp pro on a fat32 partition installed OS x 10.4.7 (i think) modified the boot.ini to see chain0 in the C:/ drive modified the darwin bootloader.....not exactly sure, but, it looks like this now <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Boot Graphics</key> <string>Yes</string> <key>Timeout</key> <string>10</string> <key>Quiet Boot</key> <string>No</string> </dict> </plist> used fdisk to make my windows xp pro install the bootable partition. now, when i turn my computer on, i get the screen asking me to choose the operating system, xp or os x. when i choose xp, it loads up fine. when i choose os x, it goes to the darwin bootloader, gives me 10 secound countdown, then, goes back to the xp boot loader... what have i done wrong that it does this, and not boot OS x?