Jump to content

user62756

Members
  • Content count

    7
  • Joined

  • Last visited

About user62756

  • Rank
    InsanelyMac Protégé
  1. iDeneb v1.6 10.5.8 Lite Edition

    I have the same issue. I installed 10.5.7 using iATKOS. If I do not select any videos patches (by the way my video card is an eVGS Nvidia 8400 GS PCI-E) default video is 1024x768 no QE/CI supported. I try multiple patches. The one that seems to work (at least to have 1280x1024 display is teh old NVkush. But no QE/CI ( ). I compared it to my existing 10.5.5 system and the IOPCIMatch settings are the same but no QE/CI. As soon as I get this video drivers my mouse goes inverted and jerky. Couple of oops in the installed - Software Update hangs and Installer hangs. I solved the installer by using Pacifist. Have not figure out the SU. By the way I can update to the 10.5.8 ComboUpd.pk from apple without doing anything special
  2. NForce SATA Controller

    Thansk a lot for your patience and consideration. You are right about the SATA - it's my Windows disk and it's formatted as NTFS. I understand that at boot time, it may not recognized it, since the MacFUSE + NTFS-3G stuff is probably not running, but I figure if I get to the normal display, they must be running, since I can detect PATA drives (internal / external that are formated as NTFS. I will try and see if I can repartion the SATA, to free up disk space, create a hfs+ OSX partition and see if it's detected. Sorry about the attachments (tried three or four times, but kept getting errors)
  3. NForce SATA Controller

    MeDevilFirst and foremost thansk a bunch for all the work you do on this matter.First my system and then my issue / problemMB: ASUS M2NBP-VM CSMCPU AMD Athlon 64 X2 3800+Southbridge: NVIDIA nForce 430B MCP Storage: Nvidia nForce 430B (MCP51) processor LAN: Nvidia nForce 430B built-in Gigabit MAC with external Marvell PHY - [Got this working with nForceEthernetController.kext]Northbridge: NVIDIA Quadro NVS210S GPU (aka 6150)Dual boot - Windows XP (on the SATA drive) and MacOSX in separate PATA using chain0 in boot.ini in the Windows disk.After the boot and login, I get the "Error - The disk you inserted is not readable by this computer" - since all the other disks - SHARED [FAT32, PATA partition on the same MACOS PATA drive], TRAVELDRIVE, SD CRUISER - USB, NTFS formated) appear to be mounted and working. To mount and get NTFS read and write I use MacFUSE core and NTFS_3G packages, with pretty good sucess.I look at the system.log (attached) and it seem that the problem appears to be related to this message, but I don't know enough to be sure. AppleNForceATA: found 1 units. Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: NVIDIA nForce MCP 51 by MeDevil (CMD 0x1f0, CTR 0x3f4, IRQ 14, BM 0xf400) Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: sata phy reset done. Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 2 units. Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 1 units. Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: NVIDIA nForce MCP 51 Serial ATA by MeDevil (CMD 0x9f0, CTR 0xbf0, IRQ 23, BM 0xe000) Jan 6 16:20:44 localhost kernel[0]: USB caused wake event (EHCI) Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: NVIDIA nForce MCP 51 by MeDevil (CMD 0x170, CTR 0x374, IRQ 15, BM 0xf408) Jan 6 16:20:44 localhost kernel[0]: USBF: 38.774 AppleUSBOHCI[0x352b800]::start OHCI controller will be unloaded across sleep Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: warning: phy connection failed. status=0x00000000 Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: warning: phy connection failed. status=0x00000000 Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: warning: phy connection failed. status=0x00000000 Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 0 units. Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 0 units. Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 0 units. I put your AppleNForceATA in the /System/Extensions directory.I am attaching system.log and the output of ioreg. Hopefully you or someone else can figure out what's wrong.Thanks a bunchP.S. I am having difficulty uploading "system.log" and /or IOREG.out. I am copying system.log her (sorry !!!!). Let me know if / how I can upload the IOREG.out file Jan 6 16:20:44 localhost kernel[0]: hi mem tramps at 0xffe00000Jan 6 16:20:44 localhost kernel[0]: PAE enabledJan 6 16:20:44 localhost kernel[0]: standard timeslicing quantum is 10000 usJan 6 16:20:44 localhost kernel[0]: vm_page_bootstrap: 481827 free pagesJan 6 16:20:44 localhost kernel[0]: mig_table_max_displ = 71Jan 6 16:20:44 localhost kernel[0]: Local APIC version not 0x14 as expectedJan 6 16:20:44 localhost kernel[0]: Enabling XMM register save/restore and SSE/SSE2 opcodesJan 6 16:20:44 localhost kernel[0]: ACPI CA 20060421Jan 6 16:20:44 localhost kernel[0]: AppleACPICPU: ProcessorApicId=0 LocalApicId=0 EnabledJan 6 16:20:44 localhost kernel[0]: AppleACPICPU: ProcessorApicId=1 LocalApicId=1 EnabledJan 6 16:20:44 localhost kernel[0]: Copyright © 1982, 1986, 1989, 1991, 1993Jan 6 16:20:44 localhost kernel[0]: The Regents of the University of California. All rights reserved.Jan 6 16:20:44 localhost kernel[0]: using 9830 buffer headers and 4096 cluster IO buffer headersJan 6 16:20:44 localhost kernel[0]: Enabling XMM register save/restore and SSE/SSE2 opcodesJan 6 16:20:44 localhost kernel[0]: Started CPU 01Jan 6 16:20:44 localhost kernel[0]: IOAPIC: Version 0x11 Vectors 64:87Jan 6 16:20:44 localhost kernel[0]: ACPI: System State [s0 S3 S4 S5] (S3)Jan 6 16:20:44 localhost kernel[0]: Security auditing service presentJan 6 16:20:44 localhost kernel[0]: BSM auditing presentJan 6 16:20:44 localhost kernel[0]: disabledJan 6 16:20:44 localhost kernel[0]: From path: "uuid", Jan 6 16:20:44 localhost kernel[0]: Waiting for boot volume with UUID D5DA996C-ED47-3408-A55D-630CD711E297Jan 6 16:20:44 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 1 units.Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: NVIDIA nForce MCP 51 by MeDevil (CMD 0x1f0, CTR 0x3f4, IRQ 14, BM 0xf400)Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: sata phy reset done.Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 2 units.Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 1 units.Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: NVIDIA nForce MCP 51 Serial ATA by MeDevil (CMD 0x9f0, CTR 0xbf0, IRQ 23, BM 0xe000)Jan 6 16:20:44 localhost kernel[0]: USB caused wake event (EHCI)Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: NVIDIA nForce MCP 51 by MeDevil (CMD 0x170, CTR 0x374, IRQ 15, BM 0xf408)Jan 6 16:20:44 localhost kernel[0]: USBF: 38.774 AppleUSBOHCI[0x352b800]::start OHCI controller will be unloaded across sleepJan 6 16:20:44 localhost kernel[0]: AppleNForceATA: warning: phy connection failed. status=0x00000000Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: warning: phy connection failed. status=0x00000000Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: warning: phy connection failed. status=0x00000000Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 0 units.Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 0 units.Jan 6 16:20:44 localhost kernel[0]: AppleNForceATA: found 0 units.Jan 6 16:20:44 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/IDE0@D/AppleNForceATARoot/SEC0@1/AppleNForceATA/ATADeviceNub@0/IOATABlockStorageDriver/IOATABlockStorageDevice/IOBlockStorageDriver/ST3160023A Media/IOFDiskPartitionScheme/Untitled 1@1Jan 6 16:20:44 localhost kernel[0]: BSD root: disk0s1, major 14, minor 1Jan 6 16:20:44 localhost kernel[0]: Jettisoning kernel linker.Jan 6 16:20:44 localhost kernel[0]: Resetting IOCatalogue.Jan 6 16:20:44 localhost kernel[0]: Matching service count = 1Jan 6 16:20:44 localhost kernel[0]: Matching service count = 1Jan 6 16:20:44 localhost kernel[0]: Matching service count = 1Jan 6 16:20:44 localhost kernel[0]: Matching service count = 1Jan 6 16:20:44 localhost kernel[0]: Matching service count = 1Jan 6 16:20:44 localhost kernel[0]: HUB0: family specific matching failsJan 6 16:20:44 localhost kernel[0]: SAT1: family specific matching failsJan 6 16:20:44 localhost kernel[0]: SAT2: family specific matching failsJan 6 16:20:44 localhost kernel[0]: IDE0: family specific matching failsJan 6 16:20:44 localhost kernel[0]: IGPU: family specific matching failsJan 6 16:20:44 localhost kernel[0]: XVRA: family specific matching failsJan 6 16:20:44 localhost kernel[0]: XVRB: family specific matching failsJan 6 16:20:44 localhost kernel[0]: XVRC: family specific matching failsJan 6 16:20:44 localhost kernel[0]: SMB0: family specific matching failsJan 6 16:20:44 localhost kernel[0]: VT86: family specific matching failsJan 6 16:20:44 localhost kernel[0]: USB0: family specific matching failsJan 6 16:20:44 localhost kernel[0]: USB2: family specific matching failsJan 6 16:20:44 localhost kernel[0]: AZAD: family specific matching failsJan 6 16:20:44 localhost kernel[0]: MMAC: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,272: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,270: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,27e: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,27f: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,2ff: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,2f9: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,2f8: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,2fe: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,2fa: family specific matching failsJan 6 16:20:44 localhost kernel[0]: pci10de,2f0: family specific matching failsJan 6 16:20:44 localhost kernel[0]: Matching service count = 21Jan 6 16:20:44 localhost kernel[0]: AZAD: family specific matching failsJan 6 16:20:44 localhost kernel[0]: MMAC: family specific matching failsJan 6 16:20:44 localhost kernel[0]: nForce_Ethernet: WARNING - your nVidia device 0x10DE:0x0269 is not known to work, but it could be supported in the future. Please contact the coder. Continuing anyway...Jan 6 16:20:44 localhost kernel[0]: Apple16X50ACPI1: Identified Serial Port on ACPI Device=UAR1Jan 6 16:20:44 localhost kernel[0]: Apple16X50UARTSync1: Detected 16550AF/C/CF FIFO=16 MaxBaud=115200Jan 6 16:20:44 localhost kernel[0]: IGPU: family specific matching failsJan 6 16:20:44 localhost kernel[0]: AZAD: family specific matching failsJan 6 16:20:44 localhost kernel[0]: AZAD: family specific matching failsJan 6 16:20:44 localhost kernel[0]: MMAC: family specific matching failsJan 6 16:20:44 localhost kernel[0]: dsmos: Initializing...Jan 6 16:20:44 localhost kernel[0]: dsmos: Initialized commpage blob!Jan 6 16:20:44 localhost kernel[0]: dsmos: Hook and decryption contexts set!Jan 6 16:20:44 localhost kernel[0]: dsmos: Starting...Jan 6 16:20:44 localhost kernel[0]: IPv6 packet filtering initialized, default to accept, logging disabledJan 6 16:20:44 localhost mDNSResponder-108.5 (May 9 2007 17: 14:16)[53]: startingJan 6 16:20:44 localhost memberd[61]: memberd starting upJan 6 16:20:44 localhost DirectoryService[66]: Launched version 2.1 (v353.6)Jan 6 16:20:44 localhost lookupd[65]: lookupd (version 369.6) starting - Sun Jan 6 16:20:44 2008Jan 6 16:20:45 localhost kernel[0]: com_nvidia_ethernet: Ethernet address 00:1b:fc:2e:d5:36Jan 6 16:20:45 localhost configd[58]: No AirPort Driver found.Jan 6 16:20:45 localhost launchd: Server 3b63 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[65]: exited abnormally: HangupJan 6 16:20:45 localhost diskarbitrationd[60]: disk0s1 hfs D5DA996C-ED47-3408-A55D-630CD711E297 MacOSX /Jan 6 16:20:45 localhost lookupd[125]: lookupd (version 369.6) starting - Sun Jan 6 16:20:45 2008Jan 6 16:20:45 admin-istrators-computer configd[58]: setting hostname to "admin-istrators-computer.local"Jan 6 16:20:45 admin-istrators-computer diskarbitrationd[60]: disk0s2 hfs 2F4691F3-E419-3C50-A7CA-05D0850FF778 USERS /Volumes/USERSJan 6 16:20:46 admin-istrators-computer /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application StartedJan 6 16:20:46 admin-istrators-computer loginwindow[149]: Login Window Started Security AgentJan 6 16:20:48 admin-istrators-computer diskarbitrationd[60]: disk0s3 msdos 00000000-0000-0000-0000-000000000000 SHARED /Volumes/SHAREDJan 6 16:20:48 admin-istrators-computer configd[58]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/enable-networkJan 6 16:20:48 admin-istrators-computer configd[58]: posting notification com.apple.system.config.network_changeJan 6 16:20:48 admin-istrators-computer lookupd[160]: lookupd (version 369.6) starting - Sun Jan 6 16:20:48 2008Jan 6 16:20:50 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time E35826CA0000000CJan 6 16:20:50 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time E35626A10000000CJan 6 16:20:50 admin-istrators-computer mDNSResponder: Adding browse domain local.Jan 6 16:20:53 admin-istrators-computer mDNSResponder: NOTE: Wide-Area Service Discovery disabled to avoid crashing defective DNS relay 192.168.15.1.Jan 6 16:20:53 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time 9C6853B10000000DJan 6 16:20:53 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time 9C67A0920000000DJan 6 16:21:01 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time 759151530000000FJan 6 16:21:01 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time 758F42B70000000FJan 6 16:21:02 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time CF1049010000000FJan 6 16:21:02 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time CF0E745C0000000FJan 6 16:21:05 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time 61984DE400000010Jan 6 16:21:05 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time 6197CFEF00000010Jan 6 16:21:08 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time 34BAA5B400000011Jan 6 16:21:08 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time 34B8BE4F00000011Jan 6 16:21:21 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time 1B4057F000000014Jan 6 16:21:21 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time 1B3FE8A200000014Jan 6 16:21:32 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time CB4A0EED00000016Jan 6 16:21:32 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time CB48230800000016Jan 6 16:21:51 admin-istrators-computer configd[58]: target=enable-network: disabledJan 6 16:21:54 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time 8E981B890000001BJan 6 16:21:54 admin-istrators-computer mDNSResponder: mDNSPlatformRawTime: this_mach_absolute_time 8E97ECFE0000001BJan 6 16:23:06 admin-istrators-computer sudo: user62756 : TTY=ttyp1 ; PWD=/private/var/log ; USER=root ; COMMAND=/bin/bash Sorry forgot to add I am running tubgirl 10.4.10
  4. Will this also work with AMD ? I have a MB ASUS M2NBP-VM CSM Proc: AMD Athlon 64 X2 3800+ Software: 10.4.10 tubgirl AMD SSE3 Also in step: 3/ INSTALL 10.4.11 UPDATE - DO NOT REBOOT !!! http://www.apple.com/downloads/macosx/appl...pdateintel.html Can this also be done using the "Apple Software Update" ? Thanks
  5. RAM problem in OS X

    I have a similar problem. In 10.4.9 the RAM (amount at least) was detected correctly. In 10.4.10 "About this Mac" reports (almost correctly) that I have 2 Gb (reports 1.88 Gb 432 MHz) 667 MHz DDR2 but the "Hardware->Memory" section only reports 1 Gb (bank A3) sped 432 Mhz Type DRAM. Specs MB: ASUS M2NBP-VM CSM (Everything ob-board: MCP51 (eth + SATA), NVIDIA NVS210S GPU == GeForce6150) AMD Athlon 64 X2 Dual Core Processor 3800+ Software: 10.4.10 Kernel: 8.10.1 Can someone shed some light on this issue ? Thaks
  6. [How To] ALC882 Sound

    System AMD 64X2 3800+ JAS 10.4.8 AMD/Intel SSE2, SSE3 PPF1, PPF2 MOBO: ASUS M2NBP-VM CSM Codec - Analog Devices Inc 1986a - VID 11D4, DEVID 1986 Controller (From Windows System stuff) - VID 10DE (NVIDIA) DEVID 026C I followed the procedure posted by Ramjet, but I am in the same position as nbhusain I can see HD Audio Output in the Audio MIDI setup but I get no sound. BY the way - Audio MIDI indicates - Input not supported I see that a couple of other posts indicated that the got the 11D4 1986 to work. Perhaps they can show with what card, etc thanks
  7. Are there any sort of Video Drivers?

    System: AMD 64X2 3800+ MOBO: ASUS M2NBP-VM CSM Video: NVIDIA Quadro NVS210S GPU / 6150LE Eth/ATA: NVIDIA nFORCE 430B amd MCP51 SATA Drive - Maxtor 320G - Win XP ATA Drive - Seagate 160G - JAS 10.4.8 AMD/INTEL SSE2 SSE3 PPF1 and PFF2 Logitech USB headset Logitech STX Quickcam When I load the OSX - 1. Ethernet not detected - I tried using the forcedeth (many need to give it a try again). Solves it by using Airlink 101 (USB2.0 to ETH converter with the appropriate drivers Ax8817x... - $2.99 on sale at fry's ) - Ethernet works using this interface. 2. Built-in Audio no detected. Use the AppleAzalia trick (both the controller and codec). Manged to get HD Audio output to show in the MIDI utility, but no sound from the speakers My USB Headset works (both Sound and Mic) 3. Camera works with macam and iCHatUSB programs 4. IGPU matching fails. When booting up default screen comes up 1024x768 DVDPlayer - complaints - No video device to do DVD playback. Other DVD players complain similarly. 5. iTunes and QTime both work OK. Is there a driver / program that can detect my "video adapter/ display" ? Help on that much appreciated
×