Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About chad2323

  • Rank
    InsanelyMac Protégé
  1. Only used for a few months bought a Mac pro. I have it listed on RC groups http://www.rcgroups.com/forums/showthread.php?t=2142836 I have perfect seller ratings over there. $145.00 plus shipping Thank's
  2. Hey guys wondering if someone can give me some tips on how I can get the onboard hdmi to work? Right now I have a GT670 running my 2 monitors and I want the hdmi port to work with my TV is this possible? I did a search and couldn't find anything about this. Thank's
  3. I just got my board last week and still have the file if your intrested. I set mine up last week and it was so easy the only hiccup I had today was I installed Logitech drivers for my mouse and for some reason it would not boot up again. I had to reinstall everything again and I won't make that mistake again.
  4. Memory Question

    Hello been reading these forums for a few weeks and learn allot from it but I have a question I just built my first z77mx-quo-aos Hackintosh with mavericks and it went very good. I'm using 32 gigs GSkill Ripjaws X series DDR3 SDRAM 1600(PC3 12800) memory and in the about Mac the memory is showing up as 1333MHZ for the speed so I'm assuming I need to go into the Bios and change something but before I do and mess something up I thought I would ask here first for any tips. Thank's allot