Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

jabbaranks

Members
  • Content count

    36
  • Joined

  • Last visited

About jabbaranks

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. MaLd0n here is the runme updated clover folder with the last DSDT that you corrected... the only question I have is the slot location as highlighted on the screen shot... Send me Godfreys-iMac.7z
  2. HEY MaLd0n . CAN YOU DOUBLE CHECK THIS FOR ME.. I HAD TO UPGRADE TO SIERRA AND THE PREVIOUS DSDT FREEZES OR DOESNT ALLOW ME TO USE MY MOUSESend me Godfreys Z77X-UD5H.zipSend me Godfreys Z77X-UD5H.zip Send me Godfreys Z77X-UD5H.7z
  3. jabbaranks, on 27 Feb 2018 - 10:17 AM, said: and work before? the same patches but i kill device usb2, all work into usb3 only one of the usb3 ports was not working before.. now 2 are now working...
  4. MaLd0n heres my updated files ran after the install of your clover for my X99 Send me Godfreys-Pro.zip
  5. which board are you Using???? I reversed back without the USB injectors and now I only have 1 port that doesnt work.. Will try sleep see if that works now... I appreciate your help...
  6. Two so far.. Both USB 3 ports on different hubs.. Using the new kexts takes away some of the ports that were working.... Are you using auto or smart auto for XHCI
  7. Here are the updated files you requested... attached is a screenshot of my USB and PCI after booting with your Clover folder.. The USB did not change... Jabbas Mac Pro 2.zip USB.zip
  8. Does anyone have all USB ports working?? Im missing some in High Sierra... I can post a copy of my EFI folder anf my IOREG Here is my Clover folder and my IOREG Motherboard X99P-SLI F24 Processor Intel 6800k Memory 32GB Graphics GTX 960 Drives Multiple SSD and 1 Intel 600P NVME EFI 2.zip Jabbas Mac Pro.zip
  9. Can someone provide and EFI folder for comparison... I have X99P-SLI, Xeon E5-2658-V3, GTX 960. and a Intel 600P NVME M.2 SSD....... EKWIPT
  10. What options did you use to configure clover..
  11. With this solution audio stays after updates because there no changes to original AppleHDA.kext. All Changes are made to EFI kext folder
×