Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About CaptainCactus

  • Rank
    InsanelyMac Protégé
  1. Unable to enable QE/CI with Intel HD 3000

    Hey man, sorry about that. I didn't realize that. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is really one of the only things I know about. What would you recommend as an alternative to installing hackintosh?
  2. Hey guys. Install 10.8.5 on my msi fr 720. I was having issues with the graphics acceleration so I installed some HD 3000 kexts and after doing so my track pad and keyboard {censored} the bed and are not working. I get to the login screen where you type your password in, but both keyboard and track pad are unresponsive. Wondering how to fix this?
  3. Unable to enable QE/CI with Intel HD 3000

    I did this. My graphics card now shows up under hardware not sysinfo, but still no CI/QE
  4. Unable to enable QE/CI with Intel HD 3000

    Hey there, I recently have installed the latest version of ML onto my MSI-FR720. (sandy bridge i7, 6 gbs ram, hd 3000) I am unable to get CI/QE enabled with my setup. I am able to use OS X, but the top bar is not translucent nor do I get ripple effects. I have tried replacing the appleintel.kexts, I have used various configurations of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but still no CI/QE. Any help would be greatly appreciated. attached is system specs.