Jump to content

butch02

Members
  • Content Count

    19
  • Joined

  • Last visited

About butch02

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    France
  1. butch02

    JaS et langage français?

    No problemo, disponible sur Rapidshare ICI
  2. butch02

    JaS et langage français?

    Bon, problème résolu, j'ai refrancisé avec le package French.pkg de la version retail 10.5.4 et tout est ok
  3. butch02

    JaS et langage français?

    merci de me prendre pour un noob , donc je répète : Tous les réglages effectués dans "International", tout le système en français et fonctionnel sauf les deux points précédemment mentionnés Sans le message de Nico3d3, j'aurais même pas vu le pb, n'ayant pas de stacks dans le dock et n'ayant pas eu besoin d'utiliser le tdb clavier depuis la réinstallation de JaS. Ceci pour dire que ce n'est pas gênant, mais j'aimerais comprendre
  4. butch02

    JaS et langage français?

    J'ai le même problème que Nico3d3 => JaS 10.5.4, francisé avec le french.pkg de Leopart 10.5 retail : Préférences Clavier inaccessibles et items en anglais dans le menu des stacks => refrancisé avec le french.pkg d'Alex -> idem
  5. butch02

    Adaptec 2904/2906 ?

    Ceci dit, les Mac Intel n'ayant pas de port PCI, je ne vois pas pourquoi Adaptec se ferait ch... à sortir des versions UB, sauf à satisfaire les possesseurs de Hackintosh
  6. Yes and No May be another choice in your poll ? Leo BrasilMac on a HDD for testing, Tiger XxX 10.4.10 remaining on another one for working Everything seams to be ok in Leo, just that CS3 issue (not repaired yet)
  7. butch02

    Apple updates ? anyone

    I downloaded ARD update from BrasilMac 10.5, using Software Update, and everything's ok
  8. butch02

    Leopard & Asus P5W-DH Deluxe

    J'ai installé la version de BrasilMac (il a une P5W-DH, donc ...) aucun driver additionnel ajouté et tout fontionne sauf : => le son, uniquement deux voies (comme sous Tiger) => le Wifi (le driver Realtek n'a pas encore été mis à jour)
  9. butch02

    MacOS Leopard 10.5 français keyboard + language?

    Si tu fais l'install avec la méthode de BrasilMac, la version française est installée et normalement activée si tu as choisi Français lors de l'install. Sinon, tu peux la réactiver via le Tdb International
  10. je n'arrive pas à faire fonctionner Call of Duty 2 avec 10.4.10 (essayé avec deux releases : Kalyway et XxX) => l'écran d'accueil (avec les options) reste noir, seul le curseur est visible. Ce jeu marchait très bien sous 10.4.9 (uphuck). Sous 10.4.10, il fonctionne en forçant l'ouverture avec Rosetta (mais bonjour les performances ...). Enfin, il fonctionne parfaitement sur un Mac avec 10.4.10. J'ai une MSI 7600GT avec NVinject 0.9. Quelqu'un a une idée ?
  11. butch02

    [AIDE] Question de boulet sur les cartes graphiques

    Les deux ports DVI de ma 7600GT fonctionnent parfaitement
  12. butch02

    XxX_OSX86 10.4.10 Install DVD

    Same problem here, 3.2GHz C2D reporting as 3.8GHz and a more annoying issue : Call of Duty 2 main screen can't display ... (flashing horizontal lines ??) (using Natit 0.2)
  13. butch02

    Adaptec 2904/2906 ?

    Etonné je suis ... IMHO la seule différence entre la 2904 et la 2906, c'est le port externe (50 ou 25 broches). J'ai une 2906 que je n'utilise plus, mais à l'époque (sur Mac), elle était connue comme étant une carte non bootable, car ne possédant pas de ROM ... Il faudrait que je remette la main dessus
  14. butch02

    [Resolu] Partage de Fichiers

    trop tard, j'ai reformaté la partition ... ... comme je suis en train de faire une clean install, c'est pas vraiment génant => maintenant reste plus qu'à transférer qq centaines de Go depuis le G4 (je suis pas couché) je garde l'idée de faire une nouvelle session a+ Edit : je pense avoir trouvé la raison : quand j'ai remplacé APPLESMBIOS.KEXT par celle de Netkas (pour faire fonctionner CS3), je n'ai pas joué du CHMOD ...
  15. butch02

    [Resolu] Partage de Fichiers

    Bon, finalement, j'ai installé la release Uphuck 10.4.9r3 sur mon autre partition "pour voir" ... et là ça marche
×