Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

King Macintosh

  • Content count

  • Joined

  • Last visited

About King Macintosh

  • Rank
    InsanelyMac Protégé
  1. S.M.A.R.T FAIL

    My iMac Intel (iMac 10,1) is running OS X 10.6.6. The hard disk reports S.M.A.R.T. failure, but at the same time, I was able to reinstall Mac OS X several times. Needless to say, Lion refuses to install, because of S.M.A.R.T... So what do I do?
  2. What the...

    I had to reinstall OS X. Now, I have my hard disk clicking. Nearly killed my system.
  3. What the...

    Jesus H. Christ, I got this 27'' iMac yesterday afternoon, and already we have a quirk. Snow Leopard refuses to extract .zip files. Which, is quite a majority of applications, like UnRARX. Specs of my iMac: - 3.06GHz Intel Core 2 Duo - 4GB of RAM - 1TB hard disk - ATi Radeon HD 4670 I have the latest Snow Leopard (10.6.4). Oh and yes, I've already tried using terminal.
  4. Hello, I tried to make a topic earlier this week, but nobody really answered me, so yes, its a Acer Aspire. It has a Intel Pentium Dual-Core 2GHz 4GB of RAM (2.93 detected by Vista x64) 300GB Hard Drive Atheros AR5B91 Wireless Card Intel GMA4500M Mobile Windows Vista Home Premium x64 Please recommend me a OSx86 distro that would work. Thanks! -Distros attempted: -iATKOS 10.5.5 - Failed, setup crashed -iDeneb 10.5.5 - Disc refused to load -Kalyway 10.5.2 - Wouldnt get past Migration Assistant. I downloaded iPC 10.5.6, would that work? If not, tell me.
  5. Halp!

    Is anyone out there.......?
  6. Halp!

    Oh and btw, this machine is a Acer Aspire 5735Z
  7. Halp!

    OK, I have been a OSx86 user since 10.4.6. a Mac guy since OS 8.6 So, heres my issue. I've loved playing with Leopard. but here is a bad thing: I've used the wiki most of the time, and found results on my PC. My computer specs are: Intel Pentium Dual-Core @ 2.00GHz 4.00GB of RAM (2.93GB detected by Vista) 300GB Hard Drive Atheros AR5B91 WLAN Intel Graphics Media Accelerator 4500M Windows Vista Home Premium (RTM) Could someone point me to the best distro? I'm going to attempt iPC 10.5.6, but if someone has a better idea, please say so.
  8. Killing me softly

    Ugh. I have a new P4 Hackintosh here. For some reason I cant seem to get VMWare Fusion working, it will KP, then it wont reboot and I have to reinstall. Specs: Intel Pentium 4 HT 2.80GHz 1.0 GB RAM 320GB SATA Intel GMA900 <-- OMG! Kalyway 10.5.2 I heard something about how the VooDoo 9.5.0 kernel fixes this error, but I'm not sure. I dont know my kernel either. gack, help! gack, help!
  9. Broadcom.

    I have a awesome Pentium 4 Prescott 2.8GHz. Unfortunately, it is completely incompatible with my Broadcom Ethernet Adapter..., Mac OS X 10.4.8 is uncompatible because of no drivers, my laptop has the same one. I want to know if Mac OS X 10.5 or a later 10.4 DVD works fine Holy {censored} people can post new stuff fast O.O I really need help guys, please assist me, I am an experienced OSx86 user . I also hang around IRC (oops no i dont)
  10. Compaq nc6220 problems.

    Most of you know that I have a Compaq nc6220 , and I have a new battery for it, and I want to run Mac OS X 10.4.8 on it. but, I have an audio problem. When i disconnect my AC Power, my audio beings lagging like {censored}. When its plugged in, audio starts playin' smoothly.
  11. Change Mac OS X Version easily

    Please people, once you get the Leopard stuff to work in Tiger, Please put it into a .pkg called Leopardizer 1.0
  12. Heeey..

    Do you think that a SSE3 Celeron can do Vanilla in Leopard and Tiger?
  13. Intel 2200BG

    OK, I am on the laptop I want to install Mac OS X 10.4.8 (JaS 10.4.8 SSE2 SSE3), and I have a problem. In the past experiences I have tried to install javalovi's 2200BG driver. and at 1 point, he clamied that they had gotten WEP Support. well, WHen I use WEP, It doesnt work. and I cannot decrypt my network, there is someone that is stealing my internet. Please, can someone help me get WEP support for my 2200BG??? Specs: Compaq nc6220 1.73 GHz Intel Centrino 512 MB RAM GMA900 Integrated Built In Audio Intel 2200BG Wireless Broadcom Wired (I am clueless to which model)
  14. Problems with Intel 2200BG

    Guys, on my HP Compaq nc6220, running Mac OS X 10.4.8 (JaS SSE2,SSE3,PPF1 and PPF2) Can you guys help me? I tried Javalovi's Driver, didnt work, and I am boned. HELP!~
  15. Mac OSx86 Legal Soon?

    XD, i already have a Mac Pro and a MacBook Pro, so shut up, but thats cool, i can go ALL OS X!