Jump to content
InsanelyMac Forum

Markelecguitar

Members
  • Content count

    13
  • Joined

  • Last visited

About Markelecguitar

  • Rank
    InsanelyMac Protégé
  1. Firstly i dont know if this is the right section, or even if there is a section for this But now with my laptop running leopard as sucessfully as i could hope, internet and sound all working I would like to say a massive thank you to the whole osx86 community, without the amazing tutourials of this vibrant community and the time spent by generous and helpful individuals, i would not have this sytem or be able to appreciate the beauty that is leopard and the mac platform So thank you everyone and if there is anything i can do to help please ask
  2. Need help to get my Leopard fully functional

    Thanks so much, that majority of my problems were due to not knowing the abbreviations for example it thought the BCM 57XX was not the broadcom NetXtreme, Appreciate all your help If anyone could give anymore infor on any of the problems particularly the graphics and the core duo, please do
  3. Need help to get my Leopard fully functional

    Please sum1 help me out i want to finally get this sorted
  4. I have at the present time a working Leopard install on my Dell Precision M65 I do however have problems which i need to fix to allow me to fully enjoy leopard I install leopard with the ToH RC2 dvd just incase anyone was wondering Specs: Processor: Intel core duo (i have it working but i have the boot option cpus=1, is it possible to use both cores if i install the EFI patch or something else) Graphics: Nvidia Quadro FX 350M (I need to enable quartz extreme if possible, can this be done with nvinject?) Wireless: Intel 3945ABG wireless (i'm aware it isn't supported) Ethernet: Broadcom NetXtreme 57xx Gigabit Controller (can this ethernet be used?) Audio: Now sorted I really need help to sort out these final problems so i can enjoy leopard at its best
  5. AppleHDA Solution - Work in progress

    Ok guys i was wonderin if you could help Running Toh RC2 leopard on a dell precision M65 I have a Sigmatel 9200, r so it says in my BIOS Can someone give me the right patch version for this and a codec dump or a guide how to make one because i have linux on this pc and can do that if required
  6. Sigmatel 9200 need help :(

    I tried the jack output but no luck any ideas
  7. Sigmatel 9200 need help :(

    hmmm i dont quite understand what you mean, surely if it was working i would have an audio output device listed in the audio section in preferences or about this mac
  8. Sigmatel 9200 need help :(

    Thanks for the replies Ai i tried taruga's patcher, multiple versions and it successfully completed most of the times but yet the audio still didnt work. Ill tryposting at the other thread but if anyone can help me please do
  9. Sigmatel 9200 need help :(

    Please could someone help me out i know the problem can be fixed and has been fixed
  10. Sigmatel 9200 need help :(

    I know the sigmatel 9200 has been fixed and I know that many peopl now have it working. But i have tried using the Applehda patcher with various dump files that have been supplied and although the patcher said it was sucessful i still do not have sound or a recognised sound output device. Could someone please provide: #A link to the correct version of the AppleHDA patcher to use #A link to a 9200 dump or even instructions as to how to create my own dump #And if theres anything iv done wrong or havent done please tell me I'm sorry to have to create a seperate topic for this but the 9200 sub forum isnt well organized if i can get mine working i will create a new topic there with a link to the patcher, a dump file and detailed instructions so that its very noob friendly, me being one myself
  11. Sorry to break the news to you but from what iv gathered the ethernet will nto work the boradcom 57xx is just not supported. to get interent i bought a usb wireless adapter on ebay. I just typed in osx wireless and there was one for about £11. It wasn't the official airport but it works thankfully. Hope that helps Can anyone give me any help on the sound situation?
  12. I know the sigmatel 9200 has been fixed and I know that many peopl now have it working. But i have tried using the Applehda patcher with various dump files that have been supplied and although the patcher said it was sucessful i still do not have sound or a recognised sound output device. Could someone please provide: #A link to the correct version of the AppleHDA patcher to use #A link to a 9200 dump or even instructions as to how to create my own dump #And if theres anything iv done wrong or havent done please tell me I'm sorry to have to create a seperate topic for this but the 9200 sub forum isnt well organized if i can get mine working i will create a new topic there with a link to the patcher, a dump file and detailed instructions so that its very noob friendly, me being opne myself
  13. I have a dell precision M65, here are its details... Intel centrino Duo 1 gb ddr ram Nvidia Quatro fx 350m graphics card Intel Pro set wireless I installed the uphuck 4.9 os x and it installed fine. Its up and running now but the mouse is very, very slow at responding. Jumping around the screen. It is near impossible to do anything and therefore it was very hard for me to do the customization after the install due to the same reason with the mouse. I am unsure whether the whole system is running slow or just the mouse because i can do nothing to check without being able to use the mouse.I'm really stuck guys and any help would be greatly appreciated Thanks Mark I can provide more details of my hardware if needed but i need to install xp first on a 2nd partition becuase obviously from my problem i cant find my details using os x.
×