Jump to content
InsanelyMac Forum

ClaudioJuniorBR

Newbies
  • Content count

    9
  • Joined

  • Last visited

About ClaudioJuniorBR

  • Rank
    InsanelyMac Protégé
  1. ClaudioJuniorBR

    Hackintosh Yosemite White Screem ( Tela branca )

    Allan, eu fiz o tutorial certinho, peguei o Dev iD da minha placa de vídeo a XFX Radeon 6950 editei a kext e salvei, mais quando eu reinicio o pc sem ser em safe boot, nao funciona... Ai vi no post que o Chamilion nao tem suporte pra minha placa de vídeo, neste caso devo fazer o que? Andei pesquisando e ví que algumas pessoas usaram minha placa de vídeo no hackintosh mountain lion, será que vai ser o unico hackintosh que vou conseguir usar? Allan e Artur obrigado pela ajuda se possivel podem me passar um contato com vcs? Obrigado.
  2. ClaudioJuniorBR

    Hackintosh Yosemite White Screem ( Tela branca )

    Obrigado por responder, mais o tutorial esta sem as imagens, elas estão fora do ar. Poderia me indicar outro tutorial?
  3. Fala pessoal blz? bom instalei o Hackintosh Yosemite pelo usb boot feito em um Mac mesmo. instalei normalmente e não tive problemas. Só que quando o sistema vai iniciar para ser criado uma conta ele fica com a tela branca. Já usei a Flag -v e não da pra ver o erro. Usei a flag -x e o sistema iniciou normalmente. O que pode ser? Meu HardWare Placa mae: IPMH61R2 Placa de vídeo: XFX Radeon 6950 Processador: Core i3 Sandy Bridge Esperando ajuda Já usei a Flag GraphicsEnabler=No e mesmo assim não deu certo.
  4. ClaudioJuniorBR

    Tela branca logo depois do logo da Apple

    Você teria um tutorial facil para mim fazer? quero baixar tudo de novo, e tentar do Zero.
  5. ClaudioJuniorBR

    Tela branca logo depois do logo da Apple

    Olá, fui procurar o kext mais eu não tenho ele no meu pendrive. olhe todos o kexts q tenho.
  6. ClaudioJuniorBR

    Tela branca logo depois do logo da Apple

    Fiz todo o processo que me passaram, mais não consegui, então resolvi filmar! olha ai. http://www.youtube.com/watch?v=iOZ-SGWlxTU&feature=youtu.be
  7. ClaudioJuniorBR

    Tela branca logo depois do logo da Apple

    Olá. Obrigado por responde, estou em um desktop. Não sei se tenho a grafica intel hd desabilitada. Posso tirar uma foto da minha Bios para vocês.
  8. ClaudioJuniorBR

    Tela branca logo depois do logo da Apple

    Ow, so sorry. Thanks very much.
  9. ClaudioJuniorBR

    Tela branca logo depois do logo da Apple

    Olá. fiz uma maquina virtual do Snow Leopard para poder fazer um USB boot pelo sistema MAC, fiz um arquivo bootavel por ele com o iAtkos_ML2. Logo depois disso fiz a formatação corretamente e fiz a instalação do ML2, ai quando o PC vai reiniciar para ir para a tela de boas vindas, ele sai do logo da Apple e fica em uma tela branca sem fazer nada! e sem o mouse. Tentei tantas vezes que até pareceu erros. tirei foto de um deles, mais tem um problema o erro esta sendo cortado não sei por que... Minhas configurações. Asus PCWARE IPMH61R2 Intel Core i3 2100 Sandy Bridge. Memoria DDR3 8g. AMD Radeon HD 6950 , Core 830MHz, Memory 1300MHz. não sei o que fazer, alguem pode me ajudar? estou usando o iATKOS_ML2.
×