Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About z3r01

  • Rank
    InsanelyMac Protégé
  1. A friend is giving me a iMac G5 (white one) but he took the HDD, now here'sy question. When I plug it on , amd press the power button , it doesn't turn on, no lights nothing. When I open it up , there is lights on the motherboard on a number one( has for numbered led's) is this normal for Darwin not to load or even the mac not to turn on because it has no HDD? Or is there something else ?
  2. anybody got any ideas? its a del deminsion E310 intel pentium 4 2.80 and i was using kallyway 10.5
  3. reboot

    anyone have a solution?
  4. reboot

    intel pentium 4 521 cpu 2.80ghz MMX,SSE,SSE2,SSE3,EM64T MOBO:HP 09E8h intel i915pP/915G chipset 3.11gb ram intel 82915g/gv/910GL express family
  5. reboot

  6. reboot

    i managed to get the darwin loader with GParted live cd, but now i get an endless reboot
  7. iatkos install

    after install, it just stays in a black screen..no cursor...nothing...when boot up on the dvd, i go to startup disck and only see network boot...i dont see the harddrive that i jsut installed iatkos on.....
  8. installed

    i got leo installed and running but i get no sound and no ethernet.... i have a broadcom netxtreme gigabit ethernet PCI\VEN_14E4&DEV_1677&SUBSYS_3006103C&REV_01\4&1886B119&0&00E1 PCI\VEN_14E4&DEV_1677&SUBSYS_3006103C&REV_01 PCI\VEN_14E4&DEV_1677&SUBSYS_3006103C PCI\VEN_14E4&DEV_1677&CC_020000 PCI\VEN_14E4&DEV_1677&CC_0200 and a soundmax integrated digital audio PCI\VEN_8086&DEV_266E&SUBSYS_300D103C&REV_03 PCI\VEN_8086&DEV_266E&SUBSYS_300D103C PCI\VEN_8086&DEV_266E&CC_040100 PCI\VEN_8086&DEV_266E&CC_0401
  9. Can't boot Leopard

    i get the same blinking
  10. since we are asking these questions, does anyone kno where i can download psp firmware 3.80 for xbox360? (j/k...had to toss that one in)
  11. cpu temp

    well, i installed on a pentium 4 3.06Ghz 1gb ram and i hear the fan acting wierd.... its like its in a flux...if thats the word im looking for....it goes fast and slow and fast and slow then kicks in reall fast for a minute and back to the flux then stays at low speed
  12. pci card

  13. pci card

    Texas Instruments PCI (TI-PCI) 6xx1/7xx1 Cardbus (Media Card Reader)
  14. pci card

    does anyone have any info on this?
  15. pci card