Jump to content
InsanelyMac Forum

XP1

Members
  • Content count

    40
  • Joined

  • Last visited

  1. Not able to install VMware Tools. Installer does not open. Running macOS 10.12.6 on AMD CPU.
  2. How to get X1950 working on OS X 10.9 Mavericks?
  3. I tried X1950-Bronya-10.6.7.zip (25 oktober 2013) on OS X 10.9 Mavericks. It did not work. It still shows generic display. EDIT: When I edit Chameleon's "/Extra/org.chameleon.Boot.plist" file and set "GraphicsEnabler" to "Yes", OS X 10.9 is stuck showing the gray boot screen with the Apple logo on my monitor, but I can login remotely using TeamViewer and access the desktop. "About This Mac" says "Graphics: ATI Radeon HD X1950 Pro (null)" and "No displays detected".
  4. I won the Trading Pure Alpha achievement in Grand Theft Auto V for 13 #TrueAchievement points - http://t.co/6eUNhp65Ho

  5. I now have 7 Tagged Photos, 41 Photos, 2294 Status Updates, 12 Friends & 15 Wall Posts backed up to my social journal using SocialSafe. You can download a Free version at http://socialsafe.net

  6. Wired connection works fine. I'm using "Mac OS X Leopard 10.5.4 9E25 Retail.dmg (MD5: 492a9b56ae43a98bc01f51a0f0e3ba88)".
  7. Ok, I opened the "Realtek USB WLAN Client Utility" and it bounces up and down until it says "Application Not Responding". I did a restart, and it's the same result.
  8. How do I install and use the Realtek RTL8187L Wireless LAN (WiFI connection)? I installed these drivers:ftp://210.51.181.211/cn/wlan/87_Mac10.4_v1309.zip from http://www.realtek.com.tw/downloads/downlo...nloads=true#367 It doesn't seem to be showing up under the Network Preferences.
  9. Do I feel stupid! I was typing "80" and "81" trying to get the bootloader to boot the retail DVD, but I never noticed the default "ef" value that actually boots the DVD. At first, I had the BIOS mode setting at AHCI and got a whole bunch of these: EBIOS read error: Error 0x02 Block 970 Sectors 64 EBIOS read error: Error 0x02 Block 970 Sectors 64 EBIOS read error: Error 0x02 Block 970 Sectors 64 ... I then set the setting back to IDE, and now, the Leopard installer is able to boot! Thanks, EnCoDeD.
  10. Does anyone know how to boot from the retail DVD? Whenever I swap the disc from the bootloader to the retail DVD, the bootloader doesn't detect the Mac OS X disc.
  11. Boot-132 CD won't Boot Mac OS X Retail DVD I first put the Boot-132 CD into the drive. After the loader is done loading, I swap the disc to the Mac Retail DVD. I type in "-v" and enter, and then I get two choices: 80 and 81. If I select either 80 or 81, the menu just returns to the beginning "boot:" prompt. There is no selection for the Mac Retail DVD. Am I doing something wrong? Downloaded and burned to disc: Asus P5K_ISO (Boot-132 ISO) from: http://forum.insanelymac.com/index.php?showtopic=114834 Burned using Nero 8 onto Maxell CD-R Mac OS X Leopard 10.5.4 9E25 Retail.dmg (MD5: 492a9b56ae43a98bc01f51a0f0e3ba88) Burned using UltraISO with Nero API onto Verbatim DVD+R DL (Made in Singapore) CPU: Intel Core 2 Duo E4500, 2200 MHz (11 x 200) Motherboard: Asus P5K-E/WiFi-AP (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394) Motherboard Chipset: Intel Bearlake P35 System Memory: 4096 MB (DDR2 SDRAM) DIMM1: Micron Tech. 8HTF12864AY-667E1 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz) DIMM2: Micron Tech. 8HTF12864AY-667E1 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz) DIMM3: Micron Tech. 8HTF12864AY-667E1 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz) DIMM4: Micron Tech. 8HTF12864AY-667E1 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz) BIOS Type: AMI (03/12/08) Graphics Card: ATI Radeon X1950 Pro Disc Drive: Samsung SH-S203N SATA Drive Disk Drive: Seagate 200GB SATA Drive EDIT: Thread: http://forum.insanelymac.com/index.php?s=&...st&p=970442
×