Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

bjorndewolf

Members
  • Content count

    9
  • Joined

  • Last visited

About bjorndewolf

  • Rank
    InsanelyMac Protégé
  1. N5050 Lion 10.7.2 wifi / trackpad troubles

    @husaber Thanks for the reply. Tried them both, but without success. I couldn't get the wireless card working. My solution was ordering an Atheros AR9280 AR5BHB92 Half PCI-E Wireless Card 300M through Ebay. It arrived by mail today. Swapped the original card with the Atheros AR9280 AR5BHB92 one and as expected it was detected OOB. So a very cheap hardware fix: $10,50 in total. Trackpad keeps buggin' me a bit though. Using a modified voodoops2controller kext for Alps from Projectosx.com (google it, not sure if i'm allowed to link to it here) I managed to get my trackpad to be detected as a "normal" mouse. Still, i'd love to be able to get side scrolling / multi finger scrolling working. For the time being I found out that when I click and hold the left + right mouse button simultanioualy and swipe over the trackpad it scrolls. Not very elegant but works better than using the scollbars. I've been trying to figure out what the model (deviceID etc) of my trackpad it is but I can't find it. Does anyone know how I can find out what exact model the alps trackpad is? Some linux/windows/osx tool I don't know about?
  2. Hi all, After a being a very happy Dell Latitude d620 hackint0sh user the last few years I had to replace my ol' pall with a new Laptop since my LCD's bckligt broke down. I bought me a Dell inspiron 15 n5050 i5-2450 / 4gb / HD3000 gfx / 500gb hdd. I've managed to get Lion 10.7.2 booting on my new laptop. But still have couple of things that wont work... Maybe someone can point me in the right direction in resolving these problems. My Touchpad is not detected after installation. I've tried voodoops2 but without success. Keyboard works and external usb mouse also works, just no trackpad... My n5050 has a alps trackpad, but i can't figure out how to get it detected... Also I can't figure out how to get my wifi working. According to windows it's a "Atheros AR9485 Wireless Network Adapter" and Dell says it's a "dell 1703 802.11b/g/n" VenID/DevID 168c:0032 Who could give me some advise? Any help is welcome! Specs: -------------------------------------- Summary -------------------------------------- Computer Brand Name: DELL Inspiron N5050 Operating System: Microsoft Windows 7 Ultimate (x64) Build 7601 Service Pack: Service Pack 1 Processor: Intel Core i5-2515E (2500.0 MHz) Motherboard: DELL 01HXXJ (Intel HM67 (Cougar Point) [b3]) Memory: 4 GBytes (Single-Channel) Hard Drive: WDC WD5000BPVT-75A1YT0 (476,940 MBytes (500 GB)) Optical Drive: TSSTcorp DVD+-RW SN-208BB (DVD+R DL) Display Adapter: Intel Sandy Bridge-MB GT2+ - Integrated Graphics Controller [D2/J1/Q0] [DELL] Audio Adapter: Intel Cougar Point PCH - High Definition Audio Controller [b3] Network Adapter: RealTek Semiconductor RTL8101/2/3 Family Fast Ethernet NIC Atheros Communications AR9485 Wireless Network Adapter Monitor: LG Philips [unknown Model: LGD02DC] Battery: DELL 8NH5525 -------------------------------------- Processor -------------------------------------- CPU ID: 000206A7 Code Name: Sandy Bridge-MB ECC CPU Stepping: D2 CPU Platform: BGA1023 Microcode Update Revision: 1B Core(s): 2 Thread(s): 4 Original Frequency: 2500.0 MHz Current Frequency: 2893.7 MHz = 29.00 x 99.8 MHz @ 1.2059 V CPU Core Temperature: N/A L1 Cache: Instruction: 2 x 32 KBytes, Data: 2 x 32 KBytes L2 Cache: Integrated: 2 x 256 KBytes L3 Cache: 3 MBytes CPU Thermal Design Power: 35.0 W -------------------------------------- Motherboard -------------------------------------- Model: DELL 01HXXJ Chipset: Intel HM67 (Cougar Point) [b3] Slots: 4xPCI Express x1, 1xPCI Express x16 PCI Express Version Supported: v2.0 USB Version Supported: v2.0 Super IO/LPC Chip: Unknown BIOS Manufacturer: American Megatrends BIOS Date: 03/23/2012 BIOS Version: A04 -------------------------------------- Memory -------------------------------------- Module Number: 0 Module Size: 4096 MBytes Module Type: SO-DIMM Memory Type: DDR3 SDRAM Memory Speed: 666.7 MHz (PC3-10600) Module Manufacturer: Hynix (Hyundai) Module Part Number: HMT351S6CFR8C-H9 Module Revision: 12366 Module Serial Number: 1803386393 Module Manufacturing Date: Year: 2012, Week: 10 SDRAM Manufacturer: Hynix (Hyundai) Error Check/Correction: None Number Of Banks: 8 Number Of Ranks: 2 Device Width: 8 bits Bus Width: 64 bits Module Density: 2048 Mb Module Voltage: 1.5 V Minimum SDRAM Cycle Time: 1.500 ns CAS# Latencies Supported: 5, 6, 7, 8, 9 Minimum CAS# Latency Time: 13.125 ns Minimum RAS# to CAS# Delay: 13.125 ns Minimum Row Precharge Time: 13.125 ns Minimum Active to Precharge Time: 36.000 ns Minimum Write Recovery Time: 15.000 ns Minimum Row Active to Row Active Delay: 6.000 ns Minimum Active to Active/Refresh Time: 49.125 ns Minimum Refresh Recovery Time Delay: 160.000 ns Minimum Internal Write to Read Command Delay: 7.500 ns Minimum Internal Read to Precharge Command Delay: 7.500 ns Minimum Four Activate Window Delay Time: 30.000 ns Supported Module Timing at 666.7 MHz: 9-9-9-24 Supported Module Timing at 400.0 MHz: 6-6-6-15 Supported Module Timing at 333.3 MHz: 5-5-5-12 Auto Self Refresh: Supported Extended Temperature Range: Supported Extended Temperature Refresh Rate: Not Supported On-die Thermal Sensor Readout: Not Supported -------------------------------------- Hard Drive -------------------------------------- Drive Model: WDC WD5000BPVT-75A1YT0 Drive Controller: Serial ATA 3Gb/s Drive Serial Number: WXT1CC1H5862 Firmware Revision: 01.01A01 Drive Capacity: 476,940 MBytes (500 GB) Media Rotation Rate: 5400 RPM Temperature: N/A Cache Buffer Size: 8192 KBytes Number of Cylinders: 16383 Number of Heads: 16 Number of Sectors: Unknown Sectors Per Track: 63 Native Command Queuing: Supported, Max. Depth: 32 TRIM Command: Not Supported Write Cache: Present, Active S.M.A.R.T. Feature: Present, Active Security Feature: Present, Inactive Removable Media Feature: Not Present, Disabled Power Management: Present, Active Advanced Power Management: Present, Active Packet Interface: Not Present, Disabled Look-Ahead Buffer: Present, Active Host Protected Area: Present, Enabled Power-Up In Standby: Not Supported, Inactive Automatic Acoustic Management: Not Supported, Inactive 48-bit LBA: Supported, Active Raw Read Error Rate: 200/51, Worst: 200 Reallocated Sector Count: 200/140, Worst: 200 Power-On Hours/Cycle Count: 100/Always OK, Worst: 100 (Data = 26) Power Cycle Count: 100/Always OK, Worst: 100 (Data = 122) Spin Up Time: 187/21, Worst: 182 (Data = 1616) Start/Stop Count: 100/Always OK, Worst: 100 (Data = 135) Seek Error Rate: 200/Always OK, Worst: 200 Spin Retry Count: 100/Always OK, Worst: 100 Temperature: 113/Always OK, Worst: 102 (Data = 34.0 C) Calibration Retry Count: 100/Always OK, Worst: 100 Power-Off Retract Count: 200/Always OK, Worst: 200 (Data = 68) Load/Unload Cycle Count: 200/Always OK, Worst: 200 (Data = 354) Reallocation Event Count: 200/Always OK, Worst: 200 Current Pending Sector Count: 200/Always OK, Worst: 200 Off-Line Uncorrectable Sector Count: 100/Always OK, Worst: 253 Ultra DMA/SATA CRC Error Rate: 200/Always OK, Worst: 200 -------------------------------------- Optical Drive -------------------------------------- Drive Model: TSSTcorp DVD+-RW SN-208BB Device Type: DVD+R DL Drive Serial Number: R8KL6GAC500RPP Firmware Revision: D300 Supported Disk Type (Read): CD-R, CD-RW, DVD-R, DVD-RW, DVD+R, DVD+RW, DVD-RAM, DVD+R DL Supported Disk Type (Write): CD-R, CD-RW, DVD-R, DVD-RW, DVD+R, DVD+RW, DVD-RAM, DVD+R DL -------------------------------------- Display Adapter -------------------------------------- Video Card: Intel Sandy Bridge-MB GT2+ - Integrated Graphics Controller [D2/J1/Q0] [DELL] Video Chipset: Intel HD Graphics 3000 (Sandy Bridge GT2+) Video Memory: Unknown Bus Type: Integrated Video BIOS Version: snm21081.dnq PC 14.34 03/01/2011 15:25:04 GPU Temperature: N/A Memory Clock: 665.0 MHz -------------------------------------- Audio Adapter -------------------------------------- Audio Adapter: Intel Cougar Point PCH - High Definition Audio Controller [b3] High Definition Audio Codec: IDT -------------------------------------- Network Adapter -------------------------------------- Network Adapter: RealTek Semiconductor RTL8101/2/3 Family Fast Ethernet NIC MAC Address: 78-45-C4-AB-4F-A0 Maximum Link Speed: 100 Mbps Network Adapter: Atheros Communications AR9485 Wireless Network Adapter MAC Address: Unknown Maximum Link Speed: Unknown -------------------------------------- Monitor -------------------------------------- Monitor Name: LG Philips [unknown Model: LGD02DC] Serial Number: Unknown Date Of Manufacture: Week: 0, Year: 2010 Max Vertical Size: 19 cm Max Horizontal Size: 34 cm Standby: Not Supported Suspend: Not Supported Standard Colour Space: Not Supported Preferred Timing Mode: Supported Default GTF Supported: Not Supported -------------------------------------- Battery -------------------------------------- Device Name: DELL 8NH5525 Manufacturer Name: SMP Serial Number: 9234 Unique ID: 9234SMPDELL 8NH5525 Chemistry: Lithium Ion Designed Capacity: 48840 mWh Full Charged Capacity: 49195 mWh Wear Level: 0.0 % Power Status: Discharging Current Capacity: 14597 mWh (29.7 %) Current Voltage: 10.538 V -------------------------------------- Time of this report: 4-8-2012 19:11:09 HWiNFO32.dll: 3.9.6.0 HWiNFO32.sys: 8.72.0.0 HWiNFO64A.sys: 8.72.0.0
  3. Hey Leppy, I've been a happy D620 SL user for quite some time now and I'm trying to improve my setup a bit by trying your DSDT exploits. Up to now I had some artifacts on my GMA950 and sleep wasn't working, so I thought let's try your experimental zip file. I've made a clean install just in case and followed your instructions on replacing the /Extra folder with the one from the zip file you provided. Replaced the boot file in / and rebuild the mkext file with your script. After all of this my d620 boots quite normally, no strange errors during verbose startup but I end up wtith just a White screen, no mouse or anything. Any idea on what's going wrong? thanks My setup: D620 Bios A10 CPU T5500 Intel gma950 0x27a2 2gb Ram 500gb Hdd
  4. It does make it slower, but in the Trackpad.prefPane I can adjust the tracking speed to my liking
  5. Hey all I solved my trackapd scrolling issues in Snow Leopard! This i my solution: Used the attached trackpad kext. Copied it to /Extra/Extensions/ and used Leppy700m's "rebuild_mkext.command". Chose option "1. 32 bit. (Increased stability and compatibility)" Lastly I replaced "Trackpad.prefPane" (also included in the attached zip file) in /System/Library/PreferencePanes/ Reboot and your scrolling Side_Scrolling_d620_Snow.zip
  6. Hey all, Thanks for this very easy install method Snow works almost flawlessly! The only thing i don't get working is scrolling on my trackpad... did anyone manage to get side scrolling working? In Leopard i got it working with a voodooPs2 kext from hxxp://macyourpc.com/2009/05/20/side-scrolling-on-your-hackintosh. But I can't get it to work in snow. Maybe this thread helps us but I couldn't get it to work hxxp://forum.voodooprojects.org/index.php/topic,245.0.html Did anyone manage to get this working? Cheers ps. my configuration is a D620 with intel GMA950
  7. I followed a guide on ihackint0sh.com called "How to Install Snow Leopard (10A432) on PC Hackintosh" (can't post a link following forum rules... but it's on the main page for those interested). I used all the kext mentioned in this guide and the ps2 kexts from a post called "Dell D630 kext pack" over at infinitemac. That's it. I tried inserting EFi String in com.apple.Boot.plist but then I get a Kernel panic. Tried using 10.5.7 gma950 kexts but also kernel panic... Not sure how to figure this out in a systematical way. So maybe someone else does...
  8. I did get video in SL but only 1024x768 no qe/ci No kext loaded These are my specs according to osx86tools 00:00.0 Host bridge [0600]: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub [8086:27a0] (rev 03) 00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller [8086:27a2] (rev 03) 00:02.1 Display controller [0380]: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller [8086:27a6] (rev 03) 00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller [8086:27d8] (rev 01) 00:1c.0 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 [8086:27d0] (rev 01) 00:1c.1 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 [8086:27d2] (rev 01) 00:1c.2 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 [8086:27d4] (rev 01) 00:1d.0 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 [8086:27c8] (rev 01) 00:1d.1 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 [8086:27c9] (rev 01) 00:1d.2 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 [8086:27ca] (rev 01) 00:1d.3 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 [8086:27cb] (rev 01) 00:1d.7 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller [8086:27cc] (rev 01) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev e1) 00:1f.0 ISA bridge [0601]: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge [8086:27b9] (rev 01) 00:1f.2 IDE interface [0101]: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller [8086:27c4] (rev 01) 00:1f.3 SMBus [0c05]: Intel Corporation 82801G (ICH7 Family) SMBus Controller [8086:27da] (rev 01) 03:01.0 CardBus bridge [0607]: O2 Micro, Inc. OZ601/6912/711E0 CardBus/SmartCardBus Controller [1217:6972] (rev 40) 09:00.0 Ethernet controller [0200]: Broadcom Corporation NetXtreme BCM5752 Gigabit Ethernet PCI Express [14e4:1600] (rev 02) 0c:00.0 Network controller [0280]: Broadcom Corporation BCM4311 802.11b/g WLAN [14e4:4311] (rev 01)
  9. Hey Leppy, did you try installing Snow leopard on your d620? I've been using Leopard on my d620 for few months now and it works like a charm. I managed to get SL running as well, but Wifi and the gma950 video card weren't working correctly. If you had more luck than I had, I'd really like to know how you were able to do so. cheers!
×