Jump to content

navihawk

Members
  • Content Count

    3
  • Joined

  • Last visited

About navihawk

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    New Jersey, United States
  1. Found the root of my problem, at least for the method we dont speak about here. needed to update my UEFI
  2. Thanks, I've been trying to get clover set up, but I have no idea what the hell I'm doing when it comes to getting clover set up, config wise. The current bootloader upgrade options The current Kexts set up (probably VoodooTSCSync, HDA, & FakeSMC are needed) VoodooTSCSync.kext is modified with this <key>IOPropertyMatch</key> <dict> <key>IOCPUNumber</key> <integer>11</integer> </dict> Booting with kext-dev-mode or w/e is default w/ -v npci=0x2000 but currently suffers from a kernel panic on boot ({censored} quality + resets immediately after i'm able to take a pic.) edit: also; here is my FULL part list @ PCPartPicker https://pcpartpicker.com/b/qLxYcf
  3. I've been working on getting a hackintosh installation going, but I've currently run into a snag with getting Yosemite 10.10.3 installed. (No Pictures, because I'm posting this right before class starts) What has been done Obtained a vanilla copy of OSX 10.10.3 via the AppStore with OSX Mavericks Created the installation media with "Something that isn't supported here"; Clover wouldn't work at all. Patched the kernel on the installation media to support the X99 platform (from the tonymac forum) Added VoodooTSCSync.kext to "Something that isn't supported here" in "/extra/extensions" Used Bootflags -v npci=0x2000 (Gets past verbose text; locks up on white screen w/ beachball; before the start of the installer is active.) Using nv_disable= 1 or 0 breaks loading. GraphicsEnabler=Yes / No doesn't seem to have any effect either. System Information Motherboard: MSI X99S SLI Plus CPU: Intel i7 5820k (not overclocked) RAM: 16GB DDR4 2133 Corsair Vengeance LPX GPU: EVGA GTX 780 3GB (ACX) (STOCK) 03G-P4-2782-KR Target Install Drive: OCZ Vertex 450 - 256GB SSD Other Drives: HGST 4TB 7200RPM Crucial MX100 - 256GB SSD (Windows 8.1 X64) WD 1TB Caviar Green - 5400RPM Seagate Momentus 250GB - 5400RPM (Ubuntu 14.10) Notes Each OS has their own bootloader, and is installed with all other drives not connected during installation. If anyone knows what needs to be done to get the system to get to the point of installation, feel free to reply.
×