Jump to content

kinetos

Members
  • Content count

    47
  • Joined

  • Last visited

About kinetos

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello !I've tried to update from High Sierra to Mojave but I've some problems... I've tried a clean install ! :-)I've used Clover (via hackintosh montreal) to install Mojave DP8.I've installed some kexts :-) (Brcm, lilu, applealc, fakesmc, mausi, intelgraphic)I've not a DSDT for the moment and my config.plist is not really good I thinkGraphic card : OK Processor : OK Memory : OK Webcam : OK LAN : OK USB ports seems to be okMy laptop is recognize like MacBook Air 13'' mid 2012.I've installed lilu, applealc and brcm but I've not audio and bluetooth (kexts are the latest). I've added flags for lilu, applealc and brcm).Have you some ideas to solve that? :-)
  2. kinetos

    Lenovo X230 restart instead shutdown

    Hello !I've tried to update from High Sierra to Mojave but I've some problems... I've tried a clean install ! :-)I've used Clover (via hackintosh montreal) to install Mojave DP8.I've installed some kexts :-) (Brcm, lilu, applealc, fakesmc, mausi, intelgraphic)I've not a DSDT for the moment and ma config.plist is not really good I thinkGraphic card : OK Processor : OK Memory : OK Webcam : OK LAN : OK USB ports seems to be okMy laptop is recognize like MacBook Air 13'' mid 2012.I've installed lilu, applealc and brcm but I've not audio and bluetooth (kexts are the latest). I've added flags for lilu, applealc and brcm).Have you some ideas to solve that? :-)
  3. Hello ! I've updates my laptop to Mojave DP3 without problem :-) For the post install I've some problems... - My laptop reboot when the apple appears, sometimes I can boot on first appears, sometimes the laptop reboot again and again and after some loop he boot on login screen. - My USB port have some problems, I've notification for less energy on all USB ports - My internal camera is not recognize (maybe the same problem USB?) (sorry for my bad english...) :-)
  4. kinetos

    Mojave on Lenovo x230

    For the moment, the laptop start with kexts : - ACPIBatteryManager.kext (1.70.2) - IntelGraphicsFixup.kext (1.2.0) - IntelMausiEthernet.kext (2.3.0d0) - VoodooPS2Controller.kext (1.8.25) - VoodooSDHC.kext If I'm try to install Brcm kexts or lilu or applealc, the laptop reboot when the apple appears. All is ok but audio Realtel ALC3202 and onboard bluetooth don't work (with 10.13.6, it was ok)
  5. kinetos

    Mojave on Lenovo x230

    Here my clover partition : https://mega.nz/#!t8tliKYa!SvXydtP7LoQKuEPWjp-h4xXokWuzc5OWP7PBflgA6qE
  6. kinetos

    Mojave on Lenovo x230

    Do you think it's my audio kext and boot flag the problems?
  7. kinetos

    Mojave on Lenovo x230

    Clover is already up to date but same problem for the moment
  8. kinetos

    Mojave on Lenovo x230

    Hello I've updated my laptop Lenovo x230 from 10.13.6 and I've updated too my audio with boot flag and AppleALC 1.2.8 and apfs.efi on my clover partition. I've just a problem, I think I have a kext with problem... When I boot without kext on clover I can go to login screen but when I boot normally my laptop reboot when the apple logo appear... Have you an idea to solve that? Configuration : Lenovo X230 (MacBook Pro 13'' mi 2012) - macOS Mojave 10.14 DP1 - Processeur 2,59GHZ Intel Core i5 - Mémoire 16GO 1600MHZ DDR3 - Graphisme Intel HD Graphics 4000 1536MO (sorry for my bad english)
  9. Same thing for me... :-/ I'm trying with installscript_10134beta UPDATE : Work for me with installscript_10134beta
  10. I've the same problem, I can't see the beta of 10.13.4 on App Store :/
  11. Hello problem is solved ! I've updated Lilu to 1.2.1 and it's ok to update the new beta :-)
  12. Hello problem is solved ! I've updated Lilu to 1.2.1 and it's ok to update the new beta :-)
  13. I've tried to select the install partition but after few seconds of boot, the laptop reboot on other partition
  14. Clover Configurator : 4.56.0.0 Clover Revision : 4297 I've FakeSMC in kexts/Other (version 6.25.1426)
  15. Hello ! Since a few days, I have a problem ... My Lenovo X230 laptop which is under High Sierra. I try since the public beta 2 (17b46a) to update the laptop but it's impossible. I download the update from the appstore, the laptop restarts by selecting the partition macos install and after a few seconds the laptop restarts on the main partition of High Sierra ... I do not understand where the problem may come from ... I did not touch Clover's EFI partition The main partition of High Sierra is in APFS and I have the apfs.efi installed
×