Jump to content

kinetos

Members
  • Content count

    43
  • Joined

  • Last visited

About kinetos

  • Rank
    InsanelyMac Protégé
  1. kinetos

    Mojave on Lenovo x230

    For the moment, the laptop start with kexts : - ACPIBatteryManager.kext (1.70.2) - IntelGraphicsFixup.kext (1.2.0) - IntelMausiEthernet.kext (2.3.0d0) - VoodooPS2Controller.kext (1.8.25) - VoodooSDHC.kext If I'm try to install Brcm kexts or lilu or applealc, the laptop reboot when the apple appears. All is ok but audio Realtel ALC3202 and onboard bluetooth don't work (with 10.13.6, it was ok)
  2. kinetos

    Mojave on Lenovo x230

    Here my clover partition : https://mega.nz/#!t8tliKYa!SvXydtP7LoQKuEPWjp-h4xXokWuzc5OWP7PBflgA6qE
  3. kinetos

    Mojave on Lenovo x230

    Do you think it's my audio kext and boot flag the problems?
  4. kinetos

    Mojave on Lenovo x230

    Clover is already up to date but same problem for the moment
  5. Hello I've updated my laptop Lenovo x230 from 10.13.6 and I've updated too my audio with boot flag and AppleALC 1.2.8 and apfs.efi on my clover partition. I've just a problem, I think I have a kext with problem... When I boot without kext on clover I can go to login screen but when I boot normally my laptop reboot when the apple logo appear... Have you an idea to solve that? Configuration : Lenovo X230 (MacBook Pro 13'' mi 2012) - macOS Mojave 10.14 DP1 - Processeur 2,59GHZ Intel Core i5 - Mémoire 16GO 1600MHZ DDR3 - Graphisme Intel HD Graphics 4000 1536MO (sorry for my bad english)
  6. Same thing for me... :-/ I'm trying with installscript_10134beta UPDATE : Work for me with installscript_10134beta
  7. I've the same problem, I can't see the beta of 10.13.4 on App Store :/
  8. Hello problem is solved ! I've updated Lilu to 1.2.1 and it's ok to update the new beta :-)
  9. Hello problem is solved ! I've updated Lilu to 1.2.1 and it's ok to update the new beta :-)
  10. I've tried to select the install partition but after few seconds of boot, the laptop reboot on other partition
  11. Clover Configurator : 4.56.0.0 Clover Revision : 4297 I've FakeSMC in kexts/Other (version 6.25.1426)
  12. Hello ! Since a few days, I have a problem ... My Lenovo X230 laptop which is under High Sierra. I try since the public beta 2 (17b46a) to update the laptop but it's impossible. I download the update from the appstore, the laptop restarts by selecting the partition macos install and after a few seconds the laptop restarts on the main partition of High Sierra ... I do not understand where the problem may come from ... I did not touch Clover's EFI partition The main partition of High Sierra is in APFS and I have the apfs.efi installed
  13. Hello ! Since a few days, I have a problem ... My Lenovo X230 laptop which is under High Sierra. I try since the public beta 2 to update the laptop but it's impossible. I download the update from the appstore, the laptop restarts by selecting the partition macos install and after a few seconds the laptop restarts on the main partition of High Sierra ... I do not understand where the problem may come from ... I did not touch Clover's EFI partition The main partition of High Sierra is in APFS and I have the apfs.efi installed
  14. kinetos

    macOS High Sierra on X230

    High Sierra yes ;-) and I've 2 partitions with install High Sierra from, I'm sure ;-)
  15. kinetos

    macOS High Sierra on X230

    I will try now ;-) I've 2 partitions for install mac os sierra from In verbose I can't read the informations... It's too fast
×