Jump to content
InsanelyMac Forum

Toucanet

Members
  • Content count

    112
  • Joined

  • Last visited

  1. Toucanet

    Yosemite: Audio - Realtek ALC AppleHDA

    Okay, thank you. I have not done the procedure because my problem is to find out what my codec ID and codec name are, so I think Console messages are unnecessary. System Information/Hardware/Audio/Intel High Definition Audio Not found, in the screenshot only Audio devices. No dsdt.aml and ssdt.aml installed. audio.zip
  2. Toucanet

    Yosemite: Audio - Realtek ALC AppleHDA

    Problem: in DPCIManager Codec ID and Codec Name is blanc. OS X 10.10.2 "Yosemite". Dell XPS 8000, preassembled mobo, Intel i7 860, nVidia GTS 240. Do I need to post all the other informations for this problem?
  3. Toucanet

    AppleAHCIPort.kext (for RAID)

    I need the file for Yosemite! Anyone can post it?
  4. Unfortunately it doesn't work! Any other idea? :-(
  5. Unfortunatly it doesn't work both in SATA and in RAID mode. Do I have to try with other IOATAFAMILY files?
  6. Thanks, Do I have to do all these 4 things or only 1 of these? If I chose the second one, do I have to copy the ahciinjector.kext in /extra or in s/l/e?
  7. I don't think that that post can help me My problem is not still waiting for root device, it is that the installation doesn't recognize my hard drive.
  8. Thank you for the answers, however even with Vanilla method, the installer doesn't recognize my internal hard drive. I cannot find anything that could help me on the net, I tried all kind of kexts but nothing
  9. Toucanet

    OS X 10.9 myHack USB Installer Beta

    Hi. My XPS 8000 has only ATA and RAID mode (no AHCI). I have create a my hack USB installer but when I boot (BIOS in Raid Mode) it the installer doesn't recognize my internal drive (a Samsung 250GB SSD) and so I can't install it. How can I solve the problem? Do I have to add some Kexts in system/library/extensions? I tried to boot with -x or add a ioatafamily.kext in s/l/e of the folder but it still doesn't work. Any idea?
  10. My hack http://myhack.sojugarden.com/guide/ Thanks for the answer!
  11. Hi. My XPS 8000 has only ATA and RAID mode (no AHCI). I have create a my hack USB installer but when I boot (BIOS in Raid Mode) it the installer doesn't recognize my internal drive (a Samsung 250GB SSD) and so I can't install it. How can I solve the problem? Do I have to add some Kexts in system/library/extensions? I tried to boot with -x or add a ioatafamily.kext in s/l/e of the folder but it still doesn't work. Any idea?
×