Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited


  • Rank
    InsanelyMac Protégé
  1. intel hd graphics cards success 10.8

    Hi Manor! Thanks for your great contribution! Are these drivers from 10.8 QE/CI compliant ? What is the best installation sequence ? My laptop is HP G62-b03sl, 4 gb RAM, Arrandale (0046 rev 2) Intel I3 350M. Lion is IATKOS L2 combo updated to 10.7.3. Thanks in advance for your replies ! VSTADM
  2. Is not possible a more direct solution without 10.4 available? Maybe patching of SMBIOS to Macpro version or something similar ? Thanks! VSTADM
  3. OSX86 + RME HDSP on NForce3 250 Problem!

    nobody can help me? Please..... VSTADM
  4. Hi to all. I've serious problems to get my configuration working. I've Gigabyte K8NS Pro (Socket 754) with Athlon64 3000+ CPU (NForce3 250 chipset). In this machine I've a Ricoh R5C485 PCI to PCMCIA Adapter with an RME Hammerfall DSP Cardbus plugged in. In WinXP this configuration work perfectly. I've downloaded RME HDSP driver 1.7 which supports Intel Macs not only in PCI-E, but unofficially in PCI and Cardbus also. I've tried several hackintosh distributions, but this config not work. In various cases, the problem is the dependency from ioaudiofamily.kext not satisfied. With my mobo, what is the best distribution to get this config working? And how can I resolve the dependency problem? Can I patch some kexts to get my conf fully working? Thanks in advance for your replies! VSTADM