Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About ecalasans

  • Rank
    InsanelyMac Protégé
  1. Working 512mb Nvidia card

    Do I need to update to 10.4.10? There's no other way to 10.4.8?
  2. Laptop Display black

    But I got display the system in a lower resolution(1024x768) at the installation, fully working, without QE. Only when I try to install the packages I get the black screen. I think there must be a solution.
  3. Laptop Display black

    Hello everyone. After try many solutions I came here looking for help. I have a Toshiba P25-S609 with a NVidia GeForce FX Go5200; I have the 10.4.8 version of Mac OS X x86 installed. I've tried many .kexts(Natit, EFI, LaptopDisplay) to increase resolution of the screen but, every one of them made the laptop display black after the gray apple screen. When I connect a RGB monitor I can get the system. I've even tried the paperclip trick but it didn't work. On the RGB out I got the increased resolution. How can I fix this problem? And how can I get the system working without reinstalling? Please, help me. Thanks and waiting a solution.