Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ZhijieWang

  • Rank
    InsanelyMac Protégé
  1. Hello, it is my first time making a hackintosh of Maverick official version. I have googled around for a while. I am having problem with audio. I tried with VooDooHDA several versions using Mult Beast or Knext Utility. No success. My laptop is a Lenovo Z400 This is system info dump ven id Vendor DevID Device Class Subclass 8086 Intel 1e59 HM76 Express LPC controller Bridge ISA Intel 1e3a 7 serires c210 MEI controller #1 Communication b Intel 1e31 USBxHCIcontroller Intel 1e2d USB Enhanced Host 1 Intel 1e26 USBxEnhanced Host 2 Intel 1e22 SMBus Controller Intel 1e20 HD audio Intel 1e12 PCI Express Root 2 Intel 1e10 PCI Express Root 1 Intel 1e03 Sata bridge Intel 0888 Cntrino Wireless -N 2230 Intel 0166 3rd Gen Graph Controler Intel 0154 3rd Gen DRAM Controler 10ec Realtek 8136 RTL8101E/RTL812E PCI Express Ethernet Sometimes, the MB installs but the system gives an error, "install incorrectly" Sometimes, "Can't get registry-entry path" Sometimes, with VT2021 I can have several channels in the drop down, all scrambled. However, I suspect whether my audio card is really Intel as I googled around a for while. I searched online and found the CNET.com have the spec, it says ALC269Q I have attached the evidence in pictures. Can anyone help me?